Lista de puntos de acceso detectados

Seleccione un punto de acceso de la lista [Puntos de acceso detectados].

Si no se puede detectar siquiera un punto de acceso

Pueden pasar unos minutos hasta que se reconozca el punto de acceso. Haga clic en [Actualizar].
Para obtener más información, consulte la guía del usuario que se adjunta con la impresora.

Si se detectan varios puntos de acceso

Si vive en un apartamento o en un piso, puede que la impresora esté estableciendo comunicación con el punto de acceso de otra persona del edificio. Especifique el punto de acceso apropiado y haga clic en [Conectar].

También puede hacer clic en [Configuración manual...] y especificar la configuración del punto de acceso en la pantalla [Configuración manual].

[Puntos de acceso detectados]

Puede comprobar la intensidad de la señal del punto de acceso, si el punto de acceso está utilizando una codificación, su nombre (SSID) y la dirección MAC.

Importante

Si un punto de acceso es compatible tanto con WPA como con WPA2, es posible que se muestren por separado según el valor de configuración del punto de acceso. Seleccione el punto de acceso del método de codificación con el que desee conectar.

Nota

Las direcciones MAC se muestran únicamente cuando se detectan varios puntos de acceso con el mismo nombre (SSID). En tales casos, utilice las direcciones MAC para determinar y seleccionar el punto de acceso que se utilizará.

La intensidad de la señal viene indicada por el número de barras que muestra la antena.
: buena
: aceptable
: baja

La codificación especificada en el punto de acceso se indica mediante los caracteres ASCII.
Ninguna: no se ha establecido ninguna codificación
WEP: se ha establecido una codificación (WEP)
WPA: se ha establecido una codificación (WPA)
WPA2: se ha establecido una codificación (WPA2)

[Información de red]

Muestra la información de red que se ha establecido en los ordenadores y las impresoras.
Haga clic en esta opción para ver la información de red si no se detectan de forma automática los puntos de acceso o las impresoras durante la configuración de red.
Esta opción se activa cuando no se detecta el punto de acceso o cuando falla la conexión con el punto de acceso.

[Actualizar]

Haga clic en esta opción si no se detecta el punto de acceso de destino. Volverá a tratar de detectarse el punto de acceso.

Nota

Encienda el punto de acceso.

[Clave de red]

Si se ha establecido WEP como el punto de acceso que se debe usar, escriba una clave WEP. Si se ha establecido WPA/WPA2, escriba una clave PSK (clave precompartida) o una contraseña. En ambos casos, el valor introducido debe tener el mismo formato y la misma longitud que el punto de acceso.

Acerca de Clave de red

Nota

Sólo puede introducir la clave de red aquí en el caso de que las opciones WEP o WPA (PSK), WPA2 (PSK) estén definidas en el punto de acceso seleccionado.

[Número de clave WEP...]

La clave WEP debe establecerse con el mismo número de clave WEP que se haya configurado en el punto de acceso. Normalmente, se selecciona [Clave WEP 1]. Haga clic en este elemento para seleccionar otro número.

[Configuración manual...]

Acceda a la pantalla [Configuración manual] si no se encuentra el punto de acceso de destino o si se desea cambiar la configuración de red de la impresora de forma manual y volver a detectar el punto de acceso.

[Atrás]

Haga clic en este botón para repetir la misma operación desde el principio en la pantalla anterior.

[Conectar]

Conecta el punto de acceso seleccionado.

[Cancelar]

Cancela la instalación.
Como la instalación no se habrá completado, deberá volver a ejecutarla para utilizar la impresora.

Solución de problemas

Si no se detecta el punto de acceso con el que desea establecer la conexión, compruebe las opciones que se muestran en esta página y, a continuación, haga clic en [Actualizar] en la pantalla [Lista de puntos de acceso detectados].

Si la configuración presenta problemas, compruebe los puntos siguientes empezando por el primero.

Introducción

Comprobación de la conexión física

Cortafuegos

Acerca del cortafuegos

Confirmación del punto de acceso

Comprobación del punto de acceso seleccionado

Comprobación de la función de filtrado del punto de acceso


Información WPA

Establece la WPA.

[Contraseña]

Introduzca la contraseña.

[Tipo de codificación dinámica]

Seleccione el tipo de codificación dinámica.

[Aceptar]

Establece la WPA según la información especificada.

[Cancelar]

Cierra esta pantalla.


Información WPA2

Establece la WPA2.

[Contraseña]

Introduzca la contraseña.

[Tipo de codificación dinámica]

Seleccione el tipo de codificación dinámica.

[Aceptar]

Establece la WPA2 según la información especificada.

[Cancelar]

Cierra esta pantalla.


Información de red

Muestra la información de red que se ha establecido en los ordenadores y las impresoras.

Compruebe esta información cuando no se puedan detectar los puntos de acceso o las impresoras de forma automática durante la configuración de red.

Importante

En función del entorno que utilice, algunas opciones no se podrán mostrar.

Application Info.

Muestra información acerca del IJ Installer que se está utilizando.

NIC Info.

Muestra la información de red que se ha establecido para la impresora.
Puede comprobar el SSID y la dirección IP así como averiguar si la impresora puede establecer comunicación con el ordenador.

PC Info.

Muestra la información de red que se ha establecido para el ordenador.
Puede comprobar la configuración de la red que está utilizando.

[Aceptar]

Cierra esta pantalla.

[Copiar toda la información]

Copia la información de red en el portapapeles.
La información copiada se puede pegar en un editor de texto u otra aplicación y guardarla a continuación como un archivo de texto.


Acerca del cortafuegos

Un cortafuegos es un sistema diseñado para evitar un acceso no autorizado a la red.

Precauciones: al activar un cortafuegos

El software de cortafuegos puede limitar la comunicación entre la impresora y el ordenador. Esto puede desactivar la comunicación y la configuración de la impresora.

Durante la configuración de la impresora (SETUP.EXE o SETUP64.EXE), quizás se le pida que active o desactive las comunicaciones, dependiendo del cortafuegos utilizado. En ese caso, active la comunicación.

Durante la utilización de Canon IJ Network Tool (CNMNPUT.EXE), puede que se le solicite activar o desactivar la comunicación, en función del cortafuegos que utilice. En ese caso, active la comunicación.

Si ejecuta Windows XP Service Pack 1 o anterior y emplea el Servidor de seguridad de conexión a Internet (ICF), que es un programa de cortafuegos incluido en el sistema operativo, se le solicitará que desactive el programa durante la configuración de la impresora. Seleccione [Sí] para desactivar el cortafuegos. El programa se reactivará de forma automática tras la configuración.

Algunas aplicaciones (como el software de configuración de red) anulan los ajustes del cortafuegos. Compruebe los ajustes de la aplicación con antelación.

Si para la impresora empleada se establece "Obtener dirección IP automáticamente", la dirección IP cambia cada vez que la impresora se conecta a la red. Esto puede desactivar la comunicación y la configuración de la impresora, en función de los ajustes del cortafuegos. En este caso, cambie los ajustes del cortafuegos o asigne una dirección IP fija a la impresora. Se puede establecer una dirección IP mediante Canon IJ Network Tool.
Al asignar una dirección IP fija a la impresora, deberá especificar la dirección IP a través de la cual puede comunicarse con el equipo.

Nota

Para obtener los ajustes del cortafuegos del software, consulte la guía del usuario del software o póngase en contacto con el fabricante.

En un entorno de red de oficina, póngase en contacto con el administrador de red.


Acerca de Clave de red

Lista de puntos de acceso detectados

La "clave de red" es una clave de codificación que necesitará para acceder cuando la codificación de datos esté activada en el punto de acceso seleccionado.
Cuando se activa WEP en el punto de acceso, la "Clave de red" se suele denominar clave WEP. Cuando se activa WPA/WPA2 en el punto de acceso, la "Clave de red" se suele denominar Clave precompartida (PSK) o contraseña.

Cuando aparezca "WEP" como [Codificación] en el punto de acceso seleccionado, se activará WEP en dicho punto de acceso.
Introduzca la clave WEP definida para el punto de acceso, con el mismo formato y longitud.
Para establecer una clave WEP de 64 bits, introduzca 5 caracteres alfanuméricos de un solo byte o 10 dígitos en formato hexadecimal. Para definir una clave WEP de 128 bits, introduzca 13 caracteres alfanuméricos de un solo byte o 26 dígitos en formato hexadecimal.
El número de clave y el tipo de autenticación se definirán de manera automática como [1] y [Auto] respectivamente.
La longitud y el formato de la clave se definen automáticamente en función de la clave introducida.

Cuando aparece "WPA" o "WPA2" como [Codificación] del punto de acceso seleccionado, introduzca la contraseña (clave precompartida) definida para el punto de acceso con una longitud de 8 a 63 caracteres/símbolos alfanuméricos de un solo byte o 64 dígitos en formato hexadecimal.

Importante

El nombre de la clave de red puede variar en función del punto de acceso o la aplicación que utilice.

Nota

El formato y la longitud de la clave de red deben coincidir con los definidos para el punto de acceso.


Configuración manual

Introduzca la información que se definió para el punto de acceso de manera que la impresora pueda detectarlo.

[SSID]

Introduzca el SSID establecido para el punto de acceso, que puede estar compuesto de hasta 32 caracteres alfanuméricos de un sólo byte.

Nota

El SSID también se conoce como ESS-ID. Si desea ampliar esta información, consulte la guía del usuario del punto de acceso.

[Método de codificación]

Seleccione el método de codificación que desea utilizar para la LAN inalámbrica.

[No utilizar]

Seleccione esta opción si no desea utilizar codificación.

[Utilizar WEP]

Establezca una clave WEP para activar la codificación de los datos de comunicación.
Para establecer una clave WEP o modificar la configuración, haga clic en [Configuración...].

[Utilizar WPA] / [Utilizar WPA2]

Establezca una contraseña para ejecutar la codificación de los datos de comunicación.
Puesto que las claves de codificación se modifican a intervalos fijos, resultan difíciles de descifrar y se refuerza la seguridad.
Para introducir una contraseña para WPA/WPA2 o modificar la configuración, haga clic en [Configuración...].

[Configuración...]

Haga clic en este botón para establecer una contraseña WEP, escribir una contraseña WPA/WPA2 o para modificar la configuración.

[Atrás]

Le lleva a la pantalla donde se enumeran los puntos de acceso.

[Conectar]

Conecta la impresora al punto de acceso especificado.

[Cancelar]

Cancela la instalación.
Como la instalación no se habrá completado deberá volver a ejecutarla para utilizar la impresora.


Establecer dirección IP de impresora

Aparecerá esta pantalla si no se detecta ninguna impresora en la red. Especifique la dirección IP de la impresora de destino y vuelva a buscarla.

[Obtener dirección IP automáticamente]

Obtiene la dirección IP automáticamente. Si la dirección IP no se pudiera obtener de manera automática, compruebe las conexiones y configuración de la red. Si aún no se ha asignado la dirección IP, consulte la guía del usuario que se incluye con la impresora.

[Usar siguiente dirección IP]

Active esta opción para especificar la dirección IP de manera manual.

[Dirección IP] / [Máscara de subred] / [Pasarela predeterminada]

Introduzca los valores respectivos que desea establecer en la impresora.

[Información de red]

Muestra la información relacionada con la configuración de red de equipos e impresoras.
Haga clic en esta opción para ver la información de red si no se detectan de forma automática los puntos de acceso o las impresoras durante la configuración de red.

[Atrás]

Haga clic en este elemento para rehacer la operación.

[Conectar]

Vuelve a ejecutar la detección de la impresora con la información introducida.

[Cancelar]

Cancela la instalación.
Como la instalación no se habrá completado, deberá volver a ejecutarla para utilizar la impresora.

Solución de problemas

Si no se detecta automáticamente la impresora de destino, compruebe las opciones que se muestran en esta página y haga clic en [Conectar] en la pantalla [Establecer dirección IP de impresora].

Si la configuración presenta problemas, compruebe los puntos siguientes empezando por el primero.

Introducción

Comprobación de la conexión física

Confirmación del punto de acceso

Comprobación del punto de acceso seleccionado

Comprobación de la función de filtrado del punto de acceso

Comprobación del estado de las comunicaciones

Comprobación del estado de las comunicaciones entre la impresora y el ordenador

Confirmación de la conexión

Comprobación del puente de red


Establecer nombre de puerto

El nombre de puerto de la impresora se puede cambiar por uno que se pueda recordar con facilidad.

Si hay varias impresoras, puede ser una ayuda cambiar el nombre de puerto por uno que se pueda recordar fácilmente.

Nota

Para agregar un puerto nuevo, haga clic en la ficha [Puertos] de las propiedades de la impresora y, a continuación, seleccione [Agregar puerto...].

[Nombre de puerto]

Introduzca un nombre de puerto de hasta 21 caracteres.
El nombre de puerto se compondrá de manera predeterminada de "CNBJNP_" (o "CNBJNPFAX_") y lo que añada.

[Aceptar]

Haga clic en este elemento después de introducir el nombre de puerto que desee establecer.

[Cancelar]

Haga clic en este elemento si no desea modificar el nombre de puerto. Volverá a aparecer la pantalla [Resultados de configuración].


Lista de impresoras detectadas

Esta pantalla muestra una lista de las impresoras localizadas en la red. Seleccione la impresora que se va a instalar.

[Impresoras detectadas]

Permite comprobar el modelo, la dirección MAC y la dirección IP de las impresoras.

[Actualizar]

Vuelve a ejecutar la detección de impresoras. Haga clic en este elemento si la impresora que se va a instalar no está en la lista.
Si no es posible detectar la impresora pese a hacer clic en este elemento, marque la casilla de verificación [Comprobar la configuración de impresora] y haga clic en [Siguiente].

Nota

Encienda la impresora. Pueden transcurrir varios minutos hasta que se reconozca la impresora.

[Atrás]

Vuelve a establecer la configuración de red de la impresora. Después de hacer clic en este botón, compruebe el entorno de red y siga las instrucciones que aparezcan.

[Siguiente]

Haga clic en este elemento después de seleccionar la impresora que desee instalar.

[Cancelar]

Cancela la instalación.
Como la instalación no se habrá completado, deberá volver a ejecutarla para utilizar la impresora.


Lista de impresoras detectadas

Esta pantalla muestra una lista de las impresoras localizadas en la red. Seleccione la impresora que se va a instalar.

[Impresoras detectadas]

Permite comprobar el modelo, la dirección MAC y la dirección IP de las impresoras.

[Configurar una nueva impresora]

Haga clic en este elemento para configurar una impresora nueva.
Siga las instrucciones de las pantallas que se muestren.

Nota

Encienda la impresora. Pueden transcurrir varios minutos hasta que se reconozca la impresora.

[Siguiente]

Haga clic en este elemento después de seleccionar la impresora que desee instalar.

[Volver a detectar]

Haga clic en este elemento para volver a detectar las impresoras de la red.

[Cancelar]

Cancela la instalación.
Como la instalación no se habrá completado, deberá volver a ejecutarla para utilizar la impresora.


Configurar una nueva impresora

Para configurar una impresora nueva, prepare un cable USB.

[Siguiente]

Haga clic en este elemento para utilizar un cable USB y configurar una impresora nueva.

[Volver a detectar]

Haga clic en este elemento para volver a detectar las impresoras de la red.

[Cancelar]

Cancela la instalación.
Como la instalación no se habrá completado, deberá volver a ejecutarla para utilizar la impresora.


Comprobación de los ajustes

Esta pantalla se muestra cuando se produce un error en la conexión con el punto de acceso.
Aparecen el nombre del punto de acceso (SSID) y la clave de red establecidos en la pantalla anterior. Compruebe que la configuración sea correcta.

Importante

Si utiliza la impresora en un entorno que no tenga un servidor DHCP, se producirá un error en la conexión aunque la clave de red sea correcta.
Si se produce un error en la conexión, haga clic en [Establecer dirección IP] y establezca la dirección IP de la impresora.

[Clave de red]

Aparece la clave de red introducida en la pantalla anterior. Si la entrada no es correcta, vuelva a introducir la clave de red.

[Establecer dirección IP]

Haga clic en este elemento si utiliza la impresora en un entorno que no tenga un servidor DHCP.
Establezca la dirección IP en la pantalla que se muestra.

[Atrás]

Haga clic en este botón para repetir la misma operación desde el principio en la pantalla anterior.

[Conectar]

Conecta con el punto de acceso según la información especificada.

[Cancelar]

Cancela la instalación.
Como la instalación no se habrá completado, deberá volver a ejecutarla para utilizar la impresora.


Información WEP

Especifique las opciones de codificación.

Importante

Configure siempre la impresora en primer lugar. Si establece la clave WEP en el punto de acceso sin hacerlo en la impresora, la comunicación se puede deshabilitar. Si desea obtener información acerca de cómo establecer la clave WEP en el punto de acceso, consulte la guía del usuario suministrada con éste.

[Clave WEP]

Defina la misma clave WEP que se estableció para el punto de acceso.
El número y tipo de caracteres que se pueden introducir variará en función de la combinación entre la longitud y el formato de la clave.

 |  | Longitud de clave
 |  | 64 bits | 128 bits
Formato de clave | ASCII | 5 caracteres | 13 caracteres
 | Hex | 10 dígitos | 26 dígitos

[Longitud de clave]

Seleccione [64 bits] o [128 bits].

[Formato de clave]

Seleccione [ASCII] o [Hex].

[ID de clave]

Especifique la clave WEP de transmisión que se haya establecido en el punto de acceso. Seleccione también el número establecido para esta clave WEP en el punto de acceso.

[Autenticación]

La autenticación se ejecuta para que la impresora pueda comunicarse con el punto de acceso.
Normalmente, seleccione [Auto].
También puede seleccionar [Sistema abierto] o [Clave compartida] en función de la configuración del punto de acceso.

[Aceptar]

Establece la WEP según la información especificada.

[Cancelar]

Cancela la instalación.
Como la instalación no se habrá completado, deberá volver a ejecutarla para utilizar la impresora.


Comprobación de la conexión física

¿Está la impresora encendida?

Compruebe el tipo de conexión de la impresora que desea emplear.

¿Están el equipo y el punto de acceso conectados correctamente?
Compruebe el estado de la comunicación entre el equipo y el punto de acceso.

¿Está encendido el punto de acceso? Si el punto de acceso indica un error, apáguelo y vuelva a encenderlo. Una vez reiniciado el punto de acceso, haga clic en [Actualizar].

Si sigue sin poder detectarse el punto de acceso, aun después de haber comprobado la conexión física, compruebe la configuración del punto de acceso seleccionado.


Comprobación del punto de acceso seleccionado

Comprobación de las funciones del punto de acceso

¿Está seleccionado el punto de acceso con el que desea establecer la conexión?
En función del entorno de radio, es posible que también se detecten otros puntos de acceso próximos. Compruebe que los SSID establecidos para la impresora y el ordenador son los mismos. Para comprobarlo, haga clic en [Información de red] y, a continuación, en la pantalla [Información de red] que aparece, consulte el SSID de la impresora en (27)SSID y el del ordenador en (61)SSID Info.
Cuando utilice una impresora con interfaz USB, si no puede obtener la información de red en [Información de red], conecte la impresora y el equipo con un cable USB e intente obtener la información de nuevo.

¿Está en modo invisible el punto de acceso?
Si el punto de acceso tiene activado el modo invisible, desactívelo temporalmente y ejecute a continuación la detección del punto de acceso.
La descripción del modo invisible puede variar en función del punto de acceso utilizado.
Si usa una impresora con interfaz USB, conecte la impresora y el equipo mediante un cable USB.

¿El punto de acceso está en el modo de rechazo ANY?
Si el punto de acceso está configurado para rechazar el acceso utilizando SSID ANY, introduzca la información que coincida con la configuración del punto de acceso.
La descripción del modo de rechazo SSID ANY puede variar en función del punto de acceso utilizado.

¿Está configurado el ordenador para conectarse automáticamente a la red?
Es posible que el ordenador se haya conectado automáticamente a otro punto de acceso localizado en la zona de conexión.
En tal caso, vuelva a conectar el ordenador al punto de acceso que desee utilizar. También puede consultar la ayuda de Windows y desactivar la conexión automática desde el administrador de redes inalámbricas o cambiar las prioridades de red.

Comprobación de la configuración de codificación

¿Está activada la codificación en el punto de acceso al que desea conectar?
Si se ha establecido WPA-802.1X o WPA2-802.1X como punto de acceso, la impresora no podrá conectar con el punto de acceso. Cambie la configuración del punto de acceso a WEP o WPA-PSK (personal) y, a continuación, reinicie el punto de acceso.

Para averiguar si la codificación está activada en la impresora, realice una impresión de prueba siguiendo las instrucciones de la guía del usuario que se incluye con la impresora o haga clic en [Información de red] y consulte la configuración de "Codificación" del elemento "LAN inalámbrica".

Si usa una impresora con interfaz USB, para cambiar la información de la impresora, conecte la impresora y el equipo mediante un cable USB.

Si sigue sin poder detectarse el punto de acceso seleccionado, incluso después de haber comprobado su configuración, compruebe la de la función de filtrado del punto de acceso.


Comprobación de la función de filtrado del punto de acceso

Comprobación de la función de filtrado de direcciones MAC del punto de acceso

Cuando se utilizan puntos de acceso, es posible activar el filtrado de direcciones MAC para restringir el acceso a los puntos de acceso.

Consulte la guía del usuario incluida con el punto de acceso y compruebe si el filtrado de direcciones MAC se ha establecido para el punto de acceso.
Si el filtrado de direcciones MAC está activado, modifique la configuración de modo que la impresora y el ordenador se puedan comunicar.

Es posible comprobar la dirección MAC de la impresora realizando una impresión de prueba siguiendo las instrucciones de la guía del usuario que se incluye con la impresora, o bien haciendo clic en [Información de red] para que se muestre la pantalla del mismo nombre. A continuación, tendrá que comprobar la (25)dirección MAC.

Cuando utilice una impresora con interfaz USB, si no puede obtener la información de red en [Información de red], conecte la impresora y el equipo con un cable USB e intente obtener la información de nuevo.

Comprobación de la función de bloqueo de comunicaciones entre clientes

Cuando utilice puntos de acceso, compruebe que los clientes se pueden comunicar a través del punto de acceso.

Algunos puntos de acceso tienen la función de desactivar la comunicación entre clientes.
Si dicha función está activada, la configuración no se completará.

Importante

El nombre de la función de bloqueo de la comunicación entre clientes puede ser otro en función del punto de acceso utilizado.

Existen además algunos criterios para bloquear la comunicación entre clientes. El primero es el tipo de interfaz (no permite la comunicación entre dispositivos inalámbricos o entre dispositivos inalámbricos y cableados), el segundo es el estándar de comunicación (no permite la comunicación entre IEEE802.11a e IEEE802.11g).

Si sigue sin poder detectarse el punto de acceso incluso después de haber comprobado la configuración de la función de filtrado, haga clic en [Cancelar] en la pantalla [Lista de puntos de acceso detectados] y vuelva a llevar a cabo la configuración.


Finalización de la configuración

La configuración para utilizar la impresora en una conexión LAN ha terminado.

Compruebe el nombre de la impresora, el nombre de puerto, el modelo de impresora y el SSID.

[Ver resultados de configuración...]

Haga clic para ver los detalles de la configuración.

[Finalizar]

Para salir de la configuración.


Resultados de configuración

Aparecen los resultados de la configuración.

Compruebe el nombre de puerto de impresora, el nombre de la impresora, etc.

[Establecer nombre del puerto...]

Haga clic en este elemento para cambiar el nombre de puerto.

[Copiar toda la información]

Haga clic para copiar todos los resultados de configuración.

Nota

La información se copiará en el portapapeles. Péguela en un archivo de texto para guardarla.


Comprobación de la conexión física

¿Está la impresora encendida?

Compruebe el tipo de conexión de la impresora que desea emplear.

¿Están el equipo y el punto de acceso conectados correctamente?
Compruebe el estado de la comunicación entre el equipo y el punto de acceso.

¿Está encendido el punto de acceso? Si el punto de acceso indica un error, apáguelo y vuelva a encenderlo. Una vez reiniciado el punto de acceso, haga clic en [Atrás].

Si sigue sin poder completarse la configuración, incluso después de haber comprobado la conexión física, compruebe la configuración del punto de acceso seleccionado.


Comprobación del punto de acceso seleccionado

Comprobación de las funciones del punto de acceso

¿Está seleccionado el punto de acceso con el que desea establecer la conexión?
En función del entorno de radio, es posible que también se detecten otros puntos de acceso próximos. Compruebe que los SSID establecidos para la impresora y el ordenador son los mismos. Para comprobarlo, haga clic en [Información de red] y, a continuación, en la pantalla [Información de red] que aparece, consulte el SSID de la impresora en (27)SSID y el del ordenador en (61)SSID Info.
Cuando utilice una impresora con interfaz USB, si no puede obtener la información de red en [Información de red], conecte la impresora y el equipo con un cable USB e intente obtener la información de nuevo.

¿Está en modo invisible el punto de acceso?
Si el punto de acceso tiene activado el modo invisible, desactívelo temporalmente y ejecute a continuación la detección del punto de acceso.
La descripción del modo invisible puede variar en función del punto de acceso utilizado.
Si usa una impresora con interfaz USB, conecte la impresora y el equipo mediante un cable USB.

¿El punto de acceso está en el modo de rechazo ANY?
Si el punto de acceso está configurado para rechazar el acceso utilizando SSID ANY, introduzca la información que coincida con la configuración del punto de acceso.
La descripción del modo de rechazo SSID ANY puede variar en función del punto de acceso utilizado.

¿Está configurado el ordenador para conectarse automáticamente a la red?
Es posible que el ordenador se haya conectado automáticamente a otro punto de acceso localizado en la zona de conexión.
En tal caso, vuelva a conectar el ordenador al punto de acceso que desee utilizar. También puede consultar la ayuda de Windows y desactivar la conexión automática desde el administrador de redes inalámbricas o cambiar las prioridades de red.

Comprobación de la configuración de codificación

¿Está activada la codificación en el punto de acceso al que desea conectar?
Si se ha establecido WPA-802.1X o WPA2-802.1X como punto de acceso, la impresora no podrá conectar con el punto de acceso. Cambie la configuración del punto de acceso a WEP o WPA-PSK (personal) y, a continuación, reinicie el punto de acceso.

Para averiguar si la codificación está activada en la impresora, realice una impresión de prueba siguiendo las instrucciones de la guía del usuario que se incluye con la impresora o haga clic en [Información de red] y consulte la configuración de "Codificación" del elemento "LAN inalámbrica".

Si usa una impresora con interfaz USB, para cambiar la información de la impresora, conecte la impresora y el equipo mediante un cable USB.

Si sigue sin poder completarse la configuración incluso después de haber comprobado los ajustes del punto de acceso seleccionado, compruebe los de la función de filtrado del punto de acceso.


Comprobación de la función de filtrado del punto de acceso

Comprobación de la función de filtrado de direcciones MAC del punto de acceso

Cuando se utilizan puntos de acceso, es posible activar el filtrado de direcciones MAC para restringir el acceso a los puntos de acceso.

Consulte la guía del usuario incluida con el punto de acceso y compruebe si el filtrado de direcciones MAC se ha establecido para el punto de acceso.
Si el filtrado de direcciones MAC está activado, modifique la configuración de modo que la impresora y el ordenador se puedan comunicar.

Es posible comprobar la dirección MAC de la impresora realizando una impresión de prueba siguiendo las instrucciones de la guía del usuario que se incluye con la impresora, o bien haciendo clic en [Información de red] para que se muestre la pantalla del mismo nombre. A continuación, tendrá que comprobar la (25)dirección MAC.

Cuando utilice una impresora con interfaz USB, si no puede obtener la información de red en [Información de red], conecte la impresora y el equipo con un cable USB e intente obtener la información de nuevo.

Comprobación de la función de bloqueo de comunicaciones entre clientes

Cuando utilice puntos de acceso, compruebe que los clientes se pueden comunicar a través del punto de acceso.

Algunos puntos de acceso tienen la función de desactivar la comunicación entre clientes.
Si dicha función está activada, la configuración no se completará.

Importante

El nombre de la función de bloqueo de la comunicación entre clientes puede ser otro en función del punto de acceso utilizado.

Existen además algunos criterios para bloquear la comunicación entre clientes. El primero es el tipo de interfaz (no permite la comunicación entre dispositivos inalámbricos o entre dispositivos inalámbricos y cableados), el segundo es el estándar de comunicación (no permite la comunicación entre IEEE802.11a e IEEE802.11g).

Si sigue sin poder completarse la instalación, incluso después de haber comprobado los ajustes de la función de filtrado del punto de acceso, compruebe la configuración del control de acceso de la impresora.


Comprobación del estado de las comunicaciones entre la impresora y el ordenador

Haga clic en [Información de red] para acceder a la pantalla [Información de red] y, a continuación, compruebe los puntos siguientes.

Cuando utilice una impresora con interfaz USB, si no puede obtener la información de red en [Información de red], conecte la impresora y el equipo con un cable USB e intente obtener la información de nuevo.

Compruebe que el (33) estado de vínculo sea activo consultando el estado de la interfaz de la impresora.

Para comprobar que la impresora y el ordenador se pueden comunicar, asegúrese de que las direcciones de subred de la impresora y el ordenador son iguales.

Confirmación de información de la impresora (NIC Info.):

(37) dirección IP, (38) máscara de subred

Confirmación de información del equipo (PC Info.):

Dirección IP y máscara de subred de la interfaz que se muestran en (62)

Nota

En función del entorno del sistema, es posible que algunas opciones (quizás ninguna) no se muestren.

Cómo localizar normalmente la dirección de subred

Cuando la máscara de subred se establezca en "255.255.255.0", la dirección de subred será la misma que la obtenida sustituyendo por "0" la parte final de la derecha de la dirección IP.

Por ejemplo:

Dirección IP: 192.168.127.123
Máscara de subred: 255.255.255.0
Dirección de subred para este ejemplo: 192.168.127.0

Nota

Cómo calcular la dirección de red:
Una dirección IP está compuesta por un número de dirección de red y un número de dirección de host. El número de dirección de red contiene una unidad más pequeña denominada dirección de subred. La máscara que se utiliza para determinar la dirección de subred desde una dirección IP se denomina máscara de subred.

Por ejemplo:

Dirección IP: 200.170.70.18
Máscara de subred: 255.255.255.240
Dirección de subred para este ejemplo: 200.170.70.16

Importante

No se puede utilizar la impresora a través de un router. Use la impresora en el mismo segmento (entorno que no pase por un router).

Si sigue sin poder completarse la instalación, incluso después de haber comprobado el estado de la comunicación entre la impresora y el equipo, compruebe el estado de la conexión de la red.


Comprobación del puente de red

La conexión de red se puede establecer accidentalmente a la conexión del puente de red. Si esto sucede, puede que la conexión del puente de red o la conexión de red Ethernet no funcionen correctamente.

Compruebe la conexión de red y elimine el puente de red en el caso de que se haya creado.

Cómo comprobar la conexión

1. En Windows 7, acceda a las conexiones de red haciendo clic en [Iniciar], [Panel de control], [Redes e Internet], [Centro de redes y recursos compartidos] y [Cambiar configuración del adaptador].
En Windows Vista, muestre las conexiones de red haciendo clic en [Inicio], [Panel de control], [Red e Internet], [Centro de redes y recursos compartidos] y [Administrar conexiones de red].
En Windows XP, acceda a las conexiones de red haciendo clic en [Inicio], [Panel de control], [Conexiones de red e Internet] y [Conexiones de red].

2. Compruebe si el icono [Puente de red] está incluido en el grupo Puente de red.

Si el icono [Puente de red] está marcado como Habilitado y el icono de la conexión inalámbrica o la conexión Ethernet a la que desea conectar su impresora también se incluye en el grupo, la conexión de red es la conexión de puente de red.

Cómo cancelar el puente de red

Eliminación de una o varias conexiones del puente de red

1. Haga clic con el botón secundario del ratón en el icono [Puente de red] y seleccione [Eliminar].

Se eliminará el icono del puente de red y se cancelará el puente de red.

Eliminación del puente de red

1. Haga clic con el botón secundario del ratón en el icono [Puente de red] y seleccione [Eliminar].

2. En la ficha [General], desactive la casilla de verificación de la red a la que desee conectar la impresora en la sección [Adaptadores] y haga clic en [Aceptar].

Compruebe que la red objetivo no está incluida en el grupo del puente de red.

Importante

Puede aparecer un cuadro de diálogo de advertencia/confirmación.
Este cuadro de diálogo aparece para comprobar los derechos de administración del usuario.
Para proseguir, haga clic en [Continuar] o [Permitir], o introduzca la contraseña.

Si sigue sin poder completarse la instalación, incluso después de haber comprobado el estado de conexión de la red, haga clic en [Cancelar] en la pantalla [Establecer dirección IP de impresora] y vuelva a realizar la configuración desde el principio.