検出したアクセスポイントの一覧

［検出したアクセスポイント］の一覧からアクセスポイントを選択してください。

1つもアクセスポイントが検出できなかった場合

アクセスポイントを認識するまで数分かかる場合があります。［更新］をクリックしてください。
詳細は、プリンターに付属の取扱説明書を参照してください。

複数のアクセスポイントが検出された場合

近所に複数のアクセスポイントがある場合は、それらも表示されることがあります。使用するアクセスポイントを選択し［接続］をクリックします。

［手動設定...］をクリックし、［手動設定］画面でアクセスポイントの設定を指定してアクセスポイントを特定することもできます。

［検出したアクセスポイント］

アクセスポイントからの電波の強さ・暗号化の有無・アクセスポイント名称（SSID）・MACアドレスが確認できます。

重要

WPAとWPA2の両方をサポートするアクセスポイントの場合、アクセスポイントの設定によっては、2つのアクセスポイントとして表示される場合があります。
接続する暗号方式のアクセスポイントを選択してください。

参考

MACアドレスは、同じ名称（SSID）のアクセスポイントが複数見つかった場合のみ表示されます。その場合、MACアドレスで判断して、使用するアクセスポイントを選択してください。

電波の強さは、アンテナと一緒に表示される電波の本数で表されます。
：強い
：中くらい
：弱い

設定されている暗号化が文字で表示されます。
空白：暗号は未設定
WEP：WEPが設定済み
WPA：WPAが設定済み
WPA2：WPA2が設定済み

［ネットワーク情報］

パソコンやプリンターに設定されている、ネットワーク情報を表示します。
ネットワークセットアップ中に、アクセスポイントやプリンターを自動検出できないときにクリックして、内容を確認してください。
アクセスポイントを検出できないときやアクセスポイントとの接続ができなかったときなどに、有効になります。

［更新］

使用したいアクセスポイントが検出されない場合に、クリックしてください。再度、アクセスポイントの検出を行います。

参考

アクセスポイントの電源はオンにしておいてください。

［ネットワークキー］

使用したいアクセスポイントにWEPが設定されている場合はWEPキー、WPA/WPA2が設定されている場合はPSK（Pre-shared Key）またはパスフレーズを、アクセスポイントと同じ書式、同じ長さで入力してください。

ネットワークキーについて

参考

選択したアクセスポイントにWEPまたはWPA(PSK)かWPA2(PSK)が設定されている場合に、入力可能となります。

［WEPキー番号...］

WEPキーの場合、アクセスポイントに設定されているWEPキー番号と同じ番号を設定する必要があります。通常は［WEPキー1］が選択されていますので、それ以外の番号を選択するときに、クリックしてください。

［手動設定...］

使用したいアクセスポイントが見つからない場合、または手動でプリンターのネットワーク設定を変更して、アクセスポイントの再検出を行いたい場合に、［手動設定］画面を表示します。

［戻る］

操作をやり直す場合にクリックしてください。

［接続］

選択したアクセスポイントと接続を行います。

［キャンセル］

セットアップを中止します。
設定が完了しないため、プリンターを使用するにはもう一度セットアップが必要です。

困ったときには

接続したいアクセスポイントを検出できない場合は、各設定を確認してから、［検出したアクセスポイントの一覧］画面で［更新］をクリックしてください。

設定の際に困ったときには、以下の項目を上から順番にご確認ください。

はじめに

物理的な接続の確認

ファイアウォールについて

ファイアウォールについて

アクセスポイントに関しての確認

選択しているアクセスポイントの確認

アクセスポイントのフィルタリング機能の確認


WPA詳細

WPAの設定を行います。

［パスフレーズ］

パスフレーズを入力します。

［動的暗号化の種類］

動的暗号化の種類を選択します。

［OK］

設定した内容で、WPAの設定を行います。

［キャンセル］

この画面を閉じます。


WPA2詳細

WPA2の設定を行います。

［パスフレーズ］

パスフレーズを入力します。

［動的暗号化の種類］

動的暗号化の種類を選択します。

［OK］

設定した内容で、WPA2の設定を行います。

［キャンセル］

この画面を閉じます。


ネットワーク情報

パソコンやプリンターに設定されている、ネットワーク情報を表示します。

ネットワークセットアップ中など、アクセスポイントやプリンターを自動検出できないときに、内容を確認してください。

重要

使用している環境によっては、表示されない項目もあります。

Application Info.

使用しているIJ Installerに関する情報を表示します。

NIC Info.

プリンターに設定されているネットワーク情報を表示します。
SSIDやIPアドレスなど、パソコンと通信できる状態であるかどうかを確認できます。

PC Info.

パソコンに設定されているネットワーク情報を表示します。
使用しているネットワークの設定を確認してください。

［OK］

この画面を閉じます。

［全情報コピー］

ネットワーク情報をクリップボードにコピーします。
コピーした情報はテキストエディターなどに貼り付けて、テキストファイルとして保存することができます。


ファイアウォールについて

ファイアウォールは、外部からネットワーク内への不正侵入を防ぐためのシステムです。

ファイアウォール使用時のご注意

セキュリティソフトウェアのファイアウォール機能を使用すると、プリンターとパソコン間の通信が制限され、プリンターのセットアップや通信が行えない場合があります。

ファイアウォールソフトウェアによっては、セットアップ（SETUP.EXEまたはSETUP64.EXE）の途中で、通信の許可を与える確認画面が表示されます。表示されたら、通信を許可してください。

ファイアウォールソフトウェアによっては、Canon IJ Network Tool（CNMNPUT.EXE）を使用する際に、通信の許可を与える確認画面が表示されます。表示されたら、通信を許可してください。

Windows XPをご利用でService Pack1以前の環境において、OS標準のファイアウォール機能（ICF：Internet Connection Firewall）をオンにしている場合は、セットアップの途中でオフを許可するための確認画面が表示されます。表示されたら、［はい］をクリックし、設定を解除してください。セットアップが完了したら、ファイアウォール機能は自動的にオンに戻ります。

一部、強制的にファイアウォール機能をオンにしてしまうアプリケーション（ネットワークコンフィギュレーションソフトソフトウェアなど）があります。あらかじめアプリケーションの設定をご確認ください。

お使いのプリンターのIPアドレスが「自動的に取得する」に設定されている場合、IPアドレスが変化し、ファイアウォールの設定によってはプリンターのセットアップや通信ができなくなる場合があります。このような場合は、ファイアウォールの設定を変更するか、プリンターに固定のIPアドレスを設定してください。IPアドレスの設定は、Canon IJ Network Toolから設定できます。
プリンターに固定IPを設定する場合は、コンピュータと通信できるIPアドレスを設定する必要があります。

参考

セキュリティソフトウェアのファイアウォールの設定については、お使いのソフトウェアの取扱説明書を参照するか、そのメーカーにお問い合わせください。

オフィスでお使いの場合は、ネットワーク管理者にご相談ください。


ネットワークキーについて

検出したアクセスポイントの一覧

ネットワークキーとは、選択したアクセスポイントに暗号化が設定されている場合に入力する暗号化用のキーです。
ネットワークキーは、アクセスポイントにWEPが設定されている場合、WEPキーと呼ばれます。WPA/WPA2が設定されている場合は、PSK（Pre-shared Key）またはパスフレーズと呼ばれます。

選択したアクセスポイントの［暗号］に「WEP」と表示されている場合は、アクセスポイントにWEPが設定されています。
アクセスポイントに設定したWEPキーを同じ書式、同じ長さで入力してください。
64ビットのWEPキーを設定する場合は、5文字の半角文字列または10桁の16進数を、128ビットのWEPキーを設定する場合は、13文字の半角文字列または26桁の16進数を入力してください。
キー番号は［1］、認証方式は［自動］に設定されます。
キーの長さおよびキーの書式は入力されたキーの内容から判断されます。

選択したアクセスポイントの［暗号］に「WPA」、または「WPA2」と表示されている場合は、アクセスポイントに設定したパスフレーズ（Pre-ｓhared Key）を、8文字以上63文字以内の半角英数記号、または64桁の16進数で入力してください。

重要

お使いのアクセスポイントやアプリケーションによって、ネットワークキーの名称が異なる場合があります。

参考

ネットワークキーを入力する際は、アクセスポイントで設定した同じ書式、同じ長さを使います。


手動設定

アクセスポイントに設定した内容を入力し、特定のアクセスポイントを検出します。

［SSID］

アクセスポイントに設定されているSSIDを半角英数字32文字以内で入力してください。

参考

ESS-IDとも呼ばれます。詳細はアクセスポイントの取扱説明書を参照してください。

［暗号方式］

無線LANで使用する暗号方式を選択します。

［使用しない］

暗号化を使用しないときに選択します。

［WEPを使用する］

WEPキーを設定し、通信内容の暗号化を行います。
WEPキーを入力する場合や設定を変更する場合は、［詳細設定...］をクリックしてください。

［WPAを使用する］/［WPA2を使用する］

パスフレーズを設定し、通信内容の暗号化を行います。
一定時間ごとに暗号キーが変更されるので、解読されにくく、セキュリティが強化されます。
WPA/WPA2のパスフレーズを入力する場合や設定を変更する場合は、［詳細設定...］をクリックしてください。

［詳細設定...］

WEPのパスワード設定や、WPA/WPA2のパスフレーズ入力、設定を変更する場合にクリックしてください。

［戻る］

アクセスポイントの一覧画面に戻ります。

［接続］

指定したアクセスポイントと接続を行います。

［キャンセル］

セットアップを中止します。
設定が完了しないため、プリンターを使用するにはもう一度セットアップが必要です。


プリンターのIPアドレス設定

ネットワーク上のプリンターを検出できなかった場合に表示されます。IPアドレスを指定してプリンターを再検出します。

［IPアドレスを自動的に取得する］

自動でIPアドレスを取得します。自動でIPアドレスを取得できない場合はネットワーク設定・接続を確認してください。それでもIPアドレスを取得できない場合はプリンターに付属の取扱説明書を参照してください。

［次のIPアドレスを使用する］

IPアドレスを手動で設定する場合はオンにしてください。

［IPアドレス］/［サブネット マスク］/［デフォルト ゲートウェイ］

プリンターに設定したいそれぞれの値を入力してください。

［ネットワーク情報］

パソコンやプリンターに設定されている、ネットワーク情報を表示します。
ネットワークセットアップ中に、アクセスポイントやプリンターを自動検出できないときにクリックして、内容を確認してください。

［戻る］

操作をやり直す場合にクリックしてください。

［接続］

入力された内容でプリンターを再検出します。

［キャンセル］

セットアップを中止します。
設定が完了しないため、プリンターを使用するにはもう一度セットアップが必要です。

困ったときには

使用するプリンターを自動検出できない場合は、各設定を確認してから、［プリンターのIPアドレス設定］画面で［接続］をクリックしてください。

設定の際に困ったときには、以下の項目を上から順番にご確認ください。

はじめに

物理的な接続の確認

アクセスポイントに関しての確認

選択しているアクセスポイントの確認

アクセスポイントのフィルタリング機能の確認

通信状態に関しての確認

プリンターとパソコンの通信状態の確認

接続状態に関しての確認

ネットワークブリッジの確認


ポート名の設定

プリンターのポート名をわかりやすいものに変更することができます。

プリンターが複数ある場合は覚えやすい名前に変更すると便利です。

参考

新規ポートの追加を行う場合は、プリンターのプロパティで［ポート］タブをクリックし、［ポートの追加...］を選択します。

［ポート名］

ポート名は21文字以内（半角英数字/全角文字）で入力してください。
固定で入力される「CNBJNP_」（または「CNBJNPFAX_」）と合わせた名称がポート名となります。

［OK］

設定するポート名を入力後、クリックしてください。

［キャンセル］

ポート名を変更しない場合にクリックしてください。［セットアップ結果］画面に戻ります。


検出したプリンターの一覧

ネットワーク内にあるプリンターを一覧で表示します。使用したいプリンターを選択してください。

［検出したプリンター］

プリンターのモデル・MACアドレス・IPアドレスが確認できます。

［更新］

再度、プリンターの検出を行います。使用したいプリンターが一覧に表示されない場合にクリックしてください。
クリックしても検出できない場合は、［プリンターの設定を確認する］にチェックマークを付け、［次へ］をクリックしてください。

参考

プリンターの電源をオンにしてください。プリンターを認識するまで数分かかる場合があります。

［戻る］

ネットワークセットアップをやり直します。クリックした後、お使いの環境を確認して、表示された画面に従って操作してください。

［次へ］

使用したいプリンターを選択後、クリックしてください。

［キャンセル］

セットアップを中止します。
設定が完了しないため、プリンターを使用するにはもう一度セットアップが必要です。


検出したプリンターの一覧

ネットワーク内にあるプリンターを一覧で表示します。使用したいプリンターを選択してください。

［検出したプリンター］

プリンターのモデル・MACアドレス・IPアドレスが確認できます。

［新しくプリンターを設定する］

新しくプリンターを設定する場合にクリックしてください。
表示された画面に従って操作してください。

参考

プリンターの電源をオンにしてください。プリンターを認識するまで数分かかる場合があります。

［次へ］

使用したいプリンターを選択後、クリックしてください。

［再検出］

ネットワーク上のプリンターを再検出する場合にクリックしてください。

［キャンセル］

セットアップを中止します。
設定が完了しないため、プリンターを使用するにはもう一度セットアップが必要です。


新しくプリンターを設定

新しくプリンターを設定する場合は、USBケーブルを用意してください。

［次へ］

USBケーブルを使用して、新しくプリンターを設定する場合にクリックしてください。

［再検出］

ネットワーク上のプリンターを再検出する場合にクリックしてください。

［キャンセル］

セットアップを中止します。
設定が完了しないため、プリンターを使用するにはもう一度セットアップが必要です。


設定の確認

アクセスポイントへの接続が失敗した場合に表示されます。

前画面で設定したアクセスポイント名称（SSID）とネットワークキーが表示されますので、誤りがないか確認します。

重要

DHCPサーバーのない環境で使用している場合は、ネットワークキーに誤りがなくても接続に失敗します。
その場合は、［IPアドレス設定］をクリックしてプリンターのIPアドレスを設定してください。

［ネットワークキー］

前画面で入力したネットワークキーが表示されます。入力に誤りがある場合は入力し直します。

［IPアドレス設定］

DHCPサーバーのない環境で使用している場合にクリックします。
表示された画面でIPアドレスを設定してください。

［戻る］

操作をやり直す場合にクリックしてください。

［接続］

設定した内容で、アクセスポイントと接続を行います。

［キャンセル］

セットアップを中止します。
設定が完了しないため、プリンターを使用するにはもう一度セットアップが必要です。


WEP詳細

暗号化の設定をします。

重要

必ずプリンター設定を先に行ってください。プリンターの設定を行わず、アクセスポイントの設定を行った場合、通信できなくなる場合があります。アクセスポイントでのWEPキーの設定方法についてはアクセスポイントに付属の取扱説明書を参照してください。

［WEPキー］

アクセスポイントと同じものを入力してください。
キーの長さ・キーの書式の組み合わせにより入力できる文字数・文字種が異なります。

 |  | キーの長さ
 |  | 64ビット | 128ビット
キーの書式 | 文字 | 5文字 | 13文字
 | 16進数 | 10桁 | 26桁

［キーの長さ］

［64ビット］、［128ビット］から選択します。

［キーの書式］

［文字］、［16進数］から選択します。

［使用するキー］

アクセスポイントで送信用に設定されているWEPキーを指定します。アクセスポイントでそのWEPキーに設定している番号も選択します。

［認証方式］

プリンターをアクセスポイントと通信可能な状態にするために、認証動作が行われます。
通常は［自動］を選択してください。
アクセスポイントの設定に合わせて［オープン］、［共有キー］を選択することも可能です。

［OK］

設定した内容で、WEPの設定を行います。

［キャンセル］

セットアップを中止します。
設定が完了しないため、プリンターを使用するにはもう一度セットアップが必要です。


物理的な接続の確認

プリンターの電源は入っていますか？

お使いになりたいプリンターの接続形態をご確認ください。

パソコンとアクセスポイントは、正しく接続されていますか？パソコンとアクセスポイント間と通信状態を確認してください。

アクセスポイントの電源は入っていますか？アクセスポイントがエラー表示をしている場合は、アクセスポイントの電源オフ/オンをしてアクセスポイントの起動が完了した後に［更新］をクリックしてください。

物理的な接続を確認しても、アクセスポイントを検出できない場合は、選択しているアクセスポイントの設定を確認してください。


選択しているアクセスポイントの確認

アクセスポイントの機能の確認

接続したいアクセスポイントを選択していますか？
電波状況によっては、近隣にある他のアクセスポイントを検出している場合があります。プリンターに設定されているSSIDとパソコンに設定されているSSIDが同一であることを確認してください。確認する場合は、［ネットワーク情報］をクリックし、［ネットワーク情報］画面で(27)SSIDのプリンターのSSIDと(61)SSID InfoのパソコンのSSIDを参照してください。
USBインターフェース対応機種で、［ネットワーク情報］から情報が取得できない場合は、プリンターとパソコンをUSBケーブルで接続し、再度取得してください。

ステルス機能を使用していませんか？
アクセスポイントで、ステルス機能を使用している場合は、ステルス機能を一時的にオフにしてからアクセスポイントの検出を行ってください。
使用しているアクセスポイントにより、ステルス機能の説明が異なる場合があります。
USBインターフェース対応機種では、プリンターとパソコンをUSBケーブルで接続してください。

ANY接続拒否機能を使用していませんか？
ANY接続拒否機能使用している場合は、アクセスポイントの設定に合わせて情報を入力してください。
使用しているアクセスポイントにより、ANY接続拒否機能の説明が異なる場合があります。

ネットワークに自動的に接続する設定になっていませんか？
パソコンが接続範囲内にある他のアクセスポイントに自動的に接続している場合があります。
その場合は、お使いになるアクセスポイントに接続し直してください。または、Windowsのヘルプを参照して、ワイヤレスネットワークの管理から自動接続の設定をオフにするか、ネットワークの優先順位を変更してください。

暗号設定の確認

接続したいアクセスポイントに暗号は設定されていますか？
アクセスポイントにWPA-802.1X、またはWPA2-801.2Xが設定されている場合は本プリンターと接続できません。アクセスポイントの設定をWEPまたはWPA-PSKに変更し、アクセスポイントを再起動してください。

プリンターに暗号が設定されているかどうかは、プリンターに付属の取扱説明書を参照してテストプリントを行うか、［ネットワーク情報］をクリックし、「Wireless LAN」項目の「Encryption」を確認してください。

USBインターフェース対応機種では、プリンターとパソコンをUSBケーブルで接続すると、プリンターの情報を変更することができます。

選択しているアクセスポイントの設定内容を確認しても、アクセスポイントを検出できない場合は、アクセスポイントのフィルタリング機能の設定内容を確認してください。


アクセスポイントのフィルタリング機能の確認

アクセスポイントのMACアドレスフィルタリング機能の確認

アクセスポイントを使用する場合、アクセスポイントへの接続を制限するMACアドレスフィルタリングの機能を使用している可能性があります。

アクセスポイントに付属の取扱説明書を参照して、アクセスポイントにMACアドレスフィルタリングが設定されているかどうかを確認してください。
設定されている場合は、MACアドレスフィルタリングの設定を変更し、プリンターとパソコンが通信できるようにしてください。

プリンターのMACアドレスは、プリンターに付属の取扱説明書を参照し、テストプリントを行うか、［ネットワーク情報］をクリックし、［ネットワーク情報］画面を表示して、(25)MAC Addressを確認してください。

USBインターフェース対応機種で、［ネットワーク情報］から情報が取得できない場合は、プリンターとパソコンをUSBケーブルで接続し、再度取得してください。

クライアント通信間ブロック機能の確認

アクセスポイントを使用する場合、アクセスポイントと通信している端末同士の通信が可能であることを確認してください。

一部のアクセスポイントにはクライアント端末間の通信を拒否する機能を持っているものがあります。
このような機能を有効に設定していると、セットアップを完了できません。

重要

使用しているアクセスポイントにより、クライアント通信間ブロック機能の名称は異なる場合があります。

端末同士の通信をブロックする機能には、インターフェースによって区別する方法（無線LAN端末同士を禁止、無線LAN端末と有線LAN端末を禁止）や、通信規格で区別する方法（IEEE802.11aとIEEE802.11gとの通信を禁止）があります。

アクセスポイントのフィルタリング機能の設定内容を確認しても、アクセスポイントを検出できない場合は、［検出したアクセスポイントの一覧］画面で［キャンセル］をクリックし、はじめからセットアップをやり直してください。


セットアップの完了

プリンターをLAN接続で使用するセットアップが完了しました。

プリンターのモデル・SSIDを確認してください。

［セットアップ結果...］

セットアップの内容を確認したい場合はクリックしてください。

［完了］

セットアップが終了します。


セットアップ結果

セットアップの結果が表示されます。

プリンターポート名・プリンター名などを確認してください。

［ポート名の設定...］

ポート名を任意の名前に変更したい場合はクリックしてください。

［全情報コピー］

セットアップ結果の全情報をコピーしたい場合は、クリックしてください。

参考

クリップボードにコピーされるので、テキストファイルに貼り付けて、情報を保存できます。


物理的な接続の確認

プリンターの電源は入っていますか？

お使いになりたいプリンターの接続形態をご確認ください。

パソコンとアクセスポイントは、正しく接続されていますか？パソコンとアクセスポイント間と通信状態を確認してください。

アクセスポイントの電源は入っていますか？アクセスポイントがエラー表示をしている場合は、アクセスポイントの電源オフ/オンをしてアクセスポイントの起動が完了した後に［戻る］をクリックしてください。

物理的な接続を確認しても、セットアップが完了しない場合は、選択しているアクセスポイントの設定を確認してください。


選択しているアクセスポイントの確認

アクセスポイントの機能の確認

接続したいアクセスポイントを選択していますか？
電波状況によっては、近隣にある他のアクセスポイントを検出している場合があります。プリンターに設定されているSSIDとパソコンに設定されているSSIDが同一であることを確認してください。確認する場合は、［ネットワーク情報］をクリックし、［ネットワーク情報］画面で(27)SSIDのプリンターのSSIDと(61)SSID InfoのパソコンのSSIDを参照してください。
USBインターフェース対応機種で、［ネットワーク情報］から情報が取得できない場合は、プリンターとパソコンをUSBケーブルで接続し、再度取得してください。

ステルス機能を使用していませんか？
アクセスポイントで、ステルス機能を使用している場合は、ステルス機能を一時的にオフにしてからアクセスポイントの検出を行ってください。
使用しているアクセスポイントにより、ステルス機能の説明が異なる場合があります。
USBインターフェース対応機種では、プリンターとパソコンをUSBケーブルで接続してください。

ANY接続拒否機能を使用していませんか？
ANY接続拒否機能使用している場合は、アクセスポイントの設定に合わせて情報を入力してください。
使用しているアクセスポイントにより、ANY接続拒否機能の説明が異なる場合があります。

ネットワークに自動的に接続する設定になっていませんか？
パソコンが接続範囲内にある他のアクセスポイントに自動的に接続している場合があります。
その場合は、お使いになるアクセスポイントに接続し直してください。または、Windowsのヘルプを参照して、ワイヤレスネットワークの管理から自動接続の設定をオフにするか、ネットワークの優先順位を変更してください。

暗号設定の確認

接続したいアクセスポイントに暗号は設定されていますか？
アクセスポイントにWPA-802.1X、またはWPA2-801.2Xが設定されている場合は本プリンターと接続できません。アクセスポイントの設定をWEPまたはWPA-PSKに変更し、アクセスポイントを再起動してください。

プリンターに暗号が設定されているかどうかは、プリンターに付属の取扱説明書を参照してテストプリントを行うか、［ネットワーク情報］をクリックし、「Wireless LAN」項目の「Encryption」を確認してください。

USBインターフェース対応機種では、プリンターとパソコンをUSBケーブルで接続すると、プリンターの情報を変更することができます。

選択しているアクセスポイントの設定内容を確認しても、セットアップが完了しない場合は、アクセスポイントのフィルタリング機能の設定内容を確認してください。


アクセスポイントのフィルタリング機能の確認

アクセスポイントのMACアドレスフィルタリング機能の確認

アクセスポイントを使用する場合、アクセスポイントへの接続を制限するMACアドレスフィルタリングの機能を使用している可能性があります。

アクセスポイントに付属の取扱説明書を参照して、アクセスポイントにMACアドレスフィルタリングが設定されているかどうかを確認してください。
設定されている場合は、MACアドレスフィルタリングの設定を変更し、プリンターとパソコンが通信できるようにしてください。

プリンターのMACアドレスは、プリンターに付属の取扱説明書を参照し、テストプリントを行うか、［ネットワーク情報］をクリックし、［ネットワーク情報］画面を表示して、(25)MAC Addressを確認してください。

USBインターフェース対応機種で、［ネットワーク情報］から情報が取得できない場合は、プリンターとパソコンをUSBケーブルで接続し、再度取得してください。

クライアント通信間ブロック機能の確認

アクセスポイントを使用する場合、アクセスポイントと通信している端末同士の通信が可能であることを確認してください。

一部のアクセスポイントにはクライアント端末間の通信を拒否する機能を持っているものがあります。
このような機能を有効に設定していると、セットアップを完了できません。

重要

使用しているアクセスポイントにより、クライアント通信間ブロック機能の名称は異なる場合があります。

端末同士の通信をブロックする機能には、インターフェースによって区別する方法（無線LAN端末同士を禁止、無線LAN端末と有線LAN端末を禁止）や、通信規格で区別する方法（IEEE802.11aとIEEE802.11gとの通信を禁止）があります。

アクセスポイントのフィルタリング機能の設定内容を確認しても、セットアップが完了しない場合は、プリンターへのアクセス制限の設定内容を確認してください。


プリンターとパソコンの通信状態の確認

［ネットワーク情報］をクリックし、［ネットワーク情報］画面を表示して、以下の項目を参照してください。

USBインターフェース対応機種で、［ネットワーク情報］から情報が取得できない場合は、プリンターとパソコンをUSBで接続し、再度取得してください。

(33) Link Statusに表示されるプリンターのインターフェースの状態を参照し、Activeになっていることを確認してください。

プリンターとパソコンが通信可能であることを確認するには、プリンターとパソコンのサブネットワークアドレスが一致していることを確認してください。

プリンター情報の確認（NIC Info.）：

(37)IP Address、(38)Subnet Mask

パソコン情報の確認（PC Info.）：

(62)に表示される使用しているインターフェースのIP Address、Subnet Mask

参考

システムの環境により、表示される項目が変わったり、項目が表示されないことがあります。

一般的なサブネットワークアドレスの判別方法

サブネット マスクが「255.255.255.0」の設定の場合は、ピリオドで区切って表示されるIPアドレスの一番右側を「0」に置き換えた値と同じになります。

例：

IPアドレス：192.168.127.123
サブネット マスク：255.255.255.0
上記例のサブネットワークアドレス：192.168.127.0

参考

ネットワークアドレスの算出方法：
IPアドレスはネットワークアドレス番号とホストアドレス番号に分けられますが、そのうち、ネットワークアドレスをさらに分割したものをサブネットワークアドレスといい、IPアドレスからサブネットワークアドレスを割り出すときに使うマスクをサブネット マスクといいます。

例：

IPアドレス：200.170.70.18
サブネット マスク：255.255.255.240
上記例のサブネットワークアドレス：200.170.70.16

重要

ルーターを経由して使用することはできません。同一セグメント内（ルーターを経由しない環境）で使用してください。

プリンターとパソコンの通信状態を確認しても、セットアップが完了しない場合は、ネットワークの接続状況を確認してください。


ネットワークブリッジの確認

何らかのきっかけでネットワーク接続がブリッジ接続になってしまうことがあります。この接続状態になると「ワイヤレスネットワーク接続」または「ローカルエリア接続」での接続が正常にできなくなる可能性があります。

ネットワークブリッジ接続になっているかどうかを確認し、なっている場合は解除してください。

確認方法

1. Windows 7の場合は、［スタート］-［コントロールパネル］-［ネットワークとインターネット］-［ネットワークと共有センター］-［アダプターの設定の変更］でネットワーク接続を表示してください。
Windows Vistaの場合は、［スタート］-［コントロールパネル］-［ネットワークとインターネット］-［ネットワークと共有センター］-［ネットワーク接続の管理］でネットワーク接続を表示してください。
Windows XPの場合は、［スタート］-［コントロールパネル］-［ネットワークとインターネット接続］-［ネットワーク接続］でネットワーク接続を表示してください。

2. 「ネットワークブリッジ」グループに［ネットワークブリッジ］アイコンが存在するかを確認してください。

［ネットワークブリッジ］アイコンが「有効」と表示され、グループ内に使用したいプリンターを接続する「ワイヤレスネットワーク接続」または「ローカルエリア接続」が表示されている場合は、ネットワークブリッジ接続になっています。

解除方法

ネットワークブリッジを削除する場合

1. ［ネットワークブリッジ］アイコンを右クリックし、［削除］を選択してください。

ネットワークブリッジアイコンが削除され、解除されます。

ネットワークブリッジから1つ以上の接続を削除する場合

1. ［ネットワークブリッジ］アイコンを右クリックし、［プロパティ］を選択してください。

2. ［全般］シートの［アダプタ］に表示されているプリンターを接続したいネットワークのチェックボックスをクリックして、チェックを外し、［OK］をクリックしてください。

接続したいネットワークが「ネットワークブリッジ」グループから外れ、解除されます。

重要

確認や警告のダイアログボックスが表示されることがあります。
このダイアログボックスは、ユーザーの管理者権限を確認する画面です。
［続行］や［許可］をクリックするかパスワードを入力して、操作を続けてください。

ネットワークの接続状況を確認しても、セットアップが完了しない場合は、［プリンターのIPアドレス設定］画面で［キャンセル］をクリックし、はじめからセットアップをやり直してください。