◆ はじめに

本製品は、日本語・英語OCR機能付き名刺管理ソフトウェアです。

大量の名刺をそのまま持っていると、紛失したり、必要なときになかなか探し出せなかったり、管理が容易ではありません。やさしく名刺ファイリング PROを使えば、電話番号や住所を検索したり、タックシールや住所録用として印刷、年賀状ソフトやOutlook用にエクスポートするなど、簡単に名刺データを管理することができます。

また、インターネットとの連携機能を使えば、住所データを地図検索サイトに自動転送して地図を表示したり、入力されている社名からホームページを検索するなど、名刺データをさらに活用することができます。

当社へのお問い合わせは、マニュアルをご覧ください。

  やさしく名刺ファイリング PRO v.6.0の主な特長

  メディアドライブのWEBサイト


画面の構成

やさしく名刺ファイリング PROの画面構成

やさしく名刺ファイリング PROでは、データベース画面で名刺データを管理し、未登録画像画面で名刺画像の読み込みや画像編集を実行します。データベース画面から未登録画像画面に切り替えるには、データベースリストの「未登録」タブを選択します。未登録画像画面からデータベース画面には、データベースリストの「全て」ボタンを押すことなどにより、切り替えることができます。

下の図や名称部分をクリックすると、詳しい説明に移動します。

関連項目

基本操作の流れ


基本操作の流れ

以下は、やさしく名刺ファイリング PROの基本的な操作の流れです。

1.データベースを作成する

名刺データを管理するためのデータベースを作成します。データベースは、複数作成することができます。

2.名刺画像を読み込む

未登録画像画面で、名刺画像をスキャナから読み込みます。名刺画像ファイルを読み込むことも可能です。読み込んだ名刺画像が逆向きに回転していたり、汚れなどがある場合には、画像を編集します。

3.データベースにデータを登録する

名刺画像をデータベースに登録します。登録時、氏名や社名などのデータは、OCR処理することができます。登録後は、データに誤りがないかどうか確認してください。誤りがある場合には、候補文字や住所変換機能などを使用して、修正してください。

4.データを活用する

データベースに登録されたデータは、必要なときに検索したり、タックシールや住所録用として印刷することができます。また、データを電子メールソフトの宛先欄に転送したり、住所データをインターネット上の地図検索サイトで検索するなど、いろいろな方法で活用することができます。

関連項目

画面の構成


データベースを新規作成する

やさしく名刺ファイリング PROで作成した名刺のデータは、全てデータベースで管理されます。データベースは複数作成することができるので、「仕事」・「友人」などのデータベースをそれぞれ作成し、データを分類して管理することができます。

ここでは、次の内容について説明します。

起動時にデータベースを作成する

起動後にデータベースを作成する

起動時にデータベースを作成する

やさしく名刺ファイリング PRO起動時に表示されるダイアログからデータベースを新規に作成することができます。なお、起動時にダイアログを出さない設定になっている場合には、やさしく名刺ファイリング PROを起動した後にデータベースを作成してください。

  1. やさしく名刺ファイリング PROを起動します。「やさしく名刺ファイリング PRO v.6.0 起動メニュー」が表示されます。

  2. 「データベースを新規に作成する」にチェックを付けて、「OK」ボタンを押します。

  3. 「データベースの新規作成」ダイアログが表示されます。ファイル名称やファイルを保存する場所を設定してください。

  4. 「保存」ボタンを押します。やさしく名刺ファイリング PROが起動し、データベースファイルが作成されます。

ページの先頭に戻る

起動後にデータベースを作成する

  1. 「ファイル」メニューから「新規作成」を選択します。

  2. 「データベースの新規作成」ダイアログが表示されます。ファイル名称やファイルを保存する場所を設定してください。

  3. 「保存」ボタンを押します。データベースファイルが作成されます。

ページの先頭に戻る

  • データベース作成時には、データベースファイルと同じ名称のフォルダが作られ、そのフォルダ内に必要なファイルが保存されます。

  • 現在、やさしく名刺ファイリング PROに表示しているデータベースの名称は、アドレスバーの「データベースの切替」リストに表示されます。

  • ネットワークシステムの共有フォルダにデータベースを作成すると、データを共有して作業することができます。ネットワークの共有状態や設定方法については、システム管理者に確認してください。

関連項目

データベースを切り替える


データベースを切り替える

やさしく名刺ファイリング PROでは、複数のデータベースファイルがある場合、切り替えて使用することが可能です。

ここでは、次の内容について説明します。

データベースを切り替える

アドレスバーに登録していないデータベースに切り替える（旧バージョンのデータベースを開く）

アドレスバーの「データベースの切替」リストを編集する

データベースを切り替える

  1. アドレスバーの「データベースの切替」リストをクリックします。作成してある他のデータベースファイルが表示されます。

  2. 使用するデータベースファイルをマウス左ボタンでクリックします。データベースファイルが読み込まれ、データが表示されます。

ページの先頭に戻る

アドレスバーに登録していないデータベースに切り替える（旧バージョンのデータベースを開く）

  1. アドレスバーの「開く」ボタンを押します。または、「ファイル」メニューの「開く」を選択します。「ファイルを開く」ダイアログが表示されます。

  2. 「ファイルの種類」から、読み込むファイルの種類を選択します。

  • 旧バージョンのファイルの種類は以下のとおりです。

e.Contact v.3.0 | e.Contactﾃﾞｰﾀﾍﾞｰｽ（*.ec3）
e.Contact v.4.0 | e.Contactﾃﾞｰﾀﾍﾞｰｽ（*.ec4）
やさしく名刺ファイリング PRO v.5.0 | e.Contactﾃﾞｰﾀﾍﾞｰｽ（*.ec5）
やさしく名刺ファイリング PRO v.6.0 | e.Contactﾃﾞｰﾀﾍﾞｰｽ（*.ec6）

  3. 「ファイルの場所」と「ファイル名」を指定して、「開く」ボタンを押します。データベースファイルが読み込まれ、データが表示されます。

ページの先頭に戻る

アドレスバーの「データベースの切替」リストを編集する

「データベースの切替」リストにデータベースを追加したり、データベースをリストから除外することができます。なお、一度開いたデータベースは、自動で「データベースの切替」リストに登録されます。

  1. 「その他」メニューの「環境設定」を選択します。「環境設定」パネルが表示されます。

  2. 「起動／終了」タブを選択します。

  3. 「データベースの選択リスト」には、「データベースの切替」リストに登録されているデータベース名が表示されます。「追加」ボタンを押してください。

  4. 「ファイルを開く」ダイアログが表示されるので、追加するデータベースファイルを選択して「開く」ボタンを押します。「データベースの選択リスト」に、追加したデータベースファイルが表示されます。

  • データベースをリストから除外する場合は、データベースを選択して、「除外」ボタンを押します。

  5. 編集が終了したら、「OK」ボタンを押して、「環境設定」パネルを閉じます。以上の操作で、「データベースの切替」リストにデータベースファイルが追加されます。

ページの先頭に戻る

関連項目

データベースを新規作成する


スキャナからの取り込み（専用スキャナ）

専用スキャナから名刺画像を読み込む

やさしく名刺ファイリング PRO（やさしく名刺ファイリング）付属のスキャナを使って、画像を読み込む方法です。やさしく名刺ファイリング PROではじめてスキャナを使用する際は、あらかじめ使用するスキャナを選択しておいてください。

ここでは、次の内容について説明します。

やさしく名刺ファイリング PRO付属のスキャナでスキャンする

やさしく名刺ファイリング付属のスキャナでスキャンする

やさしく名刺ファイリング PRO付属のスキャナでスキャンする

  1. データベースリストの「未登録」タブを選択します。未登録画像画面に移動します。

  2. 名刺をスキャナにセットします。なお、名刺は一度に30枚までセットすることができます。

  3. 「操作」ツールバーの「認識処理」ボタンの右側にある▼ボタンを押して、「手動登録」-「スキャナ」を選択します。ボタンの表示が「手動登録」となります。

  4. 「手動登録」ボタンを押します。「e.Contact USB」ダイアログが表示されます。

  5. 名刺サイズや読取モードなどを設定して、「読み取り」ボタンを押します。名刺のスキャンがはじまり、スキャンされた名刺画像が「名刺画像」エリアに表示されます。

ページの先頭に戻る

やさしく名刺ファイリング付属スキャナでスキャンする

  1. データベースリストの「未登録」タブを選択します。未登録画像画面に移動します。

  2. 「操作」ツールバーの「認識処理」ボタンの右側にある▼ボタンを押して、「手動登録」-「スキャナ」を選択します。ボタンの表示が「手動登録」となります。

  3. 「手動登録」ボタンを押します。A8サイズの小型スキャナの場合は「Q-Scan A8」ダイアログ、A6サイズのカラースキャナの場合は「Media Drive A6 Scanner」ダイアログが表示されます。

  • はじめてやさしく名刺ファイリング専用スキャナを使用する場合には、「スキャナキャリブレーション」ダイアログが表示されます。指示に従って、キャリブレーションを実行してください。

  4. 名刺をスキャナにセットします。

  5. スキャン条件を設定して「スキャン」ボタンを押します。スキャナからの画像取り込みが始まります。

  6. 最初のスキャンが終了すると、「次の名刺をセットしてください」とメッセージが表示されます。続けて別の名刺をスキャンする場合には、次の名刺をスキャナにセットすると、続けてスキャンされます。名刺をセットしない場合は、スキャンが終了します。

  • 次のスキャンまでの間隔秒数は、「環境設定」パネルの「スキャナ」タブで設定することができます。

  7. 「名刺画像」エリアにスキャンした名刺画像が表示されます。

ページの先頭に戻る

  • 未登録画像画面に一度に読み込める名刺画像は、100枚までとなっています。

  • スキャナ取り込み時のオプションについては、「環境設定」パネルの「画像処理」タブを確認して下さい。

関連項目

フラットベッドスキャナで名刺画像を読み込む

名刺画像ファイルを読み込む


スキャナからの取り込み（フラットベッドスキャナ）

フラットベッドスキャナから名刺画像を読み込む

フラットベッドスキャナから名刺画像を読み込む方法です。フラットベッドスキャナからは、名刺10枚までを一度に読み込むことが可能です。スキャナに名刺をセットする際は、できるだけ傾かないようにして下さい。 なお、はじめてやさしく名刺ファイリング PROでスキャナを使用する際は、あらかじめ使用するスキャナを選択しておいてください。

ここでは、次の内容について説明します。

名刺画像を読み込む

複数枚の名刺画像を1枚ずつの画像として読み込む

名刺画像を読み込む

  1. データベースリストの「未登録」タブを選択します。未登録画像画面に移動します。

  2. 「操作」ツールバーの「認識処理」ボタンの右側にある▼ボタンを押して、「手動登録」-「スキャナ」を選択します。ボタンの表示が「手動登録」となります。

  3. 「手動登録」ボタンを押します。当社専用ドライバ対応のスキャナを使用している場合には「スキャナ取り込み」パネルが表示されます。その他のスキャナを使用している場合には、スキャナメーカーのTWAINドライバパネルが表示されます。

  4. 濃度や解像度などのスキャン条件を設定して、「スキャン」ボタンを押します。スキャナからの読み取りが始まります。

  5. スキャンが完了したら、スキャンパネルの「終了」ボタンを押します。名刺画像が「名刺画像」エリアに表示されます。なお、続けて別の名刺画像をスキャンする場合は、「終了」ボタンを押さずに再度「スキャン」ボタンを押すと、スキャンが実行されます。

  • 名刺サイズの画像をスキャンした場合は、このままデータベースに登録することができます。名刺サイズ以上の画像をスキャンした場合には、名刺画像を1枚ずつに切り抜く作業を実行してください。

ページの先頭に戻る

複数枚の名刺画像を1枚ずつの画像として読み込む

1回のスキャンで、複数枚の名刺をそれぞれ別の画像として取り込むことができます。なお、この機能は当社専用ドライバを使用した場合にのみ実行することができます。

  1. データベースリストの「未登録」タブを選択します。未登録画像画面に移動します。

  2. 「操作」ツールバーの「認識処理」ボタンの右側にある▼ボタンを押して、「手動登録」-「スキャナ」を選択します。ボタンの表示が「手動登録」となります。

  3. 「手動登録」ボタンを押します。「スキャナ取り込み」パネルが表示されます。

  4. 「プレスキャン」ボタンを押します。プレスキャンが実行され、画像が左側のウインドウに表示されます。

  5. 「範囲作成」ボタンから「名刺10枚」を選択します。自動で10個のスキャン範囲枠がプレビュー画像にセットされます。

  6. スキャン範囲枠の位置や大きさを確認・修正します。修正は、「範囲設定」ボタンを押してから、以下のように操作してください。

  • 枠を移動させる場合は、スキャン範囲枠内をクリックして移動する位置にドラッグします。

  • 枠を削除する場合は、スキャン範囲枠をクリックして「Ｄｅｌｅｔｅ」キーを押します。

  • 枠の大きさを変更する場合は、外枠の■部分にカーソルを合わせて、変更する方向にドラッグします。

  • 取り込み順番を変更する場合は、「上へ移動」ボタン・「下へ移動」ボタンを押して、順番を変更します。

  • スキャン範囲枠リスト内の各項目をダブルクリックすることにより、スキャン範囲枠の位置や順番を変更することができます。

  7. 濃度や解像度などのスキャン条件を設定して、「スキャン」ボタンを押します。スキャナから画像の読み込みが始まります。

  8. 「終了」ボタンを押すと、スキャンパネルが閉じて、名刺画像が「名刺画像」エリアに表示されます。スキャン範囲枠で囲まれた部分は、それぞれ1枚の画像として読み込まれます。
    なお、続けて別の名刺画像をスキャンする場合は、「終了」ボタンを押さずに再度「スキャン」ボタンを押してください。

ページの先頭に戻る

  • 「TWAINドライバ」パネルは、お使いになっているスキャナの機種によって異なります。設定項目の詳細は、お使いのスキャナに付属するTWAINドライバソフトの説明書をお読みください。

  • 未登録画像画面に一度に読み込める名刺画像は、100枚までとなっています。

  • スキャナ取り込み時のオプションについては、「環境設定」パネルの「画像処理」タブを確認して下さい。

関連項目

専用スキャナで名刺画像を読み込む

名刺画像ファイルを読み込む


名刺画像ファイルを読み込む

名刺画像がファイルに保存してある場合には、これをやさしく名刺ファイリング PROに読み込むことができます。

  1. データベースリストの「未登録」タブを選択します。未登録画像画面に移動します。

  2. 「操作」ツールバーの「認識処理」ボタンの右側にある▼ボタンを押して、「手動登録」-「ファイル」を選択します。ボタンの表示が「手動登録」となります。

  3. 「手動登録」ボタンを押します。「画像ファイルを開く」ダイアログが表示されます。

  4. 「画像ファイルを開く」ダイアログから、読み込むファイルを選択します。 複数ファイルを読み込む場合は、「Shift」キーや「Ctrl」キーを押しながらファイルを選択してください。

  5. 「開く」ボタンを押すと名刺画像が読み込まれ、画像が「名刺画像」エリアに表示されます。

  6. 名刺サイズの画像ファイルを読み込んだ場合は、このままデータベースへ登録することができます。
    名刺サイズ以上の画像ファイルを読み込んだ場合には、名刺画像を1枚ずつに切り抜く作業を実行してください。

  • 読み込み可能な画像ファイルについては、画像ファイル形式をご覧下さい。

  • 未登録画像画面に一度に読み込める名刺画像は、100枚までです。

  • 画像読み込み時のオプションについては、「環境設定」パネルの「画像処理」タブを確認して下さい。

  • マルチページTIFF形式ファイルの読み込み時に、読み込む画像を選択することができます。「環境設定」パネルの「ファイル」タブにある「サムネイルを作成して、選択した画像を取り込む」にチェックを付けてください。

関連項目

専用スキャナで名刺画像を読み込む

フラットベッドスキャナで名刺画像を読み込む


画像の傾きや方向を修正する

名刺画像が逆向きや横向きで読み込まれていたり、画像に傾きがある場合、正しく認識することができません。やさしく名刺ファイリング PROでは、入力した画像の向きを回転させたり、自動で傾きの補正をすることができます。

ここでは、次の内容について説明します。

画像読み込み時に自動で回転・傾き補正する

名刺画像を手動で回転させる

名刺画像の傾きを手動で補正する

画像読み込み時に自動で回転・傾き補正する

画像読み込み時に、名刺画像の方向や微小な傾きを補正することができます。

  1. データベースリストの「未登録」タブを選択します。未登録画像画面に移動します。

  2. 「その他」メニューから「環境設定」を選択します。「環境設定」パネルが表示されます。

  3. 「環境設定」パネルの「画像処理」タブを選択します。

  4. 「画像回転」メニューから、画像の回転方法を選択します。また、傾き補正を実行する場合、「傾き補正」メニューから「自動補正」を選択します。

  5. 「OK」ボタンを押します。「環境設定」パネルが閉じます。

  6. 通常通りに画像を読み込むと、画像の回転・傾き補正が実行されます。

ページの先頭に戻る

名刺画像を手動で回転させる

名刺画像を手動で回転させることができます。

  • 「名刺画像」エリアの「回転」ボタンを押すと、画像が右90度ずつ回転していきます。正しい方向になるまで、ボタンを押してください。

ページの先頭に戻る

名刺画像の傾きを手動で補正する

名刺画像の傾きを手動で補正することができます。

  1. データベースリストの「未登録」タブを選択します。未登録画像画面に移動します。

  2. 「名刺画像」エリアの「手動傾き補正」ボタンを押します。「手動傾き補正」ダイアログが表示されます。

  3. 「角度」のスライドバーから、傾き補正する角度を設定します。「自動更新」にチェックが付いている場合は、名刺のプレビュー画像が自動更新され、補正後の画像を確認することができます。チェックが付いていない場合には「再表示」ボタンを押すと、画像を確認することができます。

  4. 「OK」ボタンを押します。「手動傾き補正」ダイアログが閉じ、名刺画像の傾きが補正されます。

  • 手動傾き補正の結果は、「名刺画像」エリアの「元に戻す」ボタンで直前の状態に戻すことができます。

ページの先頭に戻る


画像を白黒反転する

白抜き文字はそのままでは認識することができませんが、白黒反転させることにより、認識が可能になります。

  1. データベースリストの「未登録」タブを選択します。未登録画像画面に移動します。

  2. データベースリストから、白黒反転処理を実行する名刺画像を選択します。

  3. 「名刺画像」エリアの「白黒反転」ボタンを押します。

  4. 白黒反転させる部分をマウスでドラッグします。画像が白黒反転されます。

  • 上記の操作は、「名刺画像」エリアの「元に戻す」ボタンで直前の状態に戻すことができます。

  • 白黒反転は、モノクロ画像の場合にのみ実行することができます。


不必要な部分を消しゴムで消す

名刺画像の不必要な部分や汚れなどを、消しゴムで消すように削除することができます。

  1. データベースリストの「未登録」タブを選択します。未登録画像画面に移動します。

  2. データベースリストから、名刺画像を選択します。

  3. 「名刺画像」エリアの「消しゴム」ボタンを押します。

  4. 削除する部分をマウスでドラッグします。画像が削除されます。なお、消しゴムの線の太さは、「名刺画像」エリアの「消しゴムの大きさ」ボタンで変更が可能です。

  • 上記の操作は、「名刺画像」エリアの「元に戻す」ボタンで直前の状態に戻すことができます。


画像を未登録画像画面から削除する

名刺画像をデータベースに登録しないで削除する方法です。

  1. データベースリストの「未登録」タブを選択します。未登録画像画面に移動します。

  2. 削除する画像を、データベースリストから選択します。連続している複数の画像を選択する場合は、先頭の画像をクリックした後、「Shift」キーを押しながら最後の画像をクリックします。また、個別に複数の画像を選択する場合は、「Ctrl」キーを押したまま、それぞれの画像をクリックします。

  3. 「操作」ツールバーの「削除」ボタンを押します。「画像を削除します。よろしいですか？」と確認のメッセージが表示されるので、「OK」ボタンを押します。画像が削除されます。

  • データベースリストから画像を削除することもできます。


OCR処理で名刺を登録する

ＯＣＲ処理で名刺を登録する

未登録画像画面の名刺画像を文字認識（OCR）し、データベースに登録します。

  1. データベースリストの「未登録」タブを選択します。未登録画像画面に移動します。

  2. 画像をスキャナから読み込みます。または、画像ファイルを読み込みます。

  3. 「その他」メニューの「環境設定」を選択します。「環境設定」パネルが表示されます。

  4. 「登録」タブを選択します。

  5. 「認識処理を行なってから登録する」にチェックを付けます。また、その他の設定を確認します。

  6. 「OK」ボタンを押します。「環境設定」パネルが閉じます。

  7. 「操作」ツールバーの「認識言語」ボタンから、認識する言語を選択しておきます。

  8. 登録する名刺画像をデータベースリストから選択して、「操作」ツールバーの「登録」ボタンを押します。認識処理実行後、データがデータベースに登録されます。

  • 未登録画像画面の名刺画像すべてを登録する場合は、「一括登録」ボタンを押します。

  9. データ登録後は、シンクロ表示や候補文字などの機能を使ってデータを修正することができます。なお、登録直後のデータは、「操作」ツールバーの「未確認レコードをリスト表示」ボタンを押すと、見つけやすくなります。

  • 認識は、「環境設定」パネルの「認識設定」タブで設定した内容により実行されます。

  • 大口事業所番号が通常の郵便番号に置き換わってしまう場合は、「環境設定」パネル-「認識設定」タブの「住所から郵便番号を取得する」のチェックを外してください。

関連項目

データを再認識する

オート処理で名刺を登録する


オート処理で名刺を登録する

名刺画像の取り込みからデータベースへ登録するまでの操作をオート処理で実行することができます。

ここでは、次の内容について説明します。

ウイザード形式でオート処理を実行する

自動登録機能でオート処理を実行する

ウイザード形式でオート処理を実行する

  1. 「操作」ツールバーの「認識処理」ボタンに付いている「▼」ボタンを押します。メニューが表示されるので、「認識ウイザード」を選択します。「認識処理」ボタンに「ウイザード」と表示されます。

  2. 「ウイザード」ボタンを押します。「自動登録ステップ」ダイアログが表示されます。

  3. 「自動登録ステップ」ダイアログの先頭ページには、現在設定されている条件が表示されています。設定内容を確認して、そのままでよい場合には、「自動処理開始」ボタンを押してください。オート処理が始まります。
    また、設定内容を変更する場合には、設定を確認しながら「次へ」ボタンを押していきます。最後に「完了」ボタンを押すと、オート処理がスタートします。

  4. オート処理が終了すると、データベース画面にデータが表示されます。登録されたデータは、シンクロ表示や候補文字などの機能を使って修正することができます。なお、登録直後のデータは、「操作」ツールバーの「未確認レコードをリスト表示」ボタンを押すと、見つけやすくなります。

ページの先頭に戻る

自動登録機能でオート処理を実行する

  1. 「操作」ツールバーの「認識言語」ボタンから、認識する言語を選択しておきます。

  2. 「操作」ツールバーの「認識処理」ボタンに付いている「▼」ボタンを押します。メニューが表示されるので、「自動登録」-「スキャナ」（画像ファイルを読み込む場合は「自動登録」-「ファイル」）を選択します。「認識処理」ボタンに「自動登録」と表示されます。

  3. 「自動登録」ボタンを押します。スキャナまたはファイルから画像の読み込みが始まり、オート処理が実行されます。

  4. オート処理が終了すると、データベース画面にデータが表示されます。登録されたデータは、シンクロ表示や候補文字などの機能を使って修正することができます。なお、登録直後のデータは、「操作」ツールバーの「未確認レコードをリスト表示」ボタンを押すと、見つけやすくなります。

ページの先頭に戻る

  • 認識は、「環境設定」パネルの「認識設定」タブで設定した内容により実行されます。

  • 大口事業所番号が通常の郵便番号に置き換わってしまう場合は、「環境設定」パネル-「認識設定」タブの「住所から郵便番号を取得する」のチェックを外してください。


テキストファイルをインポートする

他のアプリケーションなどで作成されたテキストファイルをやさしく名刺ファイリング PROに読み込むことができます。

ここでは、次の内容について説明します。

対応アプリケーションで出力したデータをインポートする

テキストファイルをインポートする

対応アプリケーションで出力したデータをインポートする

やさしく名刺ファイリング PROには、特定のアプリケーションから出力されたデータを正しく取り込めるように、あらかじめ、ひな型が用意してあります。このひな型は、各アプリケーションから出力される順番で項目が並べられており、そのままファイルを読み込めば、正しく取り込まれるように作成されています。

  1. 「操作」ツールバーの「インポート」ボタンを押します。「ファイルを開く」ダイアログが表示されます。

  2. 「ファイルの種類」から、インポートするファイルの形式を選択します。

  3. インポートするファイルを選択して、「開く」ボタンを押します。「インポート」ダイアログが表示されます。

  4. 「フィールド、読み込み順の設定」リストから、取り込むテキストファイルを作成したアプリケーション名を選択します。

  5. 「インポート」ボタンを押します。データがやさしく名刺ファイリング PROにインポートされます。

ページの先頭に戻る

テキストファイルをインポートする

対応アプリケーション以外で作成した住所録データなどのファイルは、項目の並び順が正しくなるように設定してから、インポートを実行してください。

  1. 「操作」ツールバーの「インポート」ボタンを押します。「ファイルを開く」ダイアログが表示されます。

  2. 「ファイルの種類」から、インポートするファイルの形式を選択します。

  3. インポートするファイルを選択して、「開く」ボタンを押します。「インポート」ダイアログが表示されます。

  4. インポートするファイルの項目（外部データの項目）とやさしく名刺ファイリング PRO項目とのフィールド位置を確認します。項目は「F01」、「F02」・・・という記号で対応づけされており、「外部データの項目一覧」の「F01」は、「やさしく名刺ファイリング PROの項目一覧」の「F01」に設定されたフィールドに入ります。

    以下の例では、「やさしく名刺ファイリング PROの項目一覧」の「氏名」と、「外部データの項目一覧」の「伊藤博文」が「F01」で対応しています。このファイルをやさしく名刺ファイリング PROにインポートした場合、やさしく名刺ファイリング PROの「氏名」フィールドに「伊藤博文」が入ります。

フィールドの対応づけが間違っている場合には、以下を参照して項目位置を修正してください。

  5. 「やさしく名刺ファイリング PROの項目一覧」から、フィールド名をマウスで選択します。

  6. 「外部データの項目一覧」から、対応づけする項目のフィールド名をマウスで選択します。

  7. 「＜設定」ボタンを押します。「やさしく名刺ファイリング PROの項目一覧」の「対応づけ」が変更されます。

  8. 他にも対応づけを変更する項目がある場合は、上記と同様の手順で変更します。対応づけを解除する場合には、「やさしく名刺ファイリング PROの項目一覧」の「フィールド名」をマウスで選択して、「解除＞」ボタンを押してください。

  9. 「フィールド、読み込み順の設定：」に登録名称を入力して「登録」ボタンを押します。データの並び順がリストに登録されます。

  10. 「インポート」ボタンを押します。データがやさしく名刺ファイリング PROにインポートされます。

  • 次回、同じ並び順のファイルを読み込む場合には、上記9で登録した「登録名」を使用すると、正しい順番で項目が読み込まれます。

ページの先頭に戻る

  • インポート可能なファイル形式は、CSV形式、Contact XML形式、テキスト形式、vCard形式となります。

  • やさしく名刺ファイリング PROのデータベースファイルを開く場合は、「ファイル」メニューの「開く」から実行してください。

関連項目

データをエクスポートする


他のデータベースからデータを追加する

エクスポート機能を使用して、他のデータベースからデータを追加することができます。また、2つのデータベースをひとつにまとめることができます。

ここでは、次の内容について説明します。

他のデータベースからデータを追加する

2つのデータベースをひとつにまとめる

他のデータベースからデータを追加する

ここでは、例として「データベースA」のデータを、「データベースB」に追加する方法を説明します。

  1. 「データベースA」をやさしく名刺ファイリング PROで開きます。

  2. 「データベースB」に追加するデータを選択します。

  3. 「ファイル」メニューの「エクスポート」から「e.Contact形式」を選択します。「e.Contact形式のエクスポートファイル指定」ダイアログが表示されます。

  4. 「データベースB」を設定して「保存」ボタンを押すと、選択したデータが「データベースB」に追加されます（「データベースB」の内容は「データベース切替」で切り替えて確認してください）。

ページの先頭に戻る

2つのデータベースをひとつにまとめる

2つのデータベースをひとつにまとめることができます。ここでは、例として「データベースA」と「データベースB」をまとめる方法について説明します（「データベースA」のデータが、「データベースB」にコピーされます）。

  1. 「データベースA」をやさしく名刺ファイリング PROで開きます。

  2. すべてのデータを選択します。

  3. 「ファイル」メニューの「エクスポート」から「e.Contact形式」を選択します。「e.Contact形式のエクスポートファイル指定」ダイアログが表示されます。

  4. 「データベースB」を設定して「保存」ボタンを押すと、「データベースA」のデータが「データベースB」にコピーされます（「データベースB」の内容は「データベース切替」で切り替えて確認してください）。なお、必要なくなったデータベースは削除することができます。

ページの先頭に戻る

関連項目

データをエクスポートする


レコードを新規作成する

データベースに空の新規レコードを作成する方法です。手動でデータを入力することができます。

  • 「レコード」メニューの「新規作成」を選択します。レコードが新規作成されます。

関連項目

OCR処理で名刺を登録する


シンクロ表示でデータを確認する

名刺画像を文字認識してデータを登録した場合、確認や修正がしやすいように、シンクロ表示されます。

  • 「レコード情報」エリアの文字をマウスでクリック、またはカーソルで移動させます。認識結果の文字に対応する名刺画像の文字が反転して表示されます。反転色は、「環境設定」パネルの「候補文字」タブで設定することができます。

  • 認識前に、「環境設定」パネル-「登録」タブで「登録時に名刺画像を圧縮する」にチェックを付けた場合、シンクロ表示されません。

  • 修正が完了したデータは、「確認済みデータ」としておくと、未確認データとの区別がしやすくなります。


候補文字を使って修正する

認識した文字に誤りがある場合は、正しい文字に修正してください。文字を修正するには、キーボードから正しい文字を入力したり、「認識全結果」タブからコピーする方法以外に、候補文字や修正用リストを使用する方法があります。

ここでは、次の内容について説明しています。

候補文字を使って修正する

修正用リストを使って修正する

候補文字を使って修正する

候補文字とは、認識結果の文字に比較的似た文字をリストアップしたものです。候補文字リストの中に正しい文字がある場合は、その文字を使って修正することができます。なお、キーボードから入力した文字、コピーした文字、および置換された文字には、候補文字が表示されません。

  1. 「レコード情報」エリアに表示されている認識結果の文字を、マウスの右ボタンでクリックします。表示されるメニューから「候補文字」を選択すると、候補文字リストが表示されます。候補文字リストは、上から、文字に対する元画像、候補文字リスト、学習メニューとなっています。

  2. 候補文字リストの中に正しい文字がある場合、その文字をマウスの左ボタンでクリックします。認識結果の文字が、正しい文字に置きかわります。以下は、「州」を「川」に修正した例です。

  • 1つの文字が2つ以上に分割されて認識された場合、分割された文字を全て選択して上記の操作を実行すると、一つの文字としての候補文字を表示します。

  • 「環境設定」パネル-「候補文字」タブの「候補文字からの修正後、学習辞書に自動登録する」にチェックをつけた場合には、候補文字を使って修正した文字を自動で学習辞書に登録していきます。

ページの先頭に戻る

修正用リストを使って修正する

「レコード情報」エリアの「社名」・「所属」・「住所」・「TEL」・「FAX」は、直前に認識した10件のデータを保存しています。このリストを使って、文字を入力したり、修正することができます。

  1. 「レコード情報」エリアの「社名」・「所属」・「住所」・「TEL」・「FAX」の右側にある「▼」ボタンをクリックします。修正用リストが表示されます。

  2. 修正用リストから、使用する文字列を選択します。「レコード情報」エリアの文字列が置きかわります。以下は、社名を入力した例です。

  • 修正用リストの文字列を削除するには、文字列を選択してマウス右ボタンを押し、「除外する」を選択してください。

ページの先頭に戻る

  • 認識前に、「環境設定」パネル-「登録」タブで「登録時に名刺画像を圧縮する」にチェックを付けた場合、候補文字や修正リストによる修正をすることができません。

  • 修正が完了したデータは、「確認済みデータ」としておくと、未確認データとの区別がしやすくなります。


データを再認識する

データベース登録後にデータを再認識することができます。

ここでは、次の内容について説明します。

全フィールドを再認識する

範囲を指定して再認識する

全フィールドを再認識する

  1. 「操作」ツールバーの「認識言語」ボタンから、認識する言語を選択します。

  2. 「名刺認識」メニューから「レコードの再認識」を選択すると、名刺画像の全フィールドが再認識されます。

ページの先頭に戻る

範囲を指定して再認識する

  1. 「その他」メニューから「環境設定」を選択します。「環境設定」パネルが表示されます。

  2. 「認識設定」タブを選択します。

  3. 「認識結果の出力位置」から、認識結果の出力位置を選択して、「OK」ボタンを押します。

  4. 「操作」ツールバーの「認識言語」ボタンから、認識する言語を選択します。

  5. 「名刺画像」エリアの「範囲認識」ボタンを押します。

  6. 画像上で、認識する範囲をドラッグして囲みます。

  7. 認識範囲上でマウス右ボタンを押すと表示されるメニューから、認識結果の挿入先エリアを選択します。

  8. 認識が実行され、「レコード情報」エリアに認識した文字が入力されます。

  • 範囲選択後、「Ctrl」キーを押しながら「レコード情報」エリアの入力欄にドラッグして範囲認識することも可能です。英数記号記述の項目にドラッグする際は、「環境設定」パネル-「操作設定」タブの「ドラッグ＆ドロップで貼り付けるテキストの英数記号を半角に変換する」にチェックを付けておくと、認識結果の文字を半角で出力します。

ページの先頭に戻る

  • 登録する際に、「環境設定」パネル-「登録」タブで「登録時に名刺画像を圧縮する」にチェックを付けた場合、再認識することができません。

  • 認識に誤りがある場合は、キーボードから修正、または候補文字機能などを使って修正してください。

  • 修正が完了したデータは、「確認済みデータ」としておくと、未確認データとの区別がしやすくなります。

関連項目

OCR処理で名刺を登録する


住所や郵便番号を取得する

郵便番号や電話番号から住所を取得したり、住所から郵便番号を取得することができます。

ここでは、次の内容について説明します。

郵便番号から住所を取得する

住所から郵便番号を取得する

住所と郵便番号をリストから取得する

電話番号から住所・会社名などを取得する

郵便番号から住所を取得する

  1. 「連絡先A」タブまたは「連絡先B」タブの「郵便番号」フィールドに郵便番号を入力します。

  2. 「〒」ボタンを押します。「郵便番号変換」ダイアログが表示されます。

  3. ダイアログ下部に該当する住所が表示されます。住所が正しければ、文字列を選択して「OK」ボタンを押します。「連絡先」タブの「住所」に、選択した住所が入力されます。
    なお、都道府県名や大口事業所名を付加する場合には、ダイアログの「都道府県名を付加する」、「大口事業所名を付加する」にチェックを付けてください。

  • 郵便番号の上3桁を入力すると、その3桁から始まる郵便番号と住所を全て表示します。そこから、該当する住所をマウスで選択して「OK」ボタンを押すと、選択した住所が「住所」フィールドに表示されます。

ページの先頭に戻る

住所から郵便番号を取得する

  1. 「連絡先A」タブまたは「連絡先B」タブの、「住所」ボタンを押します。メニューが表示されるので、「郵便番号取得」を選択します。

  2. 該当する郵便番号が「連絡先」タブの「郵便番号」フィールドに入力されます。

ページの先頭に戻る

住所と郵便番号をリストから取得する

  1. 「連絡先A」タブまたは「連絡先B」タブの、「住所」ボタンを押します。メニューが表示されるので、「住所変換」を選択します。

  2. 「住所変換」ダイアログが表示されます。リストから「都道府県」、「市区」、「町村」を選択します。
    なお、都道府県名や大口事業所名を付加する場合には、ダイアログの「都道府県名を付加する」、「大口事業所名を付加する」にチェックを付けてください。

  3. 「OK」ボタンを押します。「連絡先」タブの「郵便番号」フィールドと「住所」フィールドに、選択した郵便番号と住所が入力されます。

ページの先頭に戻る

電話番号から住所・会社名などを取得する

法人や公共機関の電話番号から、住所や郵便番号、会社名を取得することができます。

  1. 「連絡先A」タブまたは「連絡先B」タブの「TEL」フィールドに、電話番号を入力します。

  2. 「TEL」ボタンを押します。該当する住所や会社名が自動で入力されます。

  • この機能は、電話番号辞書をインストールした場合にのみ、実行可能となります。

  • 電話番号は全て半角で、市外局番から入力してください。全角文字や半角記号は無視されます。

ページの先頭に戻る

  • 修正が完了したデータは、「確認済みデータ」としておくと、未確認データとの区別がしやすくなります。

関連項目

候補文字や修正リストを使って修正する


データを「確認済み」にする

内容を確認したデータと、未確認のデータとを分けておくことができます。

ここでは、次の内容について説明します。

未確認データ

確認済みデータ

未確認データ

  • 「レコード情報」エリアの「メイン」タブにある「確認済み」にチェックマークが付いていないデータが未確認データです。登録直後のデータや、内容を確認していないデータは、未確認データにしてください。

未確認データは、「操作」ツールバーの「レコード表示」ボタンから「未確認のレコード」を選択すると、まとめて見ることができます。また、未確認データは、データベースリストの項目部分が赤色で表示されます。

ページの先頭に戻る

確認済みデータ

  • 「レコード情報」エリアの「メイン」タブにある「確認済み」にチェックマークを付けると、確認済みデータとなります。登録内容を確認したデータは、確認済みデータにしてください。

確認済みのデータは、「操作」ツールバーの「レコード表示」ボタンから「確認済みのレコード」を選択すると、まとめて見ることができます。確認済みデータは、データベースリストの項目部分が青色で表示されます。

また、確認済みデータの名刺画像は、圧縮してデータサイズを小さくすることができます。「名刺認識」メニューの「確認済みレコードの画像圧縮」を選択してください。画像を圧縮すると、「確認済み」チェックボックスはグレーになり、チェックが付けられなくなります。なお、名刺画像圧縮後は、シンクロ表示や再認識、候補文字機能などの画像を元にした修正ができなくなり、認識全結果データが削除されるので、ご注意ください。

ページの先頭に戻る


誤認識文字を学習する

誤認識した文字を「認識学習辞書」に登録すると、次回の認識時に誤認識を少なくすることが可能です。なお、認識学習辞書は複数作成できるので、認識するフォントに合わせて、辞書を切り替えて使用することができます。

ここでは、次の内容について説明します。

認識学習辞書に文字を登録する

使用する辞書を変更する

認識学習辞書に文字を登録する

  1. 「レコード情報」エリアに表示されている認識結果の文字を、マウスの右ボタンでクリックします。表示されるメニューから「候補文字」を選択すると、候補文字リストが表示されます。

  2. 候補文字リストの一番下にある「学習」をマウスの左ボタンでクリックします。「文字パターン辞書登録」ダイアログが表示されます。

  3. 「文字コード」のフィールドに、正しい文字をキーボードから入力します。

  4. 「OK」ボタンを押すと、「認識学習辞書」に文字パターンが登録されます。登録された内容は、「認識学習辞書設定」ダイアログから確認することができます。

ページの先頭に戻る

使用する辞書を変更する

  1. 「文字パターン辞書登録」ダイアログ（表示方法は上記と同様です）、または、「名刺認識」メニューの「認識学習辞書設定」を選択して「認識学習辞書設定」ダイアログを表示させます。

  2. 「辞書変更」ボタンを押します。「学習辞書ファイルのオープン」ダイアログが表示されます。

  3. 新規に「文字パターン辞書」を作成する場合には、「ファイル名」に辞書名を入力します。すでに作成してある別の辞書に変更する場合には、その辞書を選択します。

  4. 「開く」ボタンを押します。使用する辞書が変更され、「文字パターン辞書登録」ダイアログ（「認識学習辞書設定」ダイアログ）の「ユーザ辞書」欄には変更した辞書名が表示されます。

ページの先頭に戻る

  • 認識学習辞書は複数、作成できますが、認識時に使用できる辞書はひとつだけです。

  • 「環境設定」パネル-「候補文字」タブの「候補文字からの修正後、学習辞書に自動登録する」にチェックをつけた場合には、候補文字を使って修正した文字を自動で認識学習辞書に登録していきます。

関連項目

ユーザー辞書に用語を登録する


ユーザー辞書に用語を登録する

やさしく名刺ファイリング PROは、文字認識した結果を自動判定して、「レコード情報」エリアの各フィールドに振り分けて表示します。読みにくい固有名詞などは「ユーザー辞書」に登録しておくと、自動振り分けや、「氏名読み」・「社名読み」ボタンによる読みがな入力がさらに正確になります。

  1. 「名刺認識」メニューの「ユーザー学習辞書設定」を選択します。「ユーザー学習辞書設定」ダイアログが表示されます。

  2. 登録する項目（「氏名（姓）」・「氏名（名）」・「社名」）のタブを選択します。

  3. 「登録用語」フィールドに、登録する単語を入力します。以下は、「社名」に「平成株式会社」を登録する例です。

  4. 「読み」フィールドに、登録する単語のよみを入力します。「読み」ボタンを押すか、キーボードから直接入力してください。

  5. 「登録」ボタンを押します。他にも登録する単語がある場合、上記と同様に入力します。

  6. 入力が完了したら「保存」ボタンを押します。「ユーザー辞書」に単語が登録されます。

  • 登録した単語を削除する場合は、リストから単語を選択して「削除」ボタンを押してください。

関連項目

誤認識文字を学習する


表示形式を切り替える

データベース画面でのデータ表示方法を切り替えることができます。

ここでは、次の内容について説明します。

「詳細表示1（タブ）」、「詳細表示2（スクロール）」

「サムネイル表示1（タブ）」、「サムネイル表示2（スクロール）」

「一覧表示」

「詳細表示1（タブ）」、「詳細表示2（スクロール）」

  • 「操作」ツールバーの「表示切替」ボタンの右側にある「▼」ボタンを押して、「詳細表示1（タブ）」・「詳細表示2（スクロール）」を選択します。データベース画面が詳細表示になります。詳細表示では、データベースリストに氏名や社名が一覧表示されます。

ページの先頭に戻る

「サムネイル表示1（タブ）」、「サムネイル表示2（スクロール）」

  • 「操作」ツールバーの「表示切替」ボタンの右側にある「▼」ボタンを押して、「サムネイル表示1（タブ）」・「サムネイル表示2（スクロール）」を選択します。データベース画面がサムネイル表示になります。サムネイル表示では、データベースリストにサムネイルが表示されます。

ページの先頭に戻る

「一覧表示」

  • 「操作」ツールバーの「表示切替」ボタンの右側にある「▼」ボタンを押して、「一覧表示」を選択します。データベース画面がリスト形式で一覧表示されます。表示する項目は、「環境設定」パネルの「一覧表示」タブで設定することができます。また、「名刺画像」エリアの「分離」ボタン（ [image] ）を押すと、名刺画像が表示されます。

ページの先頭に戻る

関連項目

データベースリスト


データをソートする

データベース内をソートして、目的のデータを確認しやすくすることができます。

ここでは、次の内容について説明します。

データをソートする

ソート時に2次ソートを実行する

データをソートする

データを「氏名」・「社名」・「面会日」でソートします。

  • データベースリストの項目名部分をクリックすると、データが昇順、または降順でソートされます。項目名部分には三角マークが表示され、「△」は昇順、「▽」は降順でソートされていることをあらわします（サムネイル表示時は表示されません）。

  • 詳細表示時は、「面会日」ボタンが表示されません。詳細表示で「面会日」ソートする場合には、「レコード」メニューの「並べ替え」から実行してください。

  • 詳細表示時、「氏名＆社名」や「社名＆氏名」を選択している場合は、前にある項目（「氏名＆社名」は氏名、「社名＆氏名」は社名）でソートします。

ページの先頭に戻る

ソート時に2次ソートを実行する

データを「氏名」や「社名」でソートする際、2次ソートを実行することができます。

  1. 「その他」メニューから「環境設定」を選択します。「環境設定」パネルが表示されます。

  2. 「詳細表示」タブを選択します。

  3. 「氏名、社名の2次ソートを行う」にチェックをつけて、「OK」ボタンを押します。

  4. ソートする項目のボタン（「氏名」ボタン、または「社名」ボタン）を押します。2次ソートが同時に実行されます。

ページの先頭に戻る

  • 「氏名」・「社名」ソートは、「氏名読み」・「社名読み」フィールドを基に実行します。

  • 詳細表示時のデータベースリストの表示項目（「氏名」または「社名」）を変更しないでソートするには、「レコード」メニューの「並べ替え」から、ソートする項目（「氏名」・「社名」・「日付」）を選択してください。


データを検索する

データベース内のデータを検索したり、重複するデータがないかどうか確認することができます。

ここでは、次の内容について説明します。

データを簡易検索する

データを検索する

絞込み検索をする

重複したデータを検索する

音声入力で「氏名」・「社名」・「ボイスメモ」を検索する

データを簡易検索する

氏名や社名から、簡単にデータを検索することができます。

  1. データベースリストの「簡易検索」欄に、氏名または社名を入力します。

  2. キーボードの「Enter」キーを押します。検索が始まり、ヒットしたデータは「検索」タブに表示されます。また、データベースリストのチェックボックスには、チェックマークが付きます。

ページの先頭に戻る

データを検索する

「検索設定」パネルで検索キーを設定して、データを検索します。

  1. 「操作」ツールバーの「検索」ボタンの右側にある「▼」ボタンを押して、「名刺検索」を選択します。ボタンの表示が「名刺検索」となります。

  2. 「名刺検索」ボタンを押します。「検索設定」パネルが表示されます。

  3. 検索キーとするフィールドを設定します。デフォルトでは、「氏名」・「社名」・「グループ」を検索対象として指定できますが、それ以外のフィールドを使って検索する場合は、「詳細設定」ボタンを押して各フィールドを設定してください。なお、指定したフィールドのすべてに一致したものがヒットします（AND条件）。

  4. 「新規検索」ボタンを押します。検索が始まり、ヒットしたデータは「検索」タブに表示されます。また、データベースリストのチェックボックスには、チェックマークが付きます。

ページの先頭に戻る

絞込み検索をする

検索にヒットしたデータ内で、さらに条件を絞り込み、データを検索することができます。

  1. 検索でヒットしたデータにチェックが付いた状態で、再度「操作」ツールバーの「名刺検索」ボタンを押します。「検索設定」パネルが表示されます。

  2. 検索キーとするフィールドを設定してください。デフォルトでは、「氏名」・「社名」・「グループ」を検索対象として指定できますが、それ以外のフィールドを使って検索する場合は、「詳細設定」ボタンを押して各フィールドを設定してください。なお、指定したフィールドのすべてに一致したものがヒットします（AND条件）。

  3. 「絞込検索」ボタンを押します。検索が始まり、ヒットしたデータは「検索」タブに表示されます。また、データベースリストのチェックボックスには、チェックマークが付きます。

ページの先頭に戻る

重複したデータを検索する

データベース内に重複しているデータ（「氏名」と「社名」が同じもの）がないかどうかをチェックすることができます。

  1. 「レコード」メニューから「重複データの検索」を選択します。

  2. 重複データの検索が始まります。検索が終了すると、結果がダイアログに表示されます。重複するデータがある場合には、ダイアログに重複データ件数が表示され、「OK」ボタンを押すとヒットしたデータが「検索」タブに全て表示されます。

ページの先頭に戻る

音声入力で「氏名」・「社名」・「ボイスメモ」を検索する

音声入力をして、「氏名」フィールドや「社名」フィールド、ボイスメモのデータを検索することができます。

  1. 「操作」ツールバーの「検索」ボタンの右側にある「▼」ボタンを押して、「音声検索」を選択します。ボタンの表示が「音声検索」となります。

  2. 「音声検索」ボタンを押します。「音声検索」ダイアログが表示されます。

  3. 検索するフィールドを「氏名」・「社名」・「ボイスメモ」から選択します。「氏名」をフルネームで検索する場合には、「フルネーム」にチェックを付けます。

  4. 「録音」ボタンを押して、検索するデータを音声入力します。

  5. 「検索」ボタンを押すと、検索が始まります。「音声検索結果」ダイアログが表示された場合は、「検索候補」メニューから該当するデータを選択してください。検索にヒットしたデータは「検索」タブに表示されます。また、データベースリストのチェックボックスには、チェックマークが付きます。

  • 「氏名」を検索する際は、"タナカサン"、"スズキタロウサン"などのように、「サン」付けで入力してください。ヒット率が向上します。

  • 検索後に「絞込み検索」をする場合は、「音声検索」ダイアログの「絞込み検索」にチェックを付けて再度音声入力し、検索を実行してください。

  • 「音声検索」ダイアログの「サンプル」には、音声検索用データのサンプルが録音されています。録音する際の速度やボリュームの参考にしてください。このデータで実際に検索することも可能です。

ページの先頭に戻る

関連項目

データを一括置換する


データを置換する

会社名や住所などが変更された場合、置換機能を使って、一度にデータ修正することができます。

  1. 「レコード」メニューから「データの置換」を選択します。「置換するレコードの選択」ダイアログが表示されます。

  2. 「置換するレコードの選択」ダイアログから、置換の対象とするレコードの種類を選択します。すでに対象レコードを選択している場合には「既に選択済のレコードを対象にする」ボタン、検索機能で対象レコードを検索する場合には「新規に検索機能を使って選択する」ボタンを押します。「新規に検索機能を使って選択する」ボタンを押した場合は「検索設定」ダイアログが表示されるので、検索機能を使って置換対象にするレコードを選択してください。

  3. 「置換データの入力」ダイアログが表示されるので、置換文字列を入力します。複数の項目に置換文字列を入力することも可能です。以下は、社名を「メディアドライブ」に置換する例です。

  • 文字列が入力されていない項目は置換されません。

  • 項目内のデータを削除する場合には、スペースを入力してください。

  4. 置換文字列の入力が完了したら、置換を開始します。データをひとつずつ確認しながら置換する場合は「確認しながら置換」ボタン、全てのデータを一度に置換する場合には「一括置換」ボタンを押します。

  5. 「置換するレコードの確認」ダイアログが表示されます。内容を確認して、正しければ「OK」ボタンを押します。

  6. 「置換処理が終了しました」とメッセージが表示されます。「OK」ボタンを押すと、データが置換されます。

関連項目

データを検索する


データを印刷する

データベース内のデータは、リスト印刷、タックシール印刷、はがき印刷、システム手帳印刷の形式で印刷することができます。

  1. 印刷するデータを選択します。

  2. 「操作」ツールバーの「印刷」ボタンを押します。「印刷選択」ダイアログが表示されるので、印刷の設定をしてください。

  3. 「印刷」ボタンを押すと印刷が始まります。

関連項目

データをエクスポートする


データをエクスポートする

ここでは、データベースに登録されたデータや名刺画像をファイルに出力する方法について説明します。出力されたデータは、他のアプリケーションで開くことができます。

ここでは、次の内容について説明します。

対応アプリケーション用にエクスポート

テキストファイル形式でエクスポート

e.Contact形式（やさしく名刺ファイリング PROの形式）でエクスポート

ContactXML形式でエクスポート

ｖCaｒd形式でエクスポート

名刺画像をエクスポート

電子名刺形式でエクスポート

対応アプリケーション用にエクスポート

やさしく名刺ファイリング PROでは、対応アプリケーション用に適切に出力するためのひな型を用意しています。このひな型を使って出力したファイルを、そのまま他のアプリケーションから取り込めば、正しい順番で取り込まれます。

  1. 出力するデータを選択します。

  2. 「操作」ツールバーの「エクスポート」ボタンの右側にある▼ボタンを押して、「エクスポート」を選択します。ボタンの表示が「エクスポート」となります。

  3. 「エクスポート」ボタンを押します。「エクスポート」ダイアログが表示されます。

  4. 「フィールド、書き出し順の設定」メニューから、出力後に取り込むアプリケーション名を選択します。

  5. 「エクスポート」ボタンを押します。「名前を付けて保存」ダイアログが表示されます。

  6. 保存場所、ファイル名、ファイルの種類を設定して「保存」ボタンを押すと、ファイルが保存されます。その後、4で指定したアプリケーションを起動してファイルを読み込んでください。

ページの先頭に戻る

テキストファイル形式でエクスポート

データベースに登録されたデータをテキストファイル（CSV形式・テキスト形式）に出力する方法です。

  1. 出力するデータを選択します。

  2. 「操作」ツールバーの「エクスポート」ボタンの右側にある▼ボタンを押して、「エクスポート」を選択します。ボタンの表示が「エクスポート」となります。

  3. 「エクスポート」ボタンを押します。「エクスポート」ダイアログが表示されます。

  4. 「書き出し設定項目一覧」に、出力する項目が表示されます。「やさしく名刺ファイリング PROの項目一覧」から、出力するフィールド名をマウスで選択して「追加」ボタンを押すと、「書き出し設定項目」に項目が追加されます。「書き出し設定項目」から項目を削除する場合は、フィールド名を選択して「削除」ボタンを押します。

  5. 全ての設定が完了したら、「フィールド、書き出し順の設定」に登録名を入力して「登録」ボタンを押します。登録名が「フィールド、書き出し順の設定」メニューに登録されます。

  6. 「エクスポート」ボタンを押します。「名前を付けて保存」ダイアログが表示されるので、ファイル名、ファイルの種類を設定して「保存」ボタンを押してください。データがファイルに保存されます。

  • 次回からは、上記5で登録した名称を選択すれば、同様の順番で出力することができます。

ページの先頭に戻る

e.Contact形式（やさしく名刺ファイリング PROの形式）でエクスポート

e.Contact形式（やさしく名刺ファイリング PROの形式）でデータを出力する方法です。なお、e.Contact形式でエクスポートすると、ファイル名と同じ名前でフォルダが作成され、そのフォルダの中に必要なファイルが保存されます。

  1. 出力するデータを選択します。

  2. 「ファイル」メニューの「エクスポート」から「e.Contact形式」を選択します。「e.Contact形式のエクスポートファイル指定」ダイアログが表示されます。

  3. 「ファイル名」にファイル名称を入力して「保存」ボタンを押すと、データがエクスポートされます。

ページの先頭に戻る

ContactXML形式でエクスポート

  1. 出力するデータを選択します。

  2. 「操作」ツールバーの「エクスポート」ボタンの右側にある▼ボタンを押して、「ContactXML出力」を選択します。ボタンの表示が「XML」となります。

  3. 「XML」ボタンを押します。「名前を付けて保存」ダイアログが表示されます。

  4. 「ファイル名」にファイル名称を入力して「保存」ボタンを押します。

  5. 「連絡先Bを自宅の情報として出力しますか？」とメッセージが表示されます。「はい」または「いいえ」ボタンを押してください。データがエクスポートされます。

ページの先頭に戻る

ｖCard形式でエクスポート

ｖCard用にデータをエクスポートします。

  1. 出力するデータを選択します。

  2. 「ファイル」メニューの「エクスポート」から「ｖCard出力」を選択します。「名前を付けて保存」ダイアログが表示されます。

  3. 「ファイル名」には、自動で「"氏名"＠"社名"」が入力されています。「保存」ボタンを押すと、データがエクスポートされます。

ページの先頭に戻る

名刺画像をエクスポート

名刺画像を他のファイル形式でエクスポートすることができます。

  1. 出力するデータを選択します。

  2. 「ファイル」メニューの「エクスポート」から「名刺画像のみ」を選択します。「名前を付けて保存」ダイアログが表示されます。

  3. 「ファイル名」にファイル名称を入力して「保存」ボタンを押すと、名刺画像データがエクスポートされます。複数枚のデータが選択されている場合は、続けてダイアログが表示されます（マルチページTIFF形式で保存した場合、ダイアログは閉じられます）。エクスポートしないデータは「スキップ」ボタンで出力をスキップすることができます。

ページの先頭に戻る

電子名刺形式でエクスポート

データをInterConnectの電子名刺形式でエクスポートします。

  1. 出力するデータを選択します。

  2. 「操作」ツールバーの「エクスポート」ボタンの右側にある▼ボタンを押して、「電子名刺を出力」を選択します。ボタンの表示が「電子名刺」となります。

  3. 「電子名刺」ボタンを押します。「フォルダの参照」ダイアログが表示されます。

  4. 「フォルダの参照」ダイアログで保存先フォルダを選択し、「OK」ボタンを押します。データがエクスポートされます。なお、各データのファイル名は、「"氏名"＠"社名"」となります。

  • 名刺画像がないデータはエクスポートされません。

ページの先頭に戻る

関連項目

データをインポートする

データベースファイルをバックアップする


他のアプリケーションと連携する

やさしく名刺ファイリング PROのデータを他のアプリケーションに転送することができます。

ここでは、次の内容について説明します。

Outlookと連携する

Yahoo! JAPANと連携する

乗換案内と連携する

駅すぱあとと連携する

携帯万能と連携する

InterConnectと連携する

Outlookと連携する

データベース内のデータを、マイクロソフトのOutlookまたはOutlook Expressに転送することができます。

  1. 転送するデータを選択します。

  2. 「操作」ツールバーの「エクスポート」ボタンの右側にある▼ボタンを押して、転送するアプリケーションを選択します。Outlookに転送する場合は「Microsoft Outlookへ転送」、Outlook Expressに転送する場合は「Outlook Expressへ転送」を選択してください。

  3. 「エクスポート」ボタンを押します。 Outlook（Outlook Express）が自動で起動して、データが転送されます。

  • やさしく名刺ファイリング PROの転送に対応しているOutlookは、Outlook 2000/2002/2003、Outlook Express 6です。

  • 転送される項目は、「メイン」タブ（「グループ」・「確認済み」除く）・「連絡先A」タブ・「連絡先B」タブのデータになります。

  • すでに同じ名刺データが登録されている場合は転送されません。

ページの先頭に戻る

Yahoo! JAPANと連携する

データベース内のデータをYahoo!アドレスブック用にエクスポートします。

  1. 転送するデータを選択します。

  2. 「操作」ツールバーの「エクスポート」ボタンの右側にある▼ボタンを押して、「Yahoo!アドレスブックに出力」を選択します。「エクスポート」ボタンの表示が「Yahoo!」に変わります。

  3. 「Yahoo!」ボタンを押します。

  4. 「名前を付けて保存」ダイアログが表示されます。保存する場所・ファイル名を指定して、「保存」ボタンを押します。ファイルが保存されます。

  5. 「Yahoo!アドレスブックへのインポートガイド」ダイアログが表示されます。すぐにYahoo!アドレスブックに登録する場合は、「OK」ボタンを押します。

  6. ブラウザが起動して、「Yahoo!メールへようこそ」のページが表示されます。通常どおりにIDとパスワードを入力して、ログインしてください。

  7. Yahoo!メールのページが表示されます。ページ内の「アドレスブック」をクリックします。

  8. Yahoo!アドレスブックが表示されます。ページ下側にある、「インポート/エクスポート」をクリックします。

  9. 「インポートとエクスポート」のページが表示されるので、「インポート」欄を設定します。「1.インポート元のプログラムを選択：」のメニューから「Yahoo!（.CSVファイル形式）」を選択します。また、「3.インポートファイルを選択してください。」では、「参照」ボタンを押して、上記4で保存したファイルを指定してください。設定が完了したら、「インポート」ボタンを押します。

  10. データがYahoo!アドレスブックにインポートされます。

ページの先頭に戻る

乗換案内と連携する

ジョルダン（株）の乗換案内がインストールしてある場合、やさしく名刺ファイリング PROで指定した出発地から、「住所」フィールドに入力された住所までの路線を検索することができます。

  1. 「その他」メニューから「環境設定」を選択します。「環境設定」パネルが表示されます。

  2. 「検索設定」タブを選択します。

  3. 「路線検索」の「出発地」に出発地を入力します。また、「検索先」から「乗換案内」を選択します。

  4. 「OK」ボタンを押します。「環境設定」パネルが閉じられます。

  5. 「操作」ツールバーの「路線検索」ボタンの右にある「▼」ボタンから、検索する住所を選択します。

  6. 乗換案内が起動し、「出発地」には指定した出発地、「目的地」には選択した住所が自動で入力されます。その後、通常通りに路線検索を実行してください。

  • 乗換案内がやさしく名刺ファイリング PROの背面に表示される場合は、タスクバーから「乗換案内」を選択して、前面に移動させてください。

ページの先頭に戻る

駅すぱあとと連携する

（株）ヴァル研究所の駅すぱあとがインストールしてある場合、やさしく名刺ファイリング PROで指定した出発地から、「住所」フィールドに入力された住所までの路線を検索することができます。

  1. 「その他」メニューから「環境設定」を選択します。「環境設定」パネルが表示されます。

  2. 「検索設定」タブを選択します。

  3. 「路線検索」の「出発地」に出発地を入力します。また、「検索先」から「駅すぱあと」を選択します。

  4. 「OK」ボタンを押します。「環境設定」パネルが閉じられます。

  5. 「操作」ツールバーの「路線検索」ボタンの右にある「▼」ボタンから、検索する住所を選択します。

  6. 出発地または目的地付近に複数の駅がある場合、「駅すぱあと検索」ダイアログが表示されます。出発駅・到着駅を選択して、「OK」ボタンを押してください。

  7. 駅すぱあとが起動し、路線検索結果が表示されます。

  • 駅すぱあとがやさしく名刺ファイリング PROの背面に表示される場合は、タスクバーから「駅すぱあと」を選択して、前面に移動させてください。

ページの先頭に戻る

携帯万能と連携する

データベース内のデータを、携帯万能に転送することができます。

  1. 転送するデータを選択します。

  2. 「操作」ツールバーの「エクスポート」ボタンの右側にある▼ボタンを押して、「携帯万能へ転送」を選択します。「エクスポート」ボタンの表示が「携帯万能」に変わります。

  3. 「携帯万能」ボタンを押します。 携帯万能（万能メモリダイヤル）が自動で起動して、データが転送されます。

  • やさしく名刺ファイリング PROの転送に対応している携帯万能は、携帯万能10/12です。

  • 転送される項目は、「氏名」・「氏名読み」・「TEL（連絡先A）」・「グループ名」・「電子メール」・「メモ」となります。なお、「連絡先A」の「TEL」欄にデータが入力されていない場合は、「連絡先B」の「TEL」（「TEL」にデータがない場合は「携帯電話」）が転送されます。

  • 転送時、リナンバーは○、シークレットはOFFとして登録されます。また、メモリダイヤル番号は、1から順に番号が割り振られます。

  • 転送時に携帯万能が起動していると、以下のメッセージが表示され、正しくエクスポートすることができません。その場合は、携帯万能を終了してから「OK」ボタンを押し、転送を続行してください。

ページの先頭に戻る

InterConnectと連携する

データベース内のデータをマイクロソフトのInterConnectに転送することができます。

  1. 転送するデータを選択します。

  2. 「操作」ツールバーの「エクスポート」ボタンの右側にある▼ボタンを押して、「InterConnectへ転送」を選択します。「エクスポート」ボタンの表示が「インターコネクト」に変わります。

  3. 「インターコネクト」ボタンを押します。InterConnectが自動で起動し、データが転送されます。

  • 転送される項目は、「メイン」タブ（「グループ」・「確認済み」除く）・「連絡先A」タブ・「連絡先B」タブのデータになります。

  • 名刺画像がないデータは転送されません。

  • すでに同じ名刺データが登録されている場合は転送されません。

ページの先頭に戻る

関連項目

データをエクスポートする


データにファイルを添付する

登録されている名刺データに、ファイルを添付しておくことができます。ファイルを添付しておくと、名刺データに関連のあるファイル内容をすぐに参照することができます。

ここでは、次の内容について説明しています。

データにファイルを添付する

履歴管理テンプレートを作る

添付したファイルを活用する

データにファイルを添付する

  1. データベースリストから、ファイルを添付するデータを選択しておきます。

  2. 「レコード情報」エリアの「添付ファイル」タブ内でマウス右ボタンをクリックし、表示されるメニューから、データの取り込み方法を選択します。

  3. 「スキャナ読み込み」の場合、スキャナドライバが表示されるので、スキャンを実行します。「添付ファイル名入力」ダイアログが表示されるので、スキャンした画像に付けるファイル名称を入力し、「OK」ボタンを押します。
    「インポート」の場合、「ファイルのインポート」ダイアログが表示されるので、ファイルの場所、ファイル名を指定して、「開く」ボタンを押します。

  4. 取り込んだファイルが「添付ファイル」タブに表示されます。なお、添付ファイルがあるデータは、データベースリストのチェック欄が青い枠で囲まれて表示されます。

ページの先頭に戻る

履歴管理テンプレートを作る

修正日付や修正内容を保存しておくためのファイルを作成することができます。

  1. データベースリストから、履歴管理テンプレートを作成するデータを選択しておきます。

  2. 「レコード情報」エリアの「添付ファイル」タブ内でマウス右ボタンをクリックし、表示されるメニューから「履歴管理テンプレート追加」を選択します。

  3. 履歴管理テンプレートが作成されます。ダブルクリックするとExcelが起動し、履歴管理テンプレートが表示されます。データ修正時、このファイルに修正前の内容を入力しておくと、以前のデータや修正した日付などをいつでも確認することができます。

ページの先頭に戻る

添付したファイルを活用する

  • 添付ファイル上でマウス右ボタンを押すとメニューが表示されるので、実行する操作を選択します。添付したファイルを開いたり、エクスポートするなど、やさしく名刺ファイリング PRO上で活用することができます。

ページの先頭に戻る


メールソフトにデータを転送する

「電子メール」フィールドに入力されたデータを、電子メールソフトの宛先に転送することができます。

ここでは、次の内容について説明します。

電子メールソフトの宛先に「電子メール」フィールドのデータを転送する

電子メールソフトの宛先に複数のデータを一括転送する

電子メールソフトの宛先に「電子メール」フィールドのデータを転送する

「電子メール」フィールドに入力されたデータを、電子メールソフトの宛先に転送します。

  1. 「レコード情報」エリアの「連絡先A」タブにある「電子メール」ボタンを押します。または、「レコード」メニューの「電子メール送信」から「現在のレコードのみ送信」を選択します。

  2. 電子メールソフトが自動で起動して、宛先に「電子メール」フィールドのデータが入ります。

ページの先頭に戻る

電子メールソフトの宛先に複数のデータを一括転送する

電子メールソフトの宛先（TO・CC・BCC）に、複数のデータを一括転送することができます。

  1. 「操作」ツールバーの「メール送信リスト」ボタンを押します。「メール一括送信リスト」ダイアログが表示されます。

  2. データベースリストから、メールソフトの宛先（TO）欄に転送するデータを選択します。

  3. 「メール一括送信リスト」ダイアログの「TO」ボタンを押します。転送するアドレスが表示されます。

  4. メールソフトの「CC」欄に転送するデータがある場合には、データを選択して「CC」ボタンを押します。「BCC」欄に転送する場合は「BCC」ボタンを押します。

  5. 設定が完了したら、「送信」ボタンを押します。メールソフトが起動して、設定した欄にアドレスが転送されます。

ページの先頭に戻る

  • 電子メールソフトには、MAPI対応のアプリケーションが必要となります。


インターネットで活用する

「URL」フィールドに入力されたデータをインターネットブラウザに転送したり、住所の地図を見るなど、データをインターネット上で活用することができます。

ここでは、次の内容について説明します。

インターネットブラウザを起動して「URL」フィールドの場所を表示する

データをインターネットで検索する

インターネットで「住所」の地図を表示させる

インターネットブラウザを起動して「URL」フィールドの場所を表示する

「URL」フィールドに入力されたデータを、インターネットブラウザのURL欄に転送します。

  1. 「レコード情報」エリアの「連絡先A」タブにある「URL」ボタンを押します。

  2. インターネットブラウザが自動で起動して、「URL」フィールドのデータの場所が表示されます。

ページの先頭に戻る

データをインターネットで検索する

選択されたデータを、インターネットの検索エンジンを使って検索します。

  1. 「その他」メニューの「環境設定」を選択します。「環境設定」パネルが表示されます。

  2. 「検索設定」タブを選択します。「Web検索」から、検索エンジンを選択して「OK」ボタンを押します。「環境設定」パネルが閉じられます。

  3. 検索するデータを選択します。フィールドのデータ全てを検索する場合は、フィールド内にカーソルを置きます。データの一部を検索する場合は、検索する部分をマウスで選択します。

  4. 「操作」ツールバーの「Web検索」ボタンを押します。

  5. インターネットブラウザが自動で起動して、データを検索します。以下は「Yahoo! JAPAN」を使用して「メディアドライブ」を検索した例です。

ページの先頭に戻る

インターネットで「住所」の地図を表示させる

インターネット上（または「ゼンリン電子地図帳Z」）で、選択された住所の地図を見ることができます。

  1. 「その他」メニューの「環境設定」を選択します。「環境設定」パネルが表示されます。

  2. 「検索設定」タブを選択します。「地図検索」から、検索に使用するものを選択して「OK」ボタンを押します。「環境設定」パネルが閉じます。

  3. 検索する住所を選択します。「住所」フィールドのデータ全てを検索する場合は、フィールド内にカーソルを置きます。データの一部を検索する場合は、検索する部分をマウスで選択します。

  4. 「操作」ツールバーの「地図検索」ボタンを押します。

  5. インターネットブラウザが自動で起動して、地図検索のページに住所が表示されます。住所を確認して、正しければクリックしてください。地図が表示されます。以下は、「MapFan Web」を使用して検索した例です。

  • 「ゼンリン電子地図帳Z」を指定した場合は、アプリケーションが自動で起動し、地図を表示します。

  • 「地図検索」ボタンの右にある「▼」ボタンから検索する住所を選択すると、すぐに地図検索を始めることができます。

ページの先頭に戻る


データに音声メモを追加する

データに音声メモを追加することができます。音声メモは、後で再生したり、検索に使用することができます。

ここでは、次の内容について説明しています。

データに音声メモを追加する

録音した音声メモを再生する

データに音声メモを追加する

データに音声のメモを追加します。

  1. 「名刺画像」エリアの「メモ録音」ボタンを押します。「ボイスメモ録音」ダイアログが表示されます。

  2. 「録音」ボタンを押して、メモとする言葉を音声入力します。

  3. 「ボイスメモ登録」ボタンを押します。メモが登録されます。

  • ボイスメモを削除するには、「ボイスメモ録音」ダイアログの「ボイスメモ削除」ボタンを押してください。

ページの先頭に戻る

録音した音声メモを再生する

データに追加した音声メモを再生します。

  • 「名刺画像」エリアの「メモ再生」ボタンを押します。音声メモが再生されます。

  • 音声メモがないデータの場合、「メモ再生」ボタンはグレーの表示になります。

ページの先頭に戻る

関連項目

音声メモを検索する


データをデータベースから削除する

名刺データをデータベースから削除する

データベースに登録したデータを削除する方法です。なお、削除されたデータを復元することはできませんので、データを削除する前に、必ずデータの内容を確認してください。

  1. データベースリストから、削除するデータを選択します。

  2. 「レコード」メニューから「レコード削除」を選択します。

  3. 「レコードを削除します。よろしいですか？」とメッセージが表示されるので、「OK」ボタンを押します。データが削除されます。

関連項目

レコードを新規作成する

データベースファイルを削除する


データベースのバックアップ/復元

データベースファイルをバックアップする

データベースファイルのバックアップを取る方法です。データがなんらかの原因で消えた場合などに、バックアップを取っておくと、データを復元することができます。

ここでは、次の内容について説明します。

バックアップファイルを作成する

バックアップファイルを復元する

バックアップファイルを作成する

  1. 「ファイル」メニューの「バックアップ」を選択し、データベース内の全てのデータをバックアップする場合は「全レコード」、選択されたデータをバックアップする場合は「検索マーク付きレコード」を選択します。

  2. 「バックアップファイルの作成」ダイアログが表示されます。ダイアログには、バックアップに必要なファイル容量が表示されるので、確認してください。

  3. ファイル名を設定して、「保存」ボタンを押します。バックアップファイルが作成されます。 以下は、「顧客データ」というバックアップファイルを作成した例です。

ページの先頭に戻る

バックアップファイルを復元する

バックアップファイルを復元する方法です。

  1. 「ファイル」メニューから「復元」を選択します。｢現在開いているデータベース内の全てのデータは削除されます。よろしいですか？｣とメッセージが表示されます。現在開いているデータベースに上書きしてよければ、「OK」ボタンを押します。 上書きしない場合は「キャンセル」ボタンで戻り、新規にデータベースを作成するか、上書き可能なデータベースを開いて、再度実行してください。

  2. 「ファイルを開く」ダイアログが表示されるので、バックアップファイルを指定します。以下は「顧客データ」というバックアップファイルを指定した例です。

  3. 「開く」ボタンを押します。バックアップファイルが開き、データが表示されます。

ページの先頭に戻る

関連項目

データをエクスポートする


データベースを削除する

必要ないデータベースファイルは削除することができます。削除する際には、データベースファイルが保存されているフォルダも同時に削除されます。なお、削除されたデータベースを復元することはできませんので、データベースを削除する前に、必ずデータの内容を確認してください。

  1. 「ファイル」メニューから「データベース・ファイルの削除」を選択します。「データベース・ファイルの削除」ダイアログが表示されます。

  2. 「データベース・ファイルの削除」リストから、削除するデータベースを選択します。なお、現在表示中のデータベースは削除することができません。

  3. 「データベース・ファイルの削除」ボタンを押します。「データベース・フォルダごと削除されます。本当によろしいですか？」と確認メッセージが表示されます。削除する場合には「OK」ボタンを押します。再確認する場合には「キャンセル」ボタンを押して、データベース画面に戻ってください。

  4. 以上の操作でデータベースが削除されます。「閉じる」ボタンを押して、「データベース・ファイルの削除」ダイアログを閉じてください。

関連項目

データベースを新規作成する


データベースファイルを共有する

やさしく名刺ファイリング PROのデータベースは、ネットワーク上のグループ内でデータを共有することが可能です。

ここでは、次の内容について説明します。

共有設定について

データ更新のタイミング

ネットワーク処理時のメッセージ

共有設定について

  • ネットワークでの利用は最大50クライアントまでとなります。

  • Windowsネットワーク環境でローカルエリアのネットワークのみ対応です。

  • 共有されるネットワーク上のフォルダは書き込み可能なものに限ります。共有設定については、Windowsのマニュアルをご覧いただくか、サーバーの管理者にお尋ねください。

  • ネットワーク先のリムーバブル（共有のMOディスク等）は動作対象外となります。

  • サーバーのスペックやネットワーク上の負荷状態により処理が遅くなることがあります。

  • 個人データベースを共有させる場合は、データベースファイルを含むフォルダを共有に設定して下さい。

ページの先頭に戻る

データ更新のタイミング

共有しているデータベースの更新には特別のコマンドはありません。更新は、データベースの起動・終了、データ入力、データベースリストのタブ切り替え時などにインタラクティブに行われます。

ページの先頭に戻る

ネットワーク処理時のメッセージ

ネットワーク処理時にメッセージが表示される場合、以下の方法を参考にしてください。

メッセージ | 原因と対応
「前回検索した結果のうち、ユーザによって削除されたデータがあります。」 | データを選択した状態でやさしく名刺ファイリング PROを終了し、次回の起動時、削除されたデータがある場合に発生します。確認メッセージなので、そのまま作業を続けることが可能です。
「データベースファイルが開けません。」 「このファイルは見つかりません。既存のファイルを指定して下さい。」 | 指定したデータベースファイルが存在しない場合や、データベースファイルの存在するコンピュータがシャットダウンしていてアクセスできない場合に発生します。データベースファイルが存在しているかどうかをチェックして下さい。

ページの先頭に戻る


「操作」ツールバー（データベース画面）

データベース画面の「操作」ツールバーでは、画面表示の切り替え、名刺データの印刷や検索、インポートなどの処理を実行することができます。

「認識処理」ボタン

名刺画像の読み込みからデータの登録までの処理を実行します。「認識処理」ボタンの右側にある「▼」ボタンを押すと表示されるメニューから、「認識処理」ボタンの処理を切り替えてください。
「認識ウイザード」は、ウイザード形式でオート処理を実行します。
「自動登録」は、画像読み込みからデータ登録までの処理をオート実行します。「スキャナ」は名刺画像をスキャナから読み込み、「ファイル」は画像ファイルを読み込んでオート処理を実行します。
「手動登録」は、画像の読み込みだけを実行します。「スキャナ」は名刺画像をスキャナから読み込み、「ファイル」は画像ファイルを読み込みます。

「認識言語」ボタン

認識言語を選択します。「認識言語」ボタンの右側にある「▼」ボタンを押すと表示されるメニューから、認識言語を選択してください。

「検索」ボタン

データ内の文字列を検索、または音声検索をします。「検索」ボタンの右側にある「▼」ボタンを押すと、「検索」ボタンの処理を切り替えることができます。

「Web検索」ボタン

選択されたデータを、インターネット上で検索します。

「地図検索」ボタン

選択された住所データを、地図検索サイト（またはゼンリン電子地図帳Z）で検索します。

「路線検索」ボタン

「駅すぱあと」または「乗換案内」で路線検索をします。

「インポート」ボタン

他のアプリケーション等で作成したテキストファイルをやさしく名刺ファイリング PROへ読み込みます。

「エクスポート」ボタン

やさしく名刺ファイリング PROのデータを他のアプリケーション用に出力します。「エクスポート」ボタンの右側にある「▼」ボタンを押して、「エクスポート」ボタンの処理を切り替えてください。「エクスポート」はデータをテキストファイルに出力、「Yahoo!アドレスブックに出力」はYahoo!アドレスブック用のテキストファイルに出力、「Microsoft Outlookへ転送」・「Outlook Expressへ転送」はOutlook・Outlook Expressにデータを転送、「Contact XML出力」はデータをContactXML形式で出力、「携帯万能へ転送」は携帯万能へデータを転送、「電子名刺を出力」はInterConnect電子名刺形式ファイルに出力、「InterConnectへ転送」はInterConnectへデータを転送します。

「メール送信リスト」ボタン

「メール一括送信リスト」ダイアログが表示され、複数のメールアドレスをメールソフトに一括転送することができます。「メール送信リスト」ボタンの右側にある「▼」ボタンから転送先を指定することも可能です。

「印刷」ボタン

選択中のデータを印刷します。

「表示切替」ボタン

データベースの表示形式を切り替えます。「表示切替」ボタンの右側にある「▼」ボタンから表示形式を選択してください。「詳細表示1（タブ）」・「詳細表示2（スクロール）」は詳細表示、「サムネイル表示1（タブ）」・「サムネイル表示2（スクロール）」はサムネイル表示、「一覧表示」はリスト一覧表示、「未登録画像」は未登録画像画面になります。

「レコード表示」ボタン

データベース内のデータから、条件に合ったデータを抽出して表示します。「レコード表示」ボタンの右側にある「▼」ボタンからデータ表示条件を選択してください。「すべてのレコード」を選択するとデータベース内のすべてのデータを表示、「確認済みのレコード」を選択すると確認済みのデータを表示、「未確認のレコード」を選択すると未確認データを表示します。

関連項目

未登録画像画面の「操作」ツールバー


アドレスバー

「アドレス」バー（データベース画面）

アドレスバーを使って、やさしく名刺ファイリング PROに表示するデータベースを切り替えることができます。

「開く」ボタン | 「ファイルを開く」ダイアログが表示され、他のデータベースファイルを開くことができます。
「データベースの切替」リスト | 現在表示中のデータベースファイルの保存先、データベースファイル名を表示しています。「▼」ボタンを押すと、以前に開いたデータベースファイルがリスト表示され、データベースを切り替えることができます。なお、リストに表示されるデータベースファイルは、「環境設定」パネルの「起動/終了」タブで、追加・除外することができます。

関連項目

データベースを切り替える


データベースリスト（データベース画面）

データベースに登録してあるデータを一覧表示するエリアです。ここでデータを選択すると、「レコード情報」エリアに詳しいデータ内容が表示されます。なお、データベースリストには、「操作」ツールバーの「レコード表示」ボタンの条件に合うものだけが表示されます。

ここでは、次の内容について説明します。

「全て」タブ・「あ行」～「わ行」タブ・「Ａ～Ｚ」タブ・「検索」タブ・「未登録」タブ

詳細表示1（タブ）・詳細表示2（スクロール）時の表示

サムネイル表示1（タブ）・サムネイル表示2（スクロール）時の表示

一覧表示時の表示

未登録画像の表示

「全て」タブ・「あ行」～「わ行」タブ・「Ａ～Ｚ」タブ・「検索」タブ・「未登録」タブ

データベースリストの左側にあるタブをクリックすると、タブ内容に合うデータだけを表示します。

「全て」 タブ | すべての名刺データを表示します。
「あ行」～「わ行」タブ | 氏名または社名の「読み」が「あ行」（～「わ行」）で始まるデータを表示します。 例：「あ行」タブをクリックすると、読みが「あ」・「い」・「う」・「え」・「お」で始まるデータを表示します。
「A～Z」タブ | 「読み」を持たないデータやアルファベットなど、50音以外で始まるデータを表示します。
「検索」タブ | 検索にヒットしたデータ（チェックボックスにチェックが付いたデータ）を表示します。
「未登録」タブ | 未登録画像画面に移動し、未登録の画像を表示します。

ページの先頭に戻る

詳細表示1（タブ）・詳細表示2（スクロール）時の表示

「操作」ツールバーの「表示切替」ボタンから「詳細表示1（タブ）」・「詳細表示2（スクロール）を選択すると、データベースリストには、氏名または社名が一覧表示されます。

表示する項目は、「項目名」上でマウス右ボタンをクリックし、メニューから、表示する項目（「氏名」・「社名」・「氏名：社名」・「社名：氏名」）をマウス左ボタンで選択してください。

また、データ修正状況により、データ部分が色分けされて表示されます。確認済みデータは青、未確認データは赤、画像圧縮済みデータは黒で表示されます。

ページの先頭に戻る

サムネイル表示1（タブ）・サムネイル表示2（スクロール）時の表示

「操作」ツールバーの「表示切替」ボタンから「サムネイル表示1（タブ）」・「サムネイル表示2（スクロール）」を選択すると、データベースリストには、サムネイル画像が表示されます。

サムネイルは、「表示設定」部分をマウス左ボタンでクリックすると表示されるメニューから、表示サイズを変更することができます。また、「環境設定」パネルの「詳細表示」タブにある「サムネイル表示」から、表示項目を詳細に設定することができます。

データは、「氏名順」・「社名順」・「日付順」でソートすることができます。順番項目名上でマウス右ボタンをクリックし、表示されるメニューから、ソートする項目をマウス左ボタンで選択してください。

ページの先頭に戻る

一覧表示時の表示

「操作」ツールバーの「表示切替」ボタンから「一覧表示」を選択すると、データが一覧リスト表示されます。表示する項目は、「環境設定」パネルの「一覧表示」タブで設定することができます。

ページの先頭に戻る

未登録画像の表示

「操作」ツールバーの「表示切替」ボタンから「未登録画像」を選択すると、未登録画像画面に移動し、データベースに未登録の画像が一覧表示されます。

ページの先頭に戻る

関連項目

未登録画像画面のデータベースリスト

表示形式を切り替える


「名刺画像」エリア（データベース画面）

名刺画像を表示するエリアです。画像編集用のボタンを使うと、名刺画像を再スキャンしたり、表示方法を変更することができます。 また、ウインドウ上部の「分離」ボタン（ [image] ）を押すと、ウインドウが分離して表示されます。「最小化」ボタン（ [image] ）を押すと、ウインドウが最小化されます。元に戻すには、「格納」ボタン（ [image] ）、「元のサイズに戻す」ボタン（ [image] ）を押してください。

「拡大・縮小」ボタン

名刺画像を拡大・縮小表示します。画像上でマウス左ボタンをクリックすると拡大、右ボタンをクリックすると縮小します。

「移動」ボタン

名刺画像の表示位置を移動させます。画像上で移動する方向にマウスをドラッグしてください。

「回転」ボタン

ボタンを押す度に名刺画像を右90度の方向に回転させます。

「全面」ボタン

名刺画像が「名刺画像」エリアのサイズに合わせて表示されます。

「読取」ボタン

「画像入力」ダイアログが表示され、現在のデータに名刺画像を登録することができます。

「画像切替」ボタン

名刺画像の表示面を選択します。「表面表示」は名刺の表面、「裏面表示」は名刺の裏面、「両面表示」は名刺の表面・裏面を同時に表示します。なお、裏面の画像は、上記「読取」ボタンを押すと表示される「画像入力」ダイアログから読み込むことができます。

「メモ録音」ボタン

音声メモを録音します。

「メモ再生」ボタン

音声メモを再生します。なお、音声メモが録音されていないデータの場合、「メモ再生」ボタンはグレー表示になります。

「認識除外領域」ボタン

ロゴやイラストなどの認識に不要な部分を、認識対象から外すことができます。画像データ上でドラッグして、除外する範囲を選択してください。

「範囲認識」ボタン

選択した範囲だけを認識することができます。

関連項目

未登録画像画面の「名刺画像」エリア


「レコード情報」エリア

登録データの詳細な情報を表示するエリアです。ウインドウ上部の「分離」ボタン（ [image] ）を押すと、ウインドウが分離して表示されます。「最小化」ボタン（ [image] ）を押すと、ウインドウが最小化されます。元に戻すには、「格納」ボタン（ [image] ）、「元のサイズに戻す」ボタン（ [image] ）を押してください。

「メイン」タブ

氏名 | 氏名を入力します。
氏名読み | 氏名の読みを入力します。氏名を修正した場合、「氏名読み」ボタンを押すと自動で読みがなが入力されます。
社名 | 社名を入力します。「▽」ボタンを押すと、直前に入力した10件までのデータがリスト表示され、そこから社名を選択することができます。
社名読み | 社名の読みを入力します。社名を修正した場合、「社名読み」ボタンを押すと自動で読みがなが入力されます。
所属 | 所属部署名を入力します。「▽」ボタンを押すと、直前に入力した10件までのデータがリスト表示され、そこから所属を選択することができます。
役職 | 役職名を入力します。
グループ | データをグループ分けすることができます。グループ名を直接キーボードから入力してください。一度入力されたグループ名はリストから選択できるようになります。
確認済み | 内容を確認したデータにチェックを付けておくことができます。

ページの先頭に戻る

「連絡先A」タブ・「連絡先B」タブ

〒 | 郵便番号を入力します。「〒」ボタンを押すと「郵便番号変換」ダイアログが表示され、郵便番号から住所を入力することができます。
住所 | 住所を入力します。「住所」ボタンを押すとメニューが表示され、住所の自動入力、住所からの郵便番号入力をすることができます。「▽」ボタンを押すと、直前に入力した10件までのデータがリスト表示され、そこから住所を選択することができます。
TEL | 電話番号を入力します。法人や公共機関の電話番号の場合、「TEL」ボタンを押すと、対応する住所や会社名を取得することができます。「▽」ボタンを押すと、直前に入力した10件までのデータがリスト表示され、そこから電話番号を選択することができます。
FAX | ファックス番号を入力します。「▽」ボタンを押すと、直前に入力した10件までのデータがリスト表示され、そこからファックス番号を選択することができます。
電子メール（「連絡先A」で表示） | 電子メールアドレスを入力します。「電子メール」ボタンを押すと、メールソフトが起動して、データが宛先欄に転送されます。
URL（「連絡先A」で表示） | URLを入力します。「URL」ボタンを押すと、インターネットブラウザが起動して、データがアドレス欄に転送されます。
携帯電話（「連絡先B」で表示） | 携帯電話の番号を入力します。

ページの先頭に戻る

「面会」タブ

面会日 | 面会日を入力します。データを入力した日が自動で設定されます。
場所 | 面会場所を入力します。
用件 | 用件を入力します。
特記 | 特記事項を入力します。
メモ | メモを入力します。

ページの先頭に戻る

「その他」タブ

マーク | 年賀状を出す・お中元をおくる等の場合にチェックマークを付けます。
登録者 | 登録者を入力します。

ページの先頭に戻る

「添付ファイル」タブ

データに添付したファイルを表示します。ファイルを添付しておくと、データに関連のあるファイル内容をすぐに参照したり、ファイルをエクスポートすることができます。添付ファイルがあるデータは、データベースリストのチェック欄が青い枠で表示されます。

ページの先頭に戻る

「認識全結果」タブ

認識の全結果が表示されます。氏名や住所などのデータが正しく振り分けられなかった場合は、ここからデータをコピー（またはドラッグ＆ドロップ）して、フィールドに正しいデータを入力することができます。なお、このタブは、名刺画像の圧縮を実行すると、表示されなくなります。

ページの先頭に戻る


「操作」ツールバー（未登録画像画面）

データベース画面のデータベースリストから「未登録」タブを選択すると、未登録画像画面に切り替わります。未登録画像画面の「操作」ツールバーでは、スキャナや画像ファイルから名刺画像を読み込み、データベースにデータ登録する作業を実行することができます。

「認識処理」ボタン

名刺画像の読み込みからデータの登録までの処理を実行します。「認識処理」ボタンの右側にある「▼」ボタンを押すと表示されるメニューから、「認識処理」ボタンの処理を切り替えてください。
「認識ウイザード」は、ウイザード形式でオート処理を実行します。
「自動登録」は、画像読み込みからデータ登録までの処理をオート実行します。「スキャナ」は名刺画像をスキャナから読み込み、「ファイル」は画像ファイルを読み込みます。
「手動登録」は、画像の読み込みだけを実行します。「スキャナ」は名刺画像をスキャナから読み込み、「ファイル」は画像ファイルを読み込みます。

「認識言語」ボタン

認識言語を選択します。「認識言語」ボタンの右側にある「▼」ボタンを押すと表示されるメニューから、認識言語を選択してください。

「登録」ボタン

現在選択しているデータをOCR処理してデータベースに登録します。

「一括登録」ボタン

すべてのデータをOCR処理してデータベースに登録します。

「削除」ボタン

現在選択しているデータを削除します。

「表示切替」ボタン

「表示切替」ボタンの右側にある「▼」ボタンから「未登録画像」以外を選択すると、データベース画面に切り替わり、選択した表示形式でデータが表示されます。

関連項目

データベース画面の「操作」ツールバー


データベースリスト（未登録画像画面）

データベースリストから「未登録」タブを選択すると、未登録画像画面に切り替わります。未登録画像画面に切り替えた後のデータベースリストには、データベースに登録していない名刺画像がサムネイル形式で表示されます。サムネイル画像上でマウス右ボタンを押すと、データベースへの登録やデータの削除をすることができます。

関連項目

専用スキャナで名刺画像を読み込む

フラットベッドスキャナで名刺画像を読み込む

名刺画像ファイルを読み込む

データベース画面のデータベースリスト


「名刺画像」エリア（未登録画像画面）

データベース画面のデータベースリストから 「未登録」タブ を選択すると、未登録画像画面に切り替わります。未登録画像画面での「名刺画像」エリアには、データベースリストで選択しているデータの名刺画像を表示します。
ウインドウ上部の「分離」ボタン（ [image] ）を押すと、ウインドウが分離して表示されます。「最小化」ボタン（ [image] ）を押すと、ウインドウが最小化されます。元に戻すには、「格納」ボタン（ [image] ）、「元のサイズに戻す」ボタン（ [image] ）を押してください。

「拡大・縮小」ボタン

画像を拡大・縮小表示します。画像上でマウス左ボタンをクリックすると拡大、右ボタンをクリックすると縮小します。

「移動」ボタン

表示されている画像を移動します。画像上で移動する方向にマウスをドラッグしてください。

「回転」ボタン

名刺画像を右90度ずつ回転させます。

「全面」ボタン

名刺画像が「名刺画像」エリアのウインドウにフィットして表示されます。

「認識除外領域」ボタン

ロゴやイラストなどの認識に不要な部分を、認識対象から外すことができます。画像データ上でドラッグして、除外する範囲を選択してください。

「白黒反転」ボタン

範囲選択した部分を白黒反転します。白抜き文字を認識する場合などに使用します。

「消しゴム」ボタン

不要な部分や汚れなどを削除します。消しゴムの大きさは、「消しゴムの大きさ」ボタンで設定できます。

「消しゴムの大きさ」ボタン

「消しゴム」ボタンのサイズを設定します。

「手動傾き補正」ボタン

手動で画像の傾きを補正することができます。

「元に戻す」ボタン

直前の作業を取り消します。

「名刺枠（横）」ボタン

画像上に横名刺用の切り抜き枠を作成します。

「名刺枠（縦）」ボタン

画像上に縦名刺用の切り抜き枠を作成します。

「名刺枠テンプレート」ボタン

現在の切り抜き枠をテンプレートとして保存したり、テンプレートを使って切り抜き枠を作成することができます。

「切り抜き実行」ボタン

画像上に設定されている切り抜き枠に従って名刺を1枚ずつに切り抜きます。

関連項目

データベース画面の「名刺画像」エリア


「ファイル」メニュー

項目名

説明

新規作成 | データベースを新規作成します。
開く | データベースを開きます。

データベース・ファイルの削除

データベースを削除します。

バックアップ | データベースのバックアップを取ります。「全レコード」はデータベース内の全データ、「検索マーク付きレコード」はデータベース内の選択されたデータをファイルに圧縮して保存します。
復元 | バックアップファイルを復元します。
インポート | 他のアプリケーションなどで作成されたテキストファイルをやさしく名刺ファイリング PROに取り込みます。
エクスポート | やさしく名刺ファイリング PROのデータを出力します。
外部アプリケーション連携 | 「Yahoo!アドレスブックに出力」は、Yahoo!アドレスブック用にデータをエクスポートし、データを取り込めるようにします。「Microsoft Outlookへ転送」・「Outlook Expressへ転送」は、選択した各アプリケーションにデータを転送します。「携帯万能へ転送」は、携帯万能へデータを転送します。「Microsoft InterConnectへ転送」は、MicrosoftのInterConnectへデータを転送します。
印刷 | 選択中のデータを印刷します。
印刷プレビュー | 印刷の状態を画面上で確認することができます。
プリンタの設定 | プリンタの設定をします。

やさしく名刺ファイリング PROの終了

やさしく名刺ファイリング PROを終了します。


「編集」メニュー

項目名

説明

元に戻す

入力作業を取り消します。

切り取り | 選択された文字データをカットします。
コピー | 選択された文字データをコピーします。
貼り付け | コピーされたテキストをカーソルの位置に貼り付けます。
名刺画像 |
拡大/縮小 | 名刺画像を拡大・縮小表示します。画像上でマウス左ボタンをクリックすると拡大、右ボタンをクリックすると縮小します。
移動 | 表示されている画像を移動します。画像上でマウスを移動する方向にドラッグしてください。
回転 | 名刺画像を右90度の方向に回転させます。
全面 | 名刺画像が「名刺画像」エリアのサイズに合わせて表示されます。
＜データベース画面時に表示される項目
画像読取 | 「画像入力」ダイアログが表示され、現在のデータに名刺画像を登録することができます。
画像切替 | 名刺画像の表示面を設定します。「表面表示」は名刺の表面、「裏面表示」は名刺の裏面、「両面表示」は名刺の表面・裏面を同時に表示します。なお、裏面の画像は、上記「画像読取」メニューを選択すると表示される「画像入力」ダイアログから読み込むことができます。
認識除外領域 | 認識対象から除外する領域を設定します。
範囲認識 | 選択した範囲だけを認識することができます。
＜未登録画像画面時に表示される項目＞
認識除外領域 | 認識対象から除外する領域を設定します。
白黒反転 | 範囲選択した部分を白黒反転します。
消しゴム | 不要な部分の画像を削除します。消しゴムの大きさは、「消しゴムの大きさ」ボタンで設定できます。
手動傾き補正 | 手動で画像の傾きを補正することができます。
元に戻す | 直前の作業を取り消します。
名刺枠（横） | 画像上に横名刺用の切り抜き枠を作成することができます。
名刺枠（縦） | 画像上に縦名刺用の切り抜き枠を作成することができます。
名刺枠テンプレート | 現在の切り抜き枠をテンプレートとして保存したり、テンプレートを使って切り抜き枠を作成することができます。
切り抜き実行 | 画像上に設定されている切り抜き枠で、名刺を1枚ずつ切り抜きます。
名刺データのコピー | 「レコード情報」エリアの文字データをコピーします。
名刺データの貼り付け | コピーした文字データを「レコード情報」エリアに貼り付けます。


「表示」メニュー

項目名

説明

表示切替

データベース画面の表示形式を切り替えます。「未登録画像」を選択すると、未登録画像画面に移動します。

すべてのレコード | データベース内の全データを表示します。
確認済みのレコード | 確認済みのレコードを表示します。
未確認のレコード | 未確認のレコードを表示します。
ツールバー | 「操作」ツールバーを表示/非表示します。
ボタンのラベル | 「操作」ツールバーの文字を表示/非表示します。
アドレスバー | アドレスバーを表示/非表示します。
ステータスバー | ステータスバーを表示/非表示します。


「レコード」メニュー

項目名

説明

新規作成 | レコードを新規作成します。
レコード削除 | 選択中のデータを削除します。
添付ファイル | データにファイルを添付します。
ボイスメモ | データに音声メモを追加します。
検索 | データ内の文字列を検索、または音声検索をします。
重複データの検索 | 重複しているデータがないか検索します。
データの置換 | データを一括置換します。
音声インデックス再構成 | 音声インデックスを再構成します。
ボイスメモインデックス再構成 | ボイスメモのインデックスを再構成します。
移動 | 先頭データ、前のデータ、次のデータ、最後のデータへジャンプします。
リスト表示 | データベースリストで表示する項目を選択します（詳細表示時）。
並べ替え | データベース内のデータを氏名順・社名順・日付順で並び替えます。
すべて選択 | データベース内のデータを全て選択します。
すべて選択解除 | 全てのデータの選択を解除します。
電子メール送信 | 「現在のレコードのみ送信」は、表示中データの「電子メール」フィールドに入力されたアドレスをメールソフトの宛先に転送します。「一括送信」は、複数データのアドレスをメールソフトに一括転送します。「送信先の指定」は、選択されたデータを各宛先欄に一括転送します。
ホームページ | インターネットブラウザが自動で起動して、「URL」フィールドに入力されたデータの場所が表示されます。
WEB検索 | インターネットブラウザが自動で起動して、現在、選択中のデータを検索します。
地図検索 | インターネットブラウザが自動で起動して、「連絡先A」や「連絡先B」の「住所」フィールドに入力されたデータの地図を表示します。「選択項目」は、現在、選択中のデータの地図を表示します。
路線検索 | 「駅すぱあと」または「乗換案内」で路線検索をします。


「名刺認識」メニュー

項目名

説明

認識ウイザード | ウイザード形式でオート処理を実行します。
自動登録 | 画像読み込みからデータ登録までの処理をオート実行します。「スキャナ」は名刺画像をスキャナから読み込み、「ファイル」は画像ファイルを読み込みます。
手動登録 | 画像の読み込みだけを実行します。「スキャナ」は名刺画像をスキャナから読み込み、「ファイル」は画像ファイルを読み込みます。
認識言語設定 | 認識言語を選択します。
レコードの再認識 | 現在選択中の名刺画像を再認識します。
確認済みレコードの画像圧縮 | 確認済みデータの画像を圧縮します。
登録 | 選択しているデータをデータベースに登録します。
一括登録 | 全てのデータをデータベースに登録します。
未登録画像の削除 | 選択された未登録画像を削除します。
ユーザー学習辞書設定 | ユーザー辞書に用語を登録して、自動振り分けや、「氏名読み」・「社名読み」ボタンによる読み入力をさらに正確にします。
認識学習辞書設定 | 認識学習辞書に登録されている学習文字の確認や、使用する辞書の変更をすることができます。


「ウインドウ」メニュー

項目名

説明

レコード情報ウインドウ |
分離して表示 | 「レコード情報」エリアを分離します。
最小化する | 「レコード情報」エリアを最小化します。
初期位置に戻す | 「レコード情報」エリアの位置を初期状態に戻します。
名刺画像ウインドウ |
分離して表示 | 「名刺画像」エリアを分離します。
最小化する | 「名刺画像」エリアを最小化します。
初期位置に戻す | 「名刺画像」エリアの位置を初期状態に戻します。


「その他」メニュー

項目名

説明

環境設定

「環境設定」パネルが表示されます。

スキャナ選択

使用するスキャナの選択をします。

オンラインヘルプ | オンラインヘルプを表示します。
自動アップデート | インターネットに接続して、自動でやさしく名刺ファイリング PRO v.6.0を最新バージョンにアップデートします。

バージョン情報

やさしく名刺ファイリング PRO v.6.0のバージョン情報を表示します。


やさしく名刺ファイリング PRO v.6.0の主な特長

やさしく名刺ファイリング PRO v.6.0の主な特長・新機能です。

認識性能、認識結果自動振り分け性能の向上

認識性能が向上し、より正確に文字認識できるようになりました。さらに、今回から英語の名刺を認識することも可能です。また、「氏名」フィールドや「住所」フィールドなどへのデータ自動振り分け性能も向上しています。名刺データの入力・修正作業がさらに容易になります。

電話番号辞書の追加

電話番号辞書が追加されました。電話番号辞書を使用すると、認識した法人や公共機関の電話番号から、対応する住所や郵便番号、会社名などを自動で取得します。

複数枚の名刺読み込みが簡単に

フラットベッドスキャナから複数枚の名刺を一度に読み込む場合、従来では、読み込み後に名刺画像を1枚ずつに切り抜く作業が必要でした。今回からは、スキャン時に、1枚ずつの名刺画像として読み込むことが可能になったため、効率よくデータ登録作業を進めることができます。

データベースリストでのサムネイル表示

データベースリストにサムネイル画像を表示することができるようになりました。サムネイル画像と同時に、裏面の画像や添付ファイル・音声メモがあるかないか、などの情報が一目でわかるアイコンも表示されます。また、「メモ」が付箋紙のように表示されるので、大切な情報をうっかり忘れてしまうこともありません。

簡易検索機能

「氏名」や「社名」からすぐにデータ検索したい時などは、「簡易検索」機能を使うと便利です。データベースリスト上に常に表示されている入力欄に氏名または社名を入力すると、すぐに検索を実行します。

名刺画像編集機能の充実

名刺画像の編集機能が追加されました。名刺画像に汚れなどがある場合は、「消しゴム」を使って削除することができます。白抜き文字がある場合は、「白黒反転」させると、認識が可能になります。読み込んだ画像に傾きがある場合は、手動補正用のダイアログを使って微調整しながら修正することができます。

名刺画像の表面・裏面を同時に表示

名刺画像の表面と裏面を読み込んだ場合、両方の画像を同時に表示することができるようになりました。

電子メールソフトへのアドレス一括転送機能

電子メールソフトへアドレスを転送する際、複数の名刺データのアドレスをまとめて転送することができるようになりました。転送先（「TO」・「CC」・「BCC」）を指定することも可能です。

Yahoo!アドレスブックやOutlookと連携

データベース内のデータを「Yahoo!アドレスブック」用に出力することができるようになりました。出力後は、自動で「Yahoo!アドレスブック」のページが開くので、すぐにデータ取り込み作業を開始できます。また、MicrosoftのOutlook・Outlook Expressにデータを転送することが可能になりました。

履歴管理テンプレート機能の追加

Excelで入力可能な履歴管理テンプレートを添付ファイルとしてデータに追加することができるようになりました。履歴管理テンプレートをダブルクリックすると自動でExcelが起動し、修正内容をその場で入力しておくことができます。住所や所属などを変更した場合に修正前の内容を保存しておけば、修正日時や以前のデータ内容をいつでも参照することができます。

システム手帳用に名刺画像を印刷

システム手帳用の用紙に名刺画像を印刷する機能が追加されました。タイトルを付けたり、レイアウトを設定して印刷することが可能です。

地図検索機能の強化

従来の「MapFan Web」での地図検索に加え、「Mapion」でのインターネット地図検索が可能になりました。また、「ゼンリン電子地図帳Z」がインストールしてあれば、そちらを使用して地図検索することもできます。

路線検索機能の追加

「駅すぱあと」または「乗換案内」がインストールしてある場合、やさしく名刺ファイリング PROで指定した出発地から、「住所」フィールドに入力された住所までの路線を簡単に検索することができます。


画像ファイル形式

やさしく名刺ファイリング PROで取り扱いが可能な画像ファイル形式は以下のとおりです。

ファイル形式 | BMP TIFF（非圧縮/G3/G4） マルチページTIFF（非圧縮/G3/G4） JPEG PNG
サイズ | 最大A4サイズ
解像度 | 400/600dpi
色数 | モノクロ/グレースケール/カラー

関連項目

画像ファイルを読み込む

名刺画像を出力する


「読み込み画像の選択」ダイアログ

マルチページTIFF形式のファイルを読み込む際に表示されるダイアログです。なお、このダイアログは、「環境設定」パネルの「ファイル」タブにある「サムネイルを作成して、選択した画像を取り込む」にチェックが付いている場合に表示されます。

画像選択 | サムネイル画像が表示されるので、取り込む画像をクリックで選択します。選択された画像は枠の色が赤くなります。再度クリックすると、選択が解除されます。枚数が多い場合は、まず「すべて取込む」にチェックを付けて確認していくと、効率よく選択することができます。
ページ | 1ファイルに含まれる画像枚数とページ番号を表示します。
幅 | 画像の幅を表示します。
高さ | 画像の高さを表示します。
解像度（DPI） | 画像の解像度を表示します。
すべて取込む | ファイル内の全ての画像を選択状態にします。
すべて取込まない | 全ての画像の選択状態を解除します。
「OK」ボタン | 選択された画像を読み込みます。
「キャンセル」ボタン | 画像を読み込まずに「読み込み画像の選択」ダイアログを閉じます。

関連項目

画像ファイルを読み込む


テンプレートを作成する

未登録画像画面で作成した切り抜き枠を、「テンプレート」として保存することができます。同じ状態でスキャナに置いた名刺を繰り返しスキャンするような場合、テンプレートを使用すると、手動で切り抜き枠を作成する手間を省くことができます。

ここでは、次の内容について説明します。

テンプレートを作成する

テンプレートを削除する

テンプレートを作成する

テンプレートを新規作成する方法です。

  1. 名刺画像を読み込み、「名刺画像」エリアで切り抜き枠を作成します。

  2. 「名刺画像」エリアの「名刺枠テンプレート」ボタンを押すと表示されるメニューから、「現在の名刺枠を保存」を選択します。

  3. 「名刺枠テンプレート」ダイアログが表示されます。「登録名」にテンプレート名を入力して、「保存」ボタンを押します。「名刺枠テンプレート」ダイアログが閉じられ、テンプレート保存が完了します。

ページの先頭に戻る

テンプレートを削除する

作成したテンプレートを削除する方法です。

  1. 「名刺画像」エリアの「名刺枠テンプレート」ボタンを押すと表示されるメニューから、「名刺枠の読込・削除」を選択します。

  2. 「名刺枠テンプレート」ダイアログが表示されます。右側のリストから削除するテンプレート名を選択して「削除」ボタンを押します。

  3. 「名刺枠テンプレートを削除します。よろしいですか？」とメッセージが表示されるので、「はい」ボタンを押します。テンプレートが削除されます。

ページの先頭に戻る

関連項目

名刺サイズ以上の画像を1枚ずつに切り抜く


「自動登録ステップ」ダイアログ

「操作」ツールバーの「ウイザード」ボタンを押すと、「自動登録ステップ」ダイアログが表示され、画像の取り込みからデータベースへの登録までをオート処理することができます。「自動登録ステップ」ダイアログは、全部で5つのページに分かれています。設定を確認したら、「次へ」ボタンを押して先へ進んでください。設定をやり直す場合は「戻る」ボタンを押します。

（ステップ 1/5）名刺画像の取込み、認識、登録までの自動操作

現在設定されている条件が表示されています。設定内容を確認して、そのままでよい場合には、「自動処理開始」ボタンを押してください。条件を変更する場合には、「次へ」ボタンを押してください。

（ステップ 2/5）名刺画像の取込み方法の指定

名刺画像の取り込み方法を設定します。スキャナから画像を取り込む場合は「スキャナ」、 画像ファイルを読み込む場合は「ファイル」を選択してください。「スキャナ選択」ボタンを押すと「スキャナドライバの選択」ダイアログが表示され、スキャナを変更することができます。

（ステップ 3/5）名刺枠テンプレートの選択

名刺サイズ以上の画像を読み込む場合は、テンプレートを使って、名刺画像を適切なサイズに切り抜くことができます。「テンプレート名」リストから、使用するテンプレート名を選択してください。「参照」ボタンを押すと「名刺枠テンプレート」ダイアログが表示され、テンプレート内容を確認することができます。名刺サイズの画像を読み込む場合は、「名刺枠テンプレートを使用しない」にチェックマークを付けます。

（ステップ 4/5）認識結果の登録

認識時・登録時の設定をします。「認識言語」からは、認識する言語を選択します。データベースに名刺画像を登録する場合は、「名刺画像をデータベースに登録する」にチェックマークを付けます。名刺画像を圧縮する場合は、「登録時に画像を圧縮保存する」にチェックマークを付けます。

（ステップ 5/5）自動操作の実行

現在の設定内容を表示します。設定内容に変更がなければ「完了」ボタンを押してください。オート処理が始まります。設定を変更する場合には「戻る」ボタンを押して、内容を修正してください。

関連項目

ウイザード形式でオート処理を実行する


「検索設定」ダイアログ

名刺検索時に使用するダイアログです。

検索条件フィールド （「氏名」・「社名」・「グループ」・・・） | 各フィールドに、検索の条件を設定することができます。「氏名」・「社名」・「グループ」フィールドは、以前に入力した内容がリスト表示されるので、そのリストから検索条件を選択することもできます。
一致条件 | 「前方一致」は、検索文字列がデータの先頭に含まれるものをヒットさせます。「部分一致」は、検索文字列がデータの一部に含まれるものをヒットさせます。
「新規検索」ボタン | 検索を実行します。
「絞込検索」ボタン | 絞込み検索を実行します。
「キャンセル」ボタン | 「検索設定」ダイアログを閉じます。
「全項目クリア」ボタン | 設定した検索条件をクリアします。
「詳細設定」/「簡易設定」ボタン | デフォルトでは「氏名」・「社名」・「グループ」だけが検索条件フィールドとして表示されていますが、「詳細設定」ボタンを押すと全てのフィールドが表示されます。「簡易設定」ボタンを押すと元に戻ります。

関連項目

データを検索する


「印刷選択」ダイアログ

印刷時の設定をするダイアログです。「印刷選択」ダイアログは、印刷する形式によって4つのタブに分かれています。

「リスト」タブ

「タックシール」タブ

「はがき」タブ

「システム手帳」タブ

「フォント選択」ボタン | 「フォント」ダイアログが表示されます。印刷に使うフォントを選択してください。
英数字は全角変換して印刷する | 半角の英数字を全角に変換して印刷します。
「プレビュー」ボタン | 印刷イメージがプレビュー表示されます。
「プリンタの設定」ボタン | 「プリンタの設定」ダイアログが表示されます。用紙サイズや印刷の向きを設定します。
「印刷」ボタン | 印刷を開始します。
「閉じる」ボタン | 「印刷選択」ダイアログを閉じます。

関連項目

データを印刷する


「インポート」ダイアログ

テキストファイルをインポートする際に使用するダイアログです。

フィールド、読み込み順の設定 | 登録名称を入力して「登録」ボタンを押すと、現在の対応づけが保存されます。デフォルトで登録されている年賀状ソフトなどの形式を使用することも可能です。
「登録」ボタン | 「フィールド、読み込み順の設定」に入力された名称を保存します。
「削除」ボタン | 「フィールド、読み込み順の設定」に登録されている名称を削除します。
やさしく名刺ファイリング PROの項目一覧 | やさしく名刺ファイリング PROのフィールドと、フィールドに対応づけされている番号を表示します。
フィールド区切り | インポートするテキストファイルのフィールド区切りとなっている記号を指定します。
氏名が姓と名に分割されている | インポートするテキストファイルの「姓」と「名」が別フィールドになっている場合に選択します。チェックを付けると、「やさしく名刺ファイリング PROの項目一覧」の「氏名」（「氏名読み」）が「氏名（姓）」、「氏名（名）」に分割されます。なお、やさしく名刺ファイリング PROにインポートすると、姓名が結合して表示されます。
住所が都道府県、市町村、番地に分割されている | インポートするテキストファイルの「都道府県」、「市町村」、「番地」が別フィールドになっている場合に選択します。チェックを付けると、「やさしく名刺ファイリング PROの項目一覧」の「住所」が「住所（都道府県）」、「住所（市町村）」、「住所（番地）」に分割されます。なお、やさしく名刺ファイリング PROにインポートすると、住所は全て結合して表示されます。
「設定」ボタン | 「やさしく名刺ファイリング PROの項目一覧」のフィールド名と「外部データの項目一覧」のフィールド名を選択して「設定」ボタンを押すと、データが対応づけされます。
「解除」ボタン | 「やさしく名刺ファイリング PROの項目一覧」からフィールド名を選択して「解除」ボタンを押すと、対応づけが解除されます。
外部データの項目一覧 | インポートするファイル内の情報と、定義されているフィールド名を表示します。
「前へ」ボタン | １つ前のレコード情報を表示します。
「次へ」ボタン | １つ後のレコード情報を表示します。
最初のレコードを除く | 先頭レコードをインポートしない場合にチェックを付けます。
「インポート」ボタン | インポートを実行します。

関連項目

テキストファイルをインポートする


「エクスポート」ダイアログ

やさしく名刺ファイリング PROのデータをテキストファイルにエクスポートする際の設定をします。

フィールド、書き出し順の設定 | 設定した内容を保存します。名称を入力して「登録」ボタンを押してください。次回から、登録した名前がリストに表示され、条件を使用することができます。デフォルトで登録されている年賀状ソフトなどの形式を使用することも可能です。
「登録」ボタン | 「フィールド、書き出し順の設定」に入力された名称を保存します。
「削除」ボタン | 「フィールド、書き出し順の設定」に登録されている名称を削除します。
やさしく名刺ファイリング PROの項目一覧 | やさしく名刺ファイリング PROのフィールド項目を表示します。
「全て追加」ボタン | やさしく名刺ファイリング PROの全フィールド項目を「書き出し設定項目一覧」に追加します。
「追加」ボタン | 「やさしく名刺ファイリング PROの項目一覧」で選択されているフィールド項目を「書き出し設定項目一覧」に追加します。
「削除」ボタン | 「書き出し設定項目一覧」で選択されているフィールド項目を削除します。
「全て削除」ボタン | 「書き出し設定項目一覧」に設定した全フィールド項目を削除します。
「空白」ボタン | 「書き出し設定項目一覧」に空白のフィールドを設定します。
書き出し設定項目一覧 | エクスポートするフィールド項目を表示します。
フィールド区切り | フィールド項目の区切りとする記号を選択します。
テキスト区切り | フィールド項目をダブルクォートで囲んで出力するかどうか選択します。
氏名を姓と名に分割する | 「氏名」フィールドを「姓」と「名」に分割して書き出す場合に選択します。チェックを付けると、「やさしく名刺ファイリング PROの項目一覧」の「氏名」（「氏名読み」）が「氏名（姓）」、「氏名（名）」に分割されます。
住所を都道府県、市町村、番地に分割する | 「住所」フィールドを「都道府県」、「市町村」、「番地」に分割して書き出す場合に選択します。チェックを付けると、「やさしく名刺ファイリング PROの項目一覧」の「住所」が「住所（都道府県）」、「住所（市町村）」、「住所（番地）」に分割されます。
フィールド行を出力しない | フィールド項目名を出力しません。
社名欄に「社名+氏名」を出力する | 「社名」出力欄に、「社名」と「氏名」を出力します。
読み仮名の選択 | 「氏名読み」・「社名読み」を出力する際の仮名を選択します。

関連項目

データをエクスポートする


「環境設定」パネル

「その他」メニューから「環境設定」を選択すると、「環境設定」パネルが表示されます。「環境設定」パネルでは、やさしく名刺ファイリング PROでのデータ表示や操作の設定をすることができます。

データベース | 「起動/終了」タブ
 | 「一覧表示」タブ
 | 「詳細表示」タブ
読み込み | 「スキャナ」タブ
 | 「ファイル」タブ
 | 「画像処理」タブ
 | 「切り抜き」タブ
認識・登録 | 「認識設定」タブ
 | 「登録」タブ
結果修正 | 「文字表示」タブ
 | 「候補文字」タブ
 | 「操作設定」タブ
その他 | 「検索設定」タブ

関連項目

基本操作の流れ


環境設定「詳細表示」タブ

「詳細表示」タブ（「環境設定」パネル）

「環境設定」パネルの「詳細表示」タブでは、データベースリストの表示などについて設定します。

リスト表示
氏名、社名の2次ソートを行なう | 「氏名」または「社名」ソート時、2次ソートをするかどうか設定します。
サムネイル表示
サムネイル表示の詳細設定を行なう | 「詳細設定」ボタンを押すと、「サムネイル設定」ダイアログが表示され、データベースリストをサムネイル表示する際の詳細な設定をすることができます。

関連項目

「環境設定」パネル


「やさしく名刺ファイリング PRO v.6.0 起動メニュー」ダイアログ

やさしく名刺ファイリング PROを起動すると表示されるダイアログです。読み込むデータベースファイルを選択することができます。

データベースを新規に作成する | データベースを新規作成する場合に選択します。
既存のデータベースを開く | 既存のデータベースを読み込む場合に選択します。
データベースリスト | 読み込むデータベースファイルを選択します。リストにないデータベースファイルを開く場合には、「参照」ボタンを押して、「ファイルを開く」ダイアログからデータベースファイルを選択してください。なお、このリストに表示するデータベースファイルは、「環境設定」パネルの「起動／終了」タブで追加・除外することができます。
次回からこのダイアログを表示しない | 次回起動時に、この「やさしく名刺ファイリング PRO v.6.0 起動メニュー」ダイアログを表示しません。再度表示させる場合は、「環境設定」パネルの「起動／終了」タブから「起動時にデータベース選択ダイアログを表示する」にチェックを付けてください。

関連項目

データベースを新規作成する


TWAINドライバ

「ＴＷＡＩＮ」は、Technology Without Any Interfaced Nameの略で、スキャナを制御する一規格です。スキャナには、そのスキャナ専用のＴＷＡＩＮドライバが付属しています。


「スキャナ取り込み」パネル

当社専用ドライバ対応のスキャナを使用している場合には、スキャン時に、「スキャナ取り込み」パネルを使ってスキャンすることができます。

「スキャナ取り込み」パネルのボタン

プレスキャン画像の表示方法を設定したり、スキャン範囲枠を作成することができます。

「縮尺設定」ボタン | プレスキャン画像の表示サイズを設定します。
「拡大/縮小」ボタン | プレスキャン画像の表示サイズを拡大/縮小します。画像上でマウス左ボタンをクリックすると拡大、右ボタンをクリックすると縮小表示します。
「移動」ボタン | プレスキャン画像の表示位置を移動します。マウスカーソルが手のアイコンに変わるので、プレスキャン画像上で、移動する方向にドラッグしてください。
「範囲設定」ボタン | スキャン範囲枠を手動で作成することができます。プレスキャン画像上で、スキャンする部分をドラッグしてください。スキャン範囲枠は、ひとつのプレスキャン画像上に10個まで作成することができます。スキャン範囲枠で囲まれた部分は、それぞれ1枚の画像としてスキャンされます。
「プレビュー消去」ボタン | 現在のプレスキャン画像を消去します。

ページの先頭に戻る

「スキャンパネル」タブ

スキャン条件を設定します。

スキャンタイプ | スキャンタイプを選択します。
解像度（DPI） | 取り込む画像の解像度を設定します。
濃度 | 画像を取り込む際の濃度の設定です（スキャンタイプが「モノクロ」の場合にだけアクティブ）。「自動」を選択すると、濃度を自動で設定します。「ユーザ設定」を選択すると、「濃度調整」スライドバーがアクティブになるので、手動で濃度を設定してください。
「濃度調整」スライドバー | 濃度を手動で設定します（スキャンタイプが「モノクロ」で、「濃度」が「ユーザ設定」の場合にのみアクティブ）。
スキャン範囲
範囲作成 | スキャン範囲枠を自動作成します。メニューから「名刺」を選択すると、名刺サイズのスキャン範囲枠が作成されます。「名刺10枚」を選択すると、横2×縦5のスキャン範囲枠が自動で作成されます。
番号表示 | スキャン範囲枠に、取り込み順番が表示されます。
上へ移動 | 画像の取り込み順番を変更します。現在、選択中のスキャン範囲枠の一つ前にある枠と順番を入れ替えます。
下へ移動 | 画像の取り込み順番を変更します。現在、選択中のスキャン範囲枠の一つ後ろにある枠と順番を入れ替えます。
削除 | 現在、選択中のスキャン範囲枠を削除します。
すべて削除 | 作成したスキャン範囲枠を全て削除します。
スキャン範囲枠リスト | 作成したスキャン範囲枠の位置やサイズなどが表示されます。なお、各項目をダブルクリックすると、数値を変更することができます。
「プレスキャン」ボタン | スキャン範囲を設定するために画像の縮小イメージを取り込みます。
「スキャン」ボタン | スキャンを実行します。
「終了」ボタン | 設定状態を保存してパネルを閉じます。
「キャンセル」ボタン | 設定状態を保存せずにパネルを閉じます。

ページの先頭に戻る

関連項目

フラットベッドスキャナから名刺画像を読み込む


「e.Contact USB」ダイアログ

やさしく名刺ファイリング PRO専用スキャナでスキャンする際に表示されるダイアログです。

読取サイズ
名刺サイズ | 名刺読み取りサイズを選択します。「ユーザー設定」を選択すると、「幅」・「長さ」・「単位」がアクティブになり、カスタムでサイズ設定をすることができます。
動作モード
読取モード | 読み取りモードを選択します。「ラインアート」は白黒2値、「グレースケール」は8ビットカラー、「カラー」はカラーでスキャンします。
光源 | 光源（照明）の強さとして「緑」を使用します。
解像度 | スキャン解像度を選択します。
色合い
ブライトネス・コントラスト・スレッショルド | ブライトネス（明るさ）、コントラスト、スレッショルド（濃度）を設定します。
「設定」ボタン | 名刺の読み取り開始位置（先端タイミング）、読み取り終了位置（後端タイミング）を指定します。
「キャンセル」ボタン | 「e.Contact USB」ダイアログを閉じます。
「読み取り」ボタン | スキャンを実行します。

関連項目

専用スキャナで名刺画像をスキャンする


「Media Drive A6 Scanner」ダイアログ

やさしく名刺ファイリング付属のスキャナ（A6サイズのカラースキャナ）を使ってスキャンする際、表示されるダイアログです。

ページサイズ | スキャンする画像のサイズを選択します。
解像度 | スキャン解像度を選択します。
Image | スキャンタイプを選択します。「モノクロ」は白黒、「グレースケール」はグレー、「フルカラー」は24ビットフルカラーでスキャンします。
色合い | 明るさとコントラストを設定します。
「キャリブレーション」ボタン | 「スキャナキャリブレーション」ダイアログが表示され、キャリブレーション作業を実行することができます。
「スキャン」ボタン | スキャンを実行します。
「キャンセル」ボタン | 「Media Drive A6 Scanner」ダイアログを閉じます。

関連項目

専用スキャナで画像を読み込む


「Q-Scan A8」ダイアログ

やさしく名刺ファイリング付属の小型スキャナ（Ａ8サイズ）でスキャンする場合、「Q-Scan A8」ダイアログを使用します。

解像度 | スキャン解像度を選択します。
Image | 「モノクロ」を選択した場合は白黒、「グレースケール」を選択した場合はグレーでスキャンします。
「Calibｒate」（「キャリブレーション」）ボタン | 「スキャナキャリブレーション」ダイアログが表示され、キャリブレーション作業を実行することができます。
「スキャン」ボタン | スキャンを開始します。
「キャンセル」ボタン | 「Q-Scan A8」ダイアログを閉じます。

関連項目

専用スキャナで名刺画像を読み込む


「はがき」タブ（印刷選択ダイアログ）

「印刷選択」ダイアログの「はがき」タブでは、データをはがきに印刷する際の設定をします。

印字方向 | 印字方向を設定します。
「敬称」メニュー | 「氏名」に敬称をつけて印刷することができます。
設定ボタン | 敬称に「様」・「殿」・「なし」以外を設定することができます。ボタンを押すと「敬称設定」ダイアログが表示されるので、使用する敬称を「敬称」フィールドに入力し、「追加」ボタンを押してください。「OK」ボタンを押すと「敬称設定」ダイアログが閉じられ、「敬称」メニューから登録した敬称を選択することができます。
英数字、漢数字に変換 | 英数字を漢数字に変換します。
「差出人」メニュー | 「差出人設定」に登録された差出人を選択します。
差出人設定 | はがきの「差出人」部分に印刷する項目を設定します。「〒」ボタンを押すと「郵便番号変換」ダイアログが表示されます。また、「住所」ボタンを押すと、「住所変換」、「郵便番号取得」の機能を使用することができます。
差出人を印刷しない | 「差出人」を印刷しません。
「位置補正」ボタン | 「用紙全体の位置補正」ダイアログが表示され、印刷位置を設定することができます。「上へ」・「下へ」、または「左へ」・「右へ」から、移動させる方向を選択し、下側のボックスに、移動する数値（0.1～30）を入力します。または、移動したい方向の矢印ボタン（「↑」・「↓」・「←」・「→」）を押すと、0.1mmずつ位置を調整することができます。

関連項目

データを印刷する


「カスタマイズ印刷設定」ダイアログ

「印刷選択」ダイアログの「リスト」タブから「カスタマイズリスト印刷」を選択すると、出力する項目や位置をカスタマイズして、リスト形式で印刷することができます。「出力項目編集」ボタンを押すと表示される「カスタマイズ印刷設定」ダイアログから、印刷の設定をしてください。

「1行目」・「2行目」・「3行目」タブ | カスタマイズリスト印刷では、最大3行までにデータを分けて印刷させることができます。1行ごとに、以下の「印刷項目」・「位置」・「印字幅」を設定してください。印刷しない行には「この行を印刷しない」にチェックマークを付けます。
印刷項目 | 印刷する項目を設定します。ボックス内をダブルクリックすると項目名がリスト表示されるので、マウス左ボタンで選択してください。
位置 | 左端から測った位置を設定します。ボックス内をダブルクリックして数値を入力してください。
印字幅 | 印字する幅を設定します。ボックス内をダブルクリックして数値を入力してください。
この行を印刷しない | 選択中の行を印刷しない場合にチェックマークを付けます。

関連項目

データを印刷する


「サムネイル設定」ダイアログ

「環境設定」パネルの「詳細表示」タブにある「詳細設定」ボタンを押すと、「サムネイル設定」ダイアログが表示されます。このダイアログでは、データベースリストをサムネイル表示する際の設定をすることができます。

設定番号 | 以下の設定は、ここで選択されている「設定番号」に登録されます。設定は、データベースリストの「表示設定」部分をクリックして呼び出すことができます。
「画像サイズ」スライドバー | サムネイル画像サイズを設定します。
テキスト表示
氏名のみ 社名のみ 氏名+社名 表示しない（画像のみ） | サムネイル画像の下部に表示する項目を選択します。
アイコンを表示 | サムネイル画像の左側にアイコンを表示します。
メモを表示 | サムネイル画像の上部にメモを表示します。メモは、「レコード情報」エリア-「面会」タブの「メモ」欄に入力された文字列が表示されます。
「初期値に戻す」ボタン | 設定をクリアして初期値に戻します。
「OK」ボタン | 上記の設定を、「設定番号」に保存します。

関連項目

データベース画面のデータベースリスト


環境設定「操作設定」タブ

「操作設定」タブ（「環境設定」パネル）

「環境設定」パネルの「操作設定」タブでは、ドラッグ＆ドロップ時の操作、IME切り替えの設定をします。

ドラッグ＆ドロップ操作
ドラッグ＆ドロップで貼り付けるテキストの英数記号を半角に変換する | 英数記号フィールド（郵便番号や電子メール等）に「認識全結果」内の文字をドラッグ＆ドロップする場合や、ドラッグ&ドロップで再認識する場合、英数記号を半角に変換します。
IME切り替え
各項目にフォーカスが移ったときに自動的にIMEの切り替えを行なう | フィールドに合った入力モードになるよう、IMEを自動で切り替えます。「氏名」や「住所」などのフィールドにフォーカスが移った場合は「ひらがな」モード、「氏名読み」などでは「半角カタカナ」モード、「〒」や「TEL」などでは「直接入力」モードになります。

関連項目

「環境設定」パネル


「システム手帳」タブ（印刷選択ダイアログ）

「 印刷選択」ダイアログの「システム手帳」タブでは、名刺画像をシステム手帳に印刷する際の設定をします。

用紙タイプ | 印刷に使用する用紙タイプを選択します。
名刺レイアウト | 印刷時のレイアウトを設定します。右側には、設定したレイアウト状態がプレビュー表示されます。
タイトルをつける | 用紙の上部にタイトルを付けます。右側の入力欄に、タイトルを入力してください。
ページ番号をつける | 用紙の下部にページ番号を付けます。ページ番号は、「開始番号」欄に入力された番号から順に付けられます。
名刺表裏設定 | 印刷する名刺の面（表面・裏面・両方）を選択します。
印刷方法 | 印刷方法を選択します。
「位置補正」ボタン | 「用紙全体の位置補正」ダイアログが表示され、印刷位置を設定することができます。「上へ」・「下へ」、または「左へ」・「右へ」から、移動させる方向を選択し、下側のボックスに、移動する数値（0.1～30）を入力します。または、移動したい方向の矢印ボタン（「↑」・「↓」・「←」・「→」）を押すと、0.1mmずつ位置を調整することができます。

関連項目

データを印刷する


「スキャナキャリブレーション」ダイアログ

やさしく名刺ファイリング専用スキャナをはじめて使用する際には、自動で「スキャナキャリブレーション」ダイアログが表示されます。このダイアログで、画像品質を確保するためのキャリブレーション作業を実行します。

  1. 付属の「キャリブレーションシート」をスキャナにセットします。

  2. 「OK」ボタンを押すと、キャリブレーション作業が開始されます。キャリブレーション作業が正常に終了すると、「キャリブレーションは正常に行われました」とメッセージが表示されます。「OK」ボタンを押すと「Q-Scan　A8」ダイアログ（または「Media Drive A6 Scanner」ダイアログ）が表示されるので、スキャン作業を実行してください。

  • 「Q-Scan　A8」ダイアログ（または「Media Drive A6 Scanner」ダイアログ）の「Calibrate」ボタン（「キャリブレーション」ボタン）からキャリブレーション作業を実行することも可能です。

関連項目

専用スキャナで名刺画像を読み込む


「タックシール」タブ（印刷選択ダイアログ）

「 印刷選択」ダイアログの「タックシール」タブでは、データをタックシールに印刷する際の設定をします。

メーカー | 印刷に使用するタックシール用紙のメーカーを選択します。
型番 | 印刷に使用するタックシール用紙の型番を選択します。
「敬称」メニュー | 「氏名」に敬称をつけて印刷することができます。
「設定」ボタン | 敬称に「様」・「殿」・「なし」以外を設定することができます。ボタンを押すと「敬称設定」ダイアログが表示されるので、使用する敬称を「敬称」フィールドに入力し、「追加」ボタンを押してください。「OK」ボタンを押すと「敬称設定」ダイアログが閉じられ、「敬称」メニューから登録した敬称を選択することができます。
「位置補正」ボタン | 「用紙全体の位置補正」ダイアログが表示され、印刷位置を設定することができます。「上へ」・「下へ」、または「左へ」・「右へ」から、移動させる方向を選択し、下側のボックスに、移動する数値（0.1～30）を入力します。または、移動したい方向の矢印ボタン（「↑」・「↓」・「←」・「→」）を押すと、0.1mmずつ位置を調整することができます。

関連項目

データを印刷する


「メール一括送信リスト」ダイアログ

「操作」ツールバーの「メール送信リスト」ボタンを押すと「メール一括送信リスト」ダイアログが表示され、データをメールソフトの宛先に一括転送することができます。

TO | メールソフトの「TO」欄に転送するアドレスが表示されます。削除する場合は、アドレスを選択して「Delete」キーを押します。
CC | メールソフトの「CC」欄に転送するアドレスが表示されます。削除する場合は、アドレスを選択して「Delete」キーを押します。
BCC | メールソフトの「BCC」欄に転送するアドレスが表示されます。削除する場合は、アドレスを選択して「Delete」キーを押します。
電子メールが設定されていないレコードは無視する | 電子メールアドレスが入力されていないデータを選択した場合の表示方法について設定します。チェックを付けた場合、データは無視され、「メール一括送信リスト」ダイアログには何も表示されません。チェックを外すと、氏名が表示され、アドレスの表示箇所に「電子メールが設定されていません」と表示されます。
「送信」ボタン | 設定したアドレスをメールソフトに転送します。
「すべて削除」ボタン | 設定したアドレスをすべて解除します。
「キャンセル」ボタン | アドレスをメールソフトに転送せずに終了します。

関連項目

メールソフトにデータを転送する


「認識学習辞書設定」ダイアログ

「名刺認識」メニューから「認識学習辞書設定」を選択すると、「認識学習辞書設定」ダイアログが表示されます。認識学習辞書に登録された文字データを確認したり、登録した文字データを次回の認識に使用するかどうかを設定することができます。

学習文字リスト
文字 | 学習文字データが表示されます。クリックで選択すると、ダイアログの右側に学習した内容が表示されます。
有効・無効 | 表示が「有効」の場合は認識時に学習データとして使用します。「無効」の場合は使用しません。「有効」／「無効」ボタンで切り替えられます。
辞書名 | 現在、使用中の認識学習辞書名を表示します。
登録数 | 現在、使用中の辞書に登録されているデータ数を表示します。
「辞書変更...」ボタン | 認識学習辞書を変更、または新規に作成します。「学習辞書ファイルのオープン」ダイアログが表示されるので、変更の場合はファイル選択、新規作成する場合はファイル名を入力して下さい。
文字画像 | 選択した文字データの画像を表示します。
文字 | 選択した文字データの学習文字を表示します。
「有効」／「無効」ボタン | 選択した文字データの有効／無効を切り替えます。
「削除」ボタン | 選択した文字データを認識学習辞書から削除します。

関連項目

誤認識文字を学習する


「リスト」タブ（印刷選択ダイアログ）

「印刷選択」ダイアログの「リスト」タブでは、データをリスト形式で印刷する際の設定をします。

「タイプ」メニュー
リスト印刷Ａ | 「社名」・「氏名」・「所属」・「役職」・「TEL（連絡先A）」が1行に印刷されます。
リスト印刷Ｂ | データを2行に分けて印刷します。1行目に「社名」・「所属」・「TEL（連絡先A）」、2行目に「氏名」・「役職」・「FAX（連絡先A）」が印刷されます。
リスト印刷Ｃ | データを3行に分けて印刷します。1行目に「社名」・「所属」・「TEL（連絡先A）」、2行目に「氏名」・「役職」・「FAX（連絡先A）」、3行目に「〒（連絡先A）」・「住所（連絡先A）」が印刷されます。
カスタマイズリスト印刷 | 出力する項目や位置をカスタマイズして印刷することができます。「出力項目編集」ボタンから「カスタマイズ印刷設定」ダイアログを表示させて、印刷の設定をしてください。
画像付きリスト印刷 | A4縦サイズ1ページに、データと画像（表・裏）を印刷します。
画像サムネイル印刷 | A4縦サイズ1ページに、横2枚×縦3枚の縮小した名刺画像を印刷します。
「位置補正」ボタン | 「用紙全体の位置補正」ダイアログが表示され、印刷位置を設定することができます。「上へ」・「下へ」、または「左へ」・「右へ」から、移動させる方向を選択し、下側のボックスに、移動する数値（0.1～30）を入力します。または、移動したい方向の矢印ボタン（「↑」・「↓」・「←」・「→」）を押すと、0.1mmずつ位置を調整することができます。

関連項目

データを印刷する


環境設定「一覧表示」タブ

「一覧表示」タブ（「環境設定」パネル）

「環境設定」パネルの「一覧表示」タブでは、データベース画面を「一覧表示」する際の表示項目を設定します。

一覧表示時の表示フィールド
非表示フィールド | 「一覧表示」モード時に表示しないフィールドです。
表示フィールド | 「一覧表示」モード時に表示するフィールドです。
「全て追加＞＞」ボタン | すべてのフィールドを表示フィールドに移動します。
「追加＞」ボタン | 非表示フィールドでフィールドを選択して「追加＞」ボタンを押すと、選択したフィールドが表示フィールドに移動します。
「＜削除」ボタン | 表示フィールドでフィールドを選択して「＜削除」ボタンを押すと、選択したフィールドが非表示フィールドに移動します。
「＜＜全て削除」ボタン | すべてのフィールドを非表示フィールドに移動します。

関連項目

「環境設定」パネル


環境設定「切り抜き」タブ

「切り抜き」タブ（「環境設定」パネル）

「環境設定」パネルの「切り抜き」タブでは、名刺サイズ以上の画像を1枚ずつに切り抜く際の設定をします。

名刺枠
幅・高さ | 名刺枠のサイズを設定します。「標準値」ボタンを押すと、デフォルトのサイズが入力されます。
名刺枠テンプレート
取り込み時に名刺枠テンプレートを使用する | チェックを付けると、名刺サイズ以上の画像を読み込んだ際、「名刺枠テンプレート」リストで設定したテンプレートが自動でセットされます。「参照」ボタンを押すと「名刺枠テンプレート」ダイアログが表示され、テンプレート内容を確認することができます。

関連項目

「環境設定」パネル


環境設定「スキャナ」タブ

「スキャナ」タブ（「環境設定」パネル）

「環境設定」パネルの「スキャナ」タブでは、スキャン時の設定をします。

読み込み方法
手動読み込み | 画像を手動でスキャンする設定です。スキャン時にスキャンパネルが表示されます。
自動読み込み | 既存の設定内容で、画像を自動で読み込む設定です。スキャン時にスキャンパネルが表示されません。
やさしく名刺ファイリング専用スキャナ
スキャン間隔秒数 | やさしく名刺ファイリング専用スキャナで複数枚をスキャンする際の、スキャン間隔秒数を設定します。なお、この項目は、やさしく名刺ファイリング専用スキャナを使用する場合にのみ表示されます。

関連項目

「環境設定」パネル


「画像入力」ダイアログ

データベース画面の「名刺画像」エリアにある「読取」ボタンを押すと「画像入力」ダイアログが表示されます。このダイアログを使うと、表示中のデータに、名刺画像を入力することができます。

「表面画像」ボタン | 現在の「表面画像」を表示します。表面画像を読み込む場合にはこのボタンを押した状態にしてください。
「裏面画像」ボタン | 現在の「裏面画像」を表示します。裏面画像を読み込む場合にはこのボタンを押した状態にしてください。
「スキャナ読取」ボタン | 名刺画像をスキャンします。
「ファイル読込」ボタン | 名刺画像ファイルを読み込みます。
「回転」ボタン | 入力した名刺画像を右90度の方向に回転します。
「画像削除」ボタン | 現在表示されている画像を削除します。
「保存」ボタン | 読み込んだ画像を、現在選択中のデータの画像として登録します。
「キャンセル」ボタン | 画像を登録せずに「画像入力」ダイアログを閉じます。

関連項目

専用スキャナで名刺画像を読み込む

フラットベッドスキャナで名刺画像を読み込む

名刺画像ファイルを読み込む


環境設定「認識設定」タブ

「認識設定」タブ（「環境設定」パネル）

「環境設定」パネルの「認識設定」タブでは、文字認識時の設定をすることができます。

認識処理
氏名の姓と名の間に空白を挿入する | 氏名の姓と名の間に空白を挿入します。
電話番号辞書から社名、郵便番号、住所を取得する | 認識時、電話番号辞書を使って法人や公共機関の会社名、郵便番号、住所を取得します。
住所から郵便番号を取得する | 住所データをもとにして郵便番号を自動で挿入します。事業コードを使用している名刺の場合はチェックを外してください。
住所の番地を半角に変換する | 住所の番地を半角に変換して出力します。
英数記号記述の項目に全角文字を出力しない | 英数記号フィールド（「TEL」・「FAX」・「電子メール」・「URL」）に全角文字（「代表」・「ダイヤルイン」など）を出力しないようにします。
範囲認識
認識結果の出力位置 | 範囲認識結果の出力位置を設定します。「末尾に追加」は現在の認識結果の末尾に追加、「先頭に挿入」は現在の認識結果の先頭に挿入、「全体を置き換える」は現在の認識結果に置き換えて出力します。

関連項目

「環境設定」パネル


環境設定「候補文字」タブ

「候補文字」タブ（「環境設定」パネル）

「環境設定」パネルの「候補文字」タブでは、候補文字についての設定をします。

認識結果修正
候補文字からの修正後、学習辞書に自動登録する | 候補文字リストから選択した文字データを、自動で認識学習辞書へ登録します。
画像表示
「反転色」ボタン | シンクロ表示時の、画像データの反転色を設定します。「反転色」ボタンを押すと、「色の設定」パネルが表示されるので、基本色から色を選択、または「色の作成」ボタンから色を作成して、「OK」ボタンを押します。
文字部分のみ反転 | チェックマークを付けた場合、文字部分だけが反転します。チェックマークを外すと、文字と文字の背景が反転します。

関連項目

「環境設定」パネル


環境設定「起動／終了」タブ

「起動／終了」タブ（「環境設定」パネル）

「環境設定」パネルの「起動／終了」タブでは、やさしく名刺ファイリング PRO起動時・終了時の設定をします。

起動
起動時にデータベース選択ダイアログを表示する | 起動時に「やさしく名刺ファイリング PRO v.6.0 起動メニュー」ダイアログを表示するかどうか設定します。
データベースの選択リスト | 「やさしく名刺ファイリング PRO v.6.0 起動メニュー」ダイアログと、アドレスバーの「データベースの切替」リストに表示するデータベースを追加・削除します。「追加」ボタンを押すと「ファイルを開く」ダイアログが表示されるので、追加するデータベースを選択してください。リストからデータベースを削除する場合は、データベースを選択して「除外」ボタンを押します。
終了
終了時に設定を保存する | ウインドウの位置や表示方法などを保存し、次回、起動したときも同じ状態にします。

関連項目

「環境設定」パネル


スキャナ設定をする

スキャン実行前には、スキャナの設定をしてください。スキャナ設定は、一度設定すれば、別のスキャナに変更しない限り有効です。なお、フラットベッドスキャナを使用する場合は、各スキャナに付属のTWAINドライバをインストールしてから実行してください。

  1. 「その他」メニューから、「スキャナ選択」を選択します。「スキャナドライバの選択」ダイアログが表示されます。

  2. 使用するスキャナドライバ名をクリックして、反転した状態にします。

  • やさしく名刺ファイリング PROに付属しているスキャナの場合、「e.Contact USB」を選択します。やさしく名刺ファイリングに付属しているスキャナの場合、「Q-Scan　A8」（A8小型スキャナ）・「Media Drive A6 Scanner」（A6カラースキャナ）を選択します。

  • フラットベッドスキャナの場合は、スキャナドライバを選択した後、当社専用ドライバを使用するかどうか選択します。当社専用ドライバを使用する場合は、「スキャナメーカーのTwainインターフェースを使用しない」にチェックを付けてください。なお、当社専用ドライバに対応していないスキャナの場合は、「スキャナメーカーのTwainインターフェースを使用しない」はグレー表示となり、チェックが付けられないようになっています。この場合、スキャナメーカー提供のTwainドライバを使ってスキャンを実行します。

  3. 「OK」ボタンを押します。「スキャナドライバの選択」ダイアログが閉じられ、スキャナ設定が完了します。

関連項目

やさしく名刺ファイリング専用スキャナで名刺画像を読み込む

フラットベッドスキャナで名刺画像を読み込む


データを選択する

データの削除、印刷、エクスポートなどを実行する場合、まず対象とするデータを選択します。

ここでは、次の内容について説明します。

デ ータを選択する

複数のデータを連続して選択する

全てのデータを選択する

データの選択を解除する

データを選択する

  • データベースリストにあるチェックボックス内をマウスでクリックします。チェックマークが付き、データが選択されたことになります。

ページの先頭に戻る

複数のデータを連続して選択する

  1. 先頭のデータにチェックマークを付けます。

  2. 「Shift」キーを押しながら最後のデータにチェックマークを付けます。先頭と最後のデータ間にあるすべてのデータにチェックマークが付きます。

ページの先頭に戻る

全てのデータを選択する

  • 「レコード」メニューから「すべて選択」を選択します。すべてのデータにチェックマークが付きます。

ページの先頭に戻る

データの選択を解除する

  • 個々のチェックを外す場合には、チェックボックスを再度、マウスでクリックしてください。また、すべてのデータの選択を解除する場合には、「レコード」メニューから「すべて選択解除」を選択します。

ページの先頭に戻る

関連項目

データベースリスト


名刺サイズ以上の画像を1枚ずつに切り抜く

フラットベッドスキャナで複数枚の名刺を一度にスキャンした場合には、名刺画像を1枚ずつに切り抜いてから登録してください。

ここでは、次の内容について説明しています。

手動で切り抜き枠を作成する

テンプレートを使用する

手動で切り抜き枠を作成する

画像上に切り抜き枠をひとつずつ作成していく方法です。

  1. 名刺サイズ以上の画像をスキャナまたはファイルから読み込みます。

  • 「環境設定」パネルの「切り抜き」タブで「取り込み時に名刺枠テンプレートを使用する」にチェックが付けてある場合、名刺サイズ以上の画像を読み込むと、自動でテンプレートがセットされます。セットされたテンプレートを使う場合は、「名刺画像」エリアの「切り抜き実行」ボタンを押して切り抜きを実行してください。新たに切り抜き枠を作成する場合は、「名刺画像」エリアの「名刺枠テンプレート」ボタンから「使用しない」を選択して切り抜き枠を削除し、これ以下の操作を実行してください。

  2. 横書きの名刺を切り抜く場合には、「名刺画像」エリアの「名刺枠（横）」ボタンを押します。縦書きの名刺を切り抜く場合には、「名刺枠（縦）」ボタンを押します。

  3. 名刺画像上でマウスをクリックすると、「切抜き枠」がセットされます。名刺画像上に正しく切抜き枠が置かれるように調整してください。作成した切抜き枠内にカーソルを置いてドラッグすると枠の移動、外枠の■部分をドラッグするとサイズ変更、枠内をクリック後に「Ｄｅｌｅｔｅ」キーを押すと枠の削除を実行することができます。

  4. 名刺画像全てに切抜き枠を設定したら、「名刺画像」エリアの「切り抜き実行」ボタンを押します。名刺画像が1枚ずつに切り抜かれて未登録画像画面に取り込まれます。

  • テンプレートを作成しておくと、次回の名刺画像切り抜き時に使用することができます。

  • 切り抜き枠のサイズは、「環境設定」パネルの「切り抜き」タブから変更できます。

ページの先頭に戻る

テンプレートを使用する

作成した切り抜き枠をテンプレートとして保存しておくと、名刺を同じ状態で置いてスキャンする場合、手動で切り抜き枠を作成する手間を省くことができます。

  1. 名刺サイズ以上の画像をスキャナまたはファイルから読み込みます。

  2. 「名刺画像」エリアの「名刺枠テンプレート」ボタンのメニューから「名刺枠の読込・削除」を選択します。「名刺枠テンプレート」ダイアログが表示されます。

  3. 「名刺枠テンプレート」ダイアログの「テンプレート名」からテンプレートを選択して、「呼び出す」ボタンを押します。テンプレートが呼び出され、画像にセットされます。

  4. 「名刺画像」エリアの「切り抜き実行」ボタンを押します。名刺画像が1枚ずつ切り抜かれて未登録画像画面に取り込まれます。

  • 「環境設定」パネルの「切り抜き」タブで「取り込み時に名刺枠テンプレートを使用する」にチェックを付け、テンプレートを指定しておくと、名刺サイズ以上の画像を読み込んだ際に、自動でテンプレートをセットさせることができます。

ページの先頭に戻る

関連項目

フラットベッドスキャナで名刺画像を読み込む


当社専用ドライバ

メディアドライブ（株）で提供しているスキャンパネルです。当社専用ドライバに対応しているスキャナについては、メディアドライブのWEBページにて最新の情報がご覧いただけます。


環境設定「ファイル」タブ

「ファイル」タブ（「環境設定」パネル）

「環境設定」パネルの「ファイル」タブでは、画像ファイル読み込み時の設定をします。

マルチページTIFFファイル

サムネイルを作成して、選択した画像を取り込む

チェックを付けると、マルチページTIFF形式の画像読み込み時に「読み込み画像の選択」ダイアログが表示され、読み込む画像を選択することができます。

関連項目

「環境設定」パネル


環境設定「文字表示」タブ

「文字表示」タブ（「環境設定」パネル）

「環境設定」パネルの「文字表示」タブでは、データベース画面での文字表示について設定することができます。

文字種 「表示色を変更」ボタン | 「レコード情報」エリアの文字を文字種ごとに色分けして表示します。リストから文字種を選択して「表示色を変更」ボタンを押します。「色の設定」ダイアログが表示されるので、基本色から色を選択、または「色の作成」ボタンから色を作成して、「OK」ボタンを押してください。なお、文字種表示色は、名刺画像を圧縮していない場合にのみ有効です。
「フォントを変更」ボタン | 「レコード情報」エリアの文字フォント・フォントサイズを設定します。
サンプル | 現在、設定されているフォントや文字色のサンプルが表示されます。
「すべて標準に戻す」ボタン | 設定をクリアして標準値に戻します。

関連項目

「環境設定」パネル


環境設定「検索設定」タブ

「検索設定」タブ（「環境設定」パネル）

「環境設定」パネルの「検索設定」タブでは、各検索操作について設定します。

Web検索
検索先 | WEB検索に使用するサーチエンジンを選択します。
地図検索
検索先 | 地図検索に使用するページまたはアプリケーションを選択します。なお、「ゼンリン電子地図帳Z」は、「ゼンリン電子地図帳Z[zi:]6」・「ゼンリン電子地図帳Z[zi:] Professional 2」がインストールされている場合のみ使用可能となります。
路線検索
出発地 | 路線検索の出発地とする住所を入力します。なお、路線検索は「駅すぱあと」または「乗換案内」がインストールされている場合のみ使用可能となります。
検索先 | 路線検索に使用するアプリケーションを選択します。

関連項目

「環境設定」パネル


環境設定「画像処理」タブ

「画像処理」タブ（「環境設定」パネル）

「環境設定」パネルの「画像処理」タブでは、画像読み込み時の処理について設定します。

読み込み時の処理
取り込み色 | カラー画像を取り込んだ際、色数を減色することができます。「グレースケール」はグレー、「モノクロ」は白黒に減色します。「変更しない」はカラーのまま取り込みます。
画像の解像度 | 解像度情報を持たない画像や、解像度が400DPI未満の画像が読み込まれた場合、ここで設定した値が適用されます。
名刺画像に対する処理（読み込み･切り抜き時）
画像回転 | 画像読み込み時に画像を回転させます。「自動判定」は自動で用紙方向を判定し、正しい方向に画像を回転させます。「自動判定+手動設定」は、通常は自動で用紙方向を判定しますが、複雑なレイアウトの名刺の場合は「名刺判定」ダイアログを表示して確認を求めます。「手動設定」は、「名刺判定」ダイアログを表示して回転方向を選択します。「左90度」・「右90度」・「180度」は選択した方向に回転します。
傾き補正 | 「自動補正」を選択すると、読み込んだ画像の微小な傾きを補正します。

関連項目

「環境設定」パネル


環境設定「登録」タブ

「登録」タブ（「環境設定」パネル）

「環境設定」パネルの「登録」タブでは、データベースにデータを登録する際の設定をします。

登録時の処理
認識処理を行なってから登録する | 名刺画像を認識処理して登録します。
名刺画像も登録する | 名刺画像をデータベースに登録します。
登録時に名刺画像を圧縮する | データ登録時に名刺画像を圧縮します。名刺画像を圧縮すると、データサイズが小さくなりますが、再認識や候補文字を使っての修正、シンクロ表示などの修正機能が使用できなくなります。なお、登録後に画像を圧縮することも可能です。

関連項目

「環境設定」パネル